Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/09/2009 #1


Consulta sobre Transformador
Hola, estoy aprendiendo algo de electrónica y me puse a fabricar un amplificador, el cual me pide un transformador de 33+33v de 10Amper, envie a fabricarme uno, la cuestion es que le mido la salida y este me entrega 37+37v tendre problemas con el circuito? o no pasa nada?

Pregunto porque el amplificador funciono bien por unas 4 horas, lo apague y ahora cada vez que lo enciendo se me queman los transistores de salida mas sus resistencias, reviso todos los componentes y se encuentran bien, conecto y paff vuelven a volar los transistores.
Algo raro y no detecto cual puede ser el problema.
19/09/2009 #2

Avatar de g.corallo

Respuesta: Consulta sobre Transformador
esta mal hecho el transformador
19/09/2009 #3

Avatar de Eduardo

Respuesta: Consulta sobre Transformador
figaz dijo: Ver Mensaje
Hola, estoy aprendiendo algo de electrónica y me puse a fabricar un amplificador, el cual me pide un transformador de 33+33v de 10Amper, envie a fabricarme uno, la cuestion es que le mido la salida y este me entrega 37+37v tendre problemas con el circuito? o no pasa nada?
Y que tension tenias en linea en ese momento? Eso es un 12% mas, es un poco mas que las fluctuaciones normales de linea. Salvo que el circuito sea critico con la alimentacion (--> mal diseñado) no deberia haber problema.

Pregunto porque el amplificador funciono bien por unas 4 horas, lo apague y ahora cada vez que lo enciendo se me queman los transistores de salida mas sus resistencias, reviso todos los componentes y se encuentran bien, conecto y paff vuelven a volar los transistores.
Algo raro y no detecto cual puede ser el problema.


Ya casi casi lo tengo !
Como esta medio borroso necesito algun dato mas. Decime tu signo y la fecha que armaste el amplificador.
19/09/2009 #4

Avatar de DJ DRACO

Respuesta: Consulta sobre Transformador
ni una cosa, ni la otra...yo tengo la respuesta:

1) el muchacho dice que recien esta aprendiendo electronica, por ende no esta en condiciones (creo yo) de armar un equipo transistorizado.
2) que el transformador se necesite de 33V y el tenga de 37V no es el problema...el problema está en que los transistores deben tolerar una diferencia de potencial muy superior a 37+37 = 74V, y de seguro ahi radica el problema.
3) más alla de eso, debemos tener en cuenta si ese equipo tiene capacitores de acople en la salida, si los miramos y vemos que se inflan tambien es señal de que los transistores estan en corto.

y por ultimo, seguramente son transistores falsificados.

saludos.
21/09/2009 #5


Respuesta: Consulta sobre Transformador
Bueno primero muchas gracias a los que intentaron darme una mano con el asunto.
y segundo les cuento que encontre el problema, todo era producto de un falso contacto de la ficha del transformador que no hacia buen contacto con la placa, al enchufar y desenchufar tomo un poco de juego y esto producia un falso contacto que no se porque le enviaba tension a los transistores de salida y se encendia la lampara de 100w puesta en serie, solde directamente los cables del transformador a la placa y ahora cuando enciendo el amplificador la lampra enciende un segundo y se apaga.

muchas gracias a todos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.