Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

20/03/2008 #1


Conversor de 12Vdc a 30Vdc
Hola a todos los amigos del foro, acudo a uds para q me ayuden con un pequeño problema que tengo... inplemente el circuito que propone plablin en esta pagina http://www.pablin.com.ar/electron/ci...a24v/index.htm que es un elevador de 12vdc a 24vdc, lo arme en breadboard y me resulto perfectamente, la bobina la recicle de un circuito viejo q tenia, cambie el diodo zener de 24 por uno de 30 y a la salida obtenia 29.9Vdc, la alimentacion era de una bateria pequeña de automovil, todo perfecto!

Pero, siempre hay un pero, luego decidi implementarlo en placa virgen, y lo que sucede es que a la salida ahora obtengo 34V, y hay un sumbido constante y tenue cuando conecto el circuito a la bateria, pense q podia ser el zener, lo cambie y ahora a la salida obtengo 37V y el sumbido o pitido permanece, no se que pueda ser, incluso cambie el IRF640 y sigue, todo iba bien en el breadboard pero lo arme en PCB y me sucede esto...me pueden explicar que sucede porfavor?

Verifique conexiones y soldaduras y estan bien, no hay crema entre las pistas que puedan ocacionar cortos, todo esta limpio.

El propocito del circuito es obtener 30V a la salida para alimentar a otro circuito que, utilizando un TL071 me proporcione una fuente simetrica de +/- 15 con tierra virtual para alimentar unos operacionales, todo esto a partir de la bateria de 12V, les mando una foto del circuito

Desde ya, muchisimas gracias
22/03/2008 #2

Avatar de Juan Romero

Haber amigo me tenes confundido, en tu ckto muestras una configuracion muy diferente al que se ve en la pagina de pablin. Me parece que vos estas usando un timer como oscilador mientras que en de pablin es un bi-astable cuya frecuencia de oscilacion se puede determinar por Rb=4,7K y Cb=10nF dando como resultado:

Ton=0.7xRbxCb=0.7x4.7x10^3x10x10^-9= 32.9uS(microsegundos)

Por lo tanto:
Fosc=1/(2x32.9x10^-6)= 15.19KHz

Bueno despues de este tonto calculo; me pregunto, que frecuencia de oscilacion le pusiste a tu timer, no sera que esta oscilando a una mayor frecuencia y como consecuencia da origen a un voltaje elevado en la salida del convertidor (Boost) haciendo que el zener se esfuerze y regule fuera de su voltaje de ruptura (30V en este caso) para compensar la sobre tension originada.
Te sugiero que midas la frecuencia de oscilacion del timer y la fijes en la misma frec. de pablin, porque a mi parecer esta oscilando a frec. alta, y tambien usa la misma bobina de pablin.
Suerte amigo.
23/03/2008 #3


RoDRiSH dices que armaste dicho circuito en un breadboard y que funciona perfectamente ?

Se supone que lo armastes como esta en dicha pagina sin cambiar nada de nada?

Dicho circuito tan como esta en la pagina de Pablin NO funciona.
23/03/2008 #4


elevador de tension
El circuito funciona correctamente, pero esta mal dibujado, nose si a proposito pero lo esta. si ya hiciste el pcb debes cortar la pista correspondiente a la marcada en el circuito que adjunto. saludos y suerte
Imágenes Adjuntas
Tipo de Archivo: gif elevdor_216.gif (5,9 KB (Kilobytes), 1244 visitas)
23/03/2008 #5


Premio para el caballero Mendez !
23/03/2008 #6


Unas fotitos sobre el circuito.
Imágenes Adjuntas
Tipo de Archivo: jpg bobina_302.jpg (29,4 KB (Kilobytes), 1095 visitas)
Tipo de Archivo: jpg tension2a_106.jpg (38,2 KB (Kilobytes), 1080 visitas)
Tipo de Archivo: jpg tension1a_200.jpg (38,1 KB (Kilobytes), 1056 visitas)
Tipo de Archivo: jpg vista2a_109.jpg (26,8 KB (Kilobytes), 1067 visitas)
Tipo de Archivo: jpg vista1_182.jpg (30,4 KB (Kilobytes), 1078 visitas)
24/03/2008 #7


Gracias amigo Carlos, segun veo, usted utilizó un toroidal. yo lo he hecho con una ferrita con forma de 1 como indicaba en la pagina de pablin. por cierto me funciono muy bien. saludos
24/03/2008 #8


Hola muchachos, CarlosColmbo y Medez cmo dije lo probe en breadboard y funcionó perfectamente, no inclui la conexión que señalan, lo arme sin esa conexión.

Juan Romero Alvarado, lo que ves en la foto y piensas que es un timer, es un TL071. En la foto se encuentra el elevador de tensión y el divisor de tension con tierra virtual para obtener +/- 15, la parte del divisor me funciona perfectamente, pero el elevador, cmo les dije, da 34V, de todas formas Juan Romero, revisare la frecuencia de oscilacion, aunq como me funciono en breadboard y traslade los mismos componentes a placa virgen, no creo q cambie mucho el asunto.

Cmo dato adicional, la bobina q utilice fue una q recicle de una tarjeta vieja de un equipo de rayos antiguo, tiene 50 Vueltas sobre un nucleo de ferrita, creo, adjunto la foto de dicha bobina. El circuito me funciono con esta bobina en el breadboard...

A todos muchas gracias por sus respuestas.
Imágenes Adjuntas
Tipo de Archivo: jpg 24_03_08_1403_763.jpg (10,1 KB (Kilobytes), 971 visitas)
Tipo de Archivo: jpg fotos0071_104_corregido_619.jpg (28,2 KB (Kilobytes), 980 visitas)
02/05/2008 #9


hola a todos, les comento que ya me funciono, y hace tiempo que me sigue funcionando, cmo dijo mi amigo Juan Romero Alvarado, verifique la frecuencia, uno de los capacitores no tenia buen contacto, una de las patitas del capacitor se fracturo desde la base del mismo, por lo tanto el capacitor a ratos se conectaba y a ratos no, lo cambie y me funciono perfectamete, era una fractura minuscula casi imperceptible, parecia que estaba bien, pero despues se empezó a romper mucho mas hasta fracturarse por completo. Perdon por la tardanza en la respuesta estuve re ocupado, pero queria darle las gracias a todos.

saludos.
15/07/2008 #10


este circuito no funciona, es mas le quitas el irf y la tension es la misma que la fuente, lo he probado de mil maneras y nada que ver no amplifica nada no hace nada no eleva nada
15/07/2008 #11


no se si es q sera la bobina pero el circuito no funciona
15/07/2008 #12
Moderador general

Avatar de Fogonazo

Verificaste si oscila ?
15/07/2008 #13


como puedo comprobar esa oscilacion sin un frecuencimetro? casualidad el profe que tengo me mando a hacer un inversor y tengo armando un circuito astable con t1= t2 pero no sabria como conectarselo a este elevador
15/07/2008 #14
Moderador general

Avatar de Fogonazo

Para medir si oscila te armas el siguiente "engendro" colocas en serie con la pata + de tu multímetro un capacitor de 100nF y y con la pata del capacitor que te queda libre "Tocas" donde debería haber oscilación, claro que el multímetro lo pones en tensión alterna.

¿ Y para que esto ?
Muchos multímetros rectifican con un puente de diodos a la entrada y no diferencian bien si lo que entra es alterna o continua, el capacitor "Bloquea" la componente continua y deja pasar solo alterna

En la unión del diodo 1N4007 y las 2 resistencias de 1K debería tener unos 6VCA, si es que esta oscilando, si no los tienes ya tienes por donde buscar
15/07/2008 #15


bueno ya revisare a ver si funciona, por cierto fogonazo has hecho este inversor:

http://www.electronica2000.com/inver...onvertidor.htm

si de casualidad lo has hecho te ha funcionado? o si no tendras algun montaje de un inversor que te halla funcionado para que me lo envies es para un proyecto final, el proyecto final es un inversor y el elevador
15/07/2008 #16
Moderador general

Avatar de Fogonazo

Lo he armado muy similar para un encendido electrónico.
Ese es el de funcionamiento más sencillo y seguro.
16/07/2008 #17


ese inversor que te mostre si te funciono? por cierto ya hice lo que me dijistes y medi la tension alterna en el diodo y refleja 01.3 voltios en a.c pero solo me refleja esa tension pero con el capacitor en una de la puntas del multimetro, si mido esa tension alterna sin capacitor ahi 0 voltios y midiendo tension continua en la salida hay 0 voltios.
16/07/2008 #18
Moderador general

Avatar de Fogonazo

Si tienes tensión midiendo con el condensador, seguramente tienes oscilación, habrá que revisar el conexionado del MOSFET y el tipo de transformador
23/04/2009 #19


Cambio en el circuito
hola amigos si le cambio el zener por uno de 80v me dara los 80?
y si despues de esto quisiera subirle el amperaje mas se podra con cambiarle la bobina o ahi que hacer mucha mas cosas
23/04/2009 #20

Avatar de fernandoae

"HAY que hacer mucha mas cosas "
Si, no solo es cambiar la bobina y el zener, hace falta un filtrado mas grande, transistor de mayor corriente, etc
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.