Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/08/2008 #1


Convertidor DC-AC con SG3524 echa humo :(
Hola a todos y buen dia.

Acudo a ustedes otra vez porq realmente no se que esta pasando :( estoy haciendo un inversor con el SG3524 utilizo 6 mosfet a la salida irf1404 y pues cada vez que conecto a la bateria de 12v las pistas de tierra echan humo se queman! es mas aller derritio los cables aislantes que le puse porq hice un PCB pero todavia le agregue mas cables para hacer mas gruesa la pista y aumentar la conduccion.

Realmente no se que hacer :( llevo ya mas de una semana en esto. Les dejo el ckto para que me den una ayudita porfavor les estare muy pero muy agradecido que me iluminen :(

Me dicen que es el tiempo muerto pero el SG tiene su propio tiempo muerto y yo lo tengo para 4uS y todavia en el ckto de control lo tengo para que inicie en un tiempo muerto ya osea para que los mosfet no hagan corto entre ellos, pero seguro estan haciendo corto, donde? no se :( algo debe de estar pasando a la hora de la conmutacion de los mosfet.

Bueno no agrego mas.

Muchisimas gracias! de antemano!
26/08/2008 #2

Avatar de Juan Romero

huyyyyy compañero que tremendo y gravisimo error cometiste, como se ve que no tienen ni idea de lo que han hecho.
Primero: la forma de exitacion de los MOSFets esta mal, muy mal!, el SG3524 no entregaria la suficiente corriente para que caega la tension adecuada en Rgs para exitar al MOSFet en maxima Ids (corriente drenador surtidor).
Segundo: ademas debido a la forma inusual que usaste para exitar al mosfet, este se activaria una vez y luego nunca podra desactivarse llevendolo al cruce ya que no recibe polaridad inverza para desconectarse.
Para conseguir eso tendrias que adicionar dos transistores mas para cada salida, uno PNP y otro NPN como si fuera una salida complementaria de un amplificador. En pulso alto se activara el trans NPN polarizando en modo directo al MOSFet y el bajo se activa el PNP polarizandolo en modo inverzo.
Tercero:La frecuencia de trabajo no pude determinar porque no se nota bien el diagrama, pero parece que es baja frecuencia.
27/08/2008 #3


Tal parece que tu problema pueden ser los tiempos muertos que se tienen que garanctizar para que los mosfet no conmuten a la vez, tambien puede ser la ganancia del mismo.

Por cierto, mejora tu trabajo en equipo. Las discusiones en los proyectos resultan en fracaso.
19/07/2009 #4

Avatar de Oscar Monsalvo

Tengo un problema con un inversor de 600W que estoy construyendo, lo probe con una bateria de 12V y consume 3Amp en vacio y el transformador vibra un poco, el alambre de los devanados primaros (12 - 0 - 12) es calibre 6 y la salida de 220v es calibre 14, le conecte una carga de 200W y funciono perfectamente.

Al conectarlo a una bateria con el vehiculo encendido (14.2V), la vibracion del transformador aumento y los mosfet se quemaron en tan solo 3 segundos de haberlo encendido y sin haberle conectado ninguna carga.

Sera que es problema del transformador, este lo hice yo y no se si seran suficientes las 20 vueltas de alambre calibre 6 por cada primario y esto aumenta la corriente en vacio, probe el transformador conectandolo a 110V y media 5.7vac por cada devanado, osea que parece estar bien, o es que para usarlo al contrario (inversores, ups) hay que tener en cuenta alguna otra cosa porque el voltaje ingresa por la bobina de baja tension y esta tiene un alambre grueso.
La verdad es que no se que hacer, porque me funciono perfectamente con la bateria de 12V y con la del bus de 14.2V se me quemo, no duro nada.

Les dejo una foto y el esquema, ojala puedan darme algun consejo

Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg imagen29_128.jpg (139,1 KB (Kilobytes), 209 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf inversor_615.pdf (14,0 KB (Kilobytes), 338 visitas)
20/07/2009 #5


no estoy muy seguro de haber entendido, pero veamos...
al primario del transformadorr le conectas una fuente de corriente directa?
de ser asi, tengo entendido que los transformadores necesitan de la variacion de la corriente que pasa entre el devanado primario para poder generar en el devanado secundario, de esta manera si le conectas corriente directa no hay variacion de corriente, y pues no hay voltaje en el secundario segun nuestro compa faraday!
20/07/2009 #6

Avatar de Oscar Monsalvo

Solucionado!

El problema es que la tarjeta de control me estaba activando los mosfet al mismo tiempo y todo quedaba en corto, cambie la tarjeta por una con 555 y CD4069 y trabajo perfectamente.

Saludos.
18/06/2010 #7


Respuesta: Convertidor DC-AC con SG3524 echa humo :(
como variar el tiempo muerto del tl494 lo necesito para un inversor senoidal y necesito enviarle dos pulso y que no se traslapen los dos pulso
18/06/2010 #8
Moderador general

Avatar de DOSMETROS

Respuesta: Convertidor DC-AC con SG3524 echa humo :(
¡ Bienvenido al Foro !

Te aseguro que tu pregunta está expuesta claramente en su datasheet.

Poné: "TL494 pps" en el google.

Cualquier duda volvé a consulltarnos.

Saludos !
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.