Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

22/07/2009 #1


Duda con la carga del regulador LM338
soy nuevo en el foro y quisiera saber si me pueden ayudar en el siguiente tema.

les quiero plantear una duda. estoy usando el LM338 para hacer una fuente regulable de 0-30Vcc 5 A.

sin carga funciona bien, pero cuando le conecto la carga se cae la tension.

la carga es un embrague que utiliza una tension continua para frenado. esta tension la quiero sacar de la fuente esta. mientras mayor es la tension, mayor es el frenado.

la impedacia de entrada del embrague es de 7 ohm

del cicuito del regulador R1= 120 ohm, y R2= potenciomentro 5K .

con una fuente convencional el embrague frena bien y el consumo que avisa es de 1,5 amperes.

no se si sera la carga el problema, en la hoja de datos no encuentro valores minimos admtibles.

espero puedan darme una mano, saludos!
22/07/2009 #2
Moderador general

Avatar de Cacho

Bienvenido al foro.

Si ponés el circuito que estás usando (incluyendo los datos del transformador y del embrague) será más fácil arriesgar una solución.
Si no, será sólo adivinar qué pueda estar pasando.

Saludos
23/07/2009 #3


te comento, la fuente de alimentacion que uso es un modulo, tipo los que alimentan los plc. de 24Vcc y 5 Amperes. y el embrague es de marca Montalvo con una impedancia de entrada de 7 ohm y recibe una tension maxima de frenado de 14 Vcc. el embrague esta colocado para darle freno a un rolo con una bobina con un rollo de polietileno. una maquina va sacado el polietileno para su consumo haciendo girar el rolo y el embrague le va dando traccion.
el embrague lo estoy colgando directamente a la salida de regulador LM338. y cuando lo conecto se cae la tension a cero.

espero sea util el dato.
saludos...
23/07/2009 #4
Moderador general

Avatar de Cacho

Por lo que decís de la fuente, tiene la potencia necesaria. De todas formas conviene medir si es capaz de entregar las corrientes que dice como para descartarla como fuente del problema.

Lo otro que podría tener problemas (apuesto por esta parte) es el regulador en sí y el circuito que usaste.
Si es un regulador falso (vaya si los hay en el mercado), es cuestión de conseguir uno bueno.
Si es el circuito... Sin ver un esquema de lo que armaste no se podrá saber.

No creo que sea problema de la carga, pero para descartarlo probá de conectar una lamparita de 12V y 15 o 20W (de las que usan los autos o una dicroica, lo que tengas a mano). Si funcionara bien así, el asunto está en el embrague (aunque no me parece que vaya a haber diferencia).

Saludos
23/07/2009 #5


a mi me paso algo muy parecido y era que el regulador tenia una disposicion de patas distinta, esto hacia que variara la tensión, pero al conectarle una carga la tensión desaparecia.

Suerte
27/07/2009 #6


no probe lo de la disposicion de las patas. pero parece interesante eso.
pero parece que lo del regulador falso es una buena teoria.

solucione el problema, les cuento como....

compre otro lm338 y le cargue una resistencia de potencia para simular el embrague de 17 Ω. anduvo bien un tiempo, la tension se mantuvo pero el regulador empezo a calentar hasta que se quemo, raro porque el consumo no superaba los 1,2 amperes. entonces decidi hacerle un circuito en la salida del regulador con un transistor de potencia y ahi salio andando bien el circuito; el transistor se vanca la mayoria del consumo, le puse una disipacion de calor grande, el regulador trabaja a una buena temperatura.

en conclusion: creo que en un principio me tope con un regulador falso o talvez disposicion distinta de patas. lo que me queda en la duda es porque no se vanca la corriente que le cosume la carga. lo maximo que consume es 1,6 A.

gracias gente! nos mantenemos en contacto.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.