Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?
12/11/2011 #1


Una duda con mi fuente
Hola, un cordial saludo

Mi duda es que esta fuente que estoe haciento tiene un sistema en el cual cuando se consuma mas de 1.4A, o bien un corto, la resistencia que esta entre la base y emisor del bd140, este funcionara omo interruptor y dara un pulso al scr, que energizara la bobina, y cambiara de contactos y se ira todo el voltaje a una led, sin embargo, cuando le hago un corto, si eniende el led, y pero en la salida sigo teniendo voltaje, ya verifique el relevador pero no es el que esta pasando la cirriente pues si esta cerrado, pienso que es el scr, pero no entiendo porque, aver si ustedes me pueden orientar y encontrar mi error, de antemanos muchas gracias por su apoyo



aqui esta el link http://www.subirimagenes.com/otros-fuente-7129860.html

Saludos
13/11/2011 #2
Moderador general

Avatar de Fogonazo

Debes haber equivocado el contacto del relee.
Habría que agregar una resistencia limitadora de corriente de base al transistor y a la compuerta del SCR.
13/11/2011 #3
Moderador

Avatar de elaficionado

Hola.

Coloca la bobina del relay en el ándo del SCR, tú la haz puesto en el cátodo.

Chao.
elaficionado.
16/11/2011 #4

Avatar de Black Tiger1954

Así lo hice para un amigo.
Imágenes Adjuntas
Tipo de Archivo: jpg protector fuente.jpg (58,1 KB (Kilobytes), 12 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.