Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/03/2012 #1

Avatar de fredd2

duda fuente regulada
Hola, estoy armando una fuente regulada tal cual el esquema a eception del bdx53 use un tip41 y "varios tl071 tl081" que tenia mas a mano y se me presento un problema, al armarla directamente no funcionaba despues de algunas pruebas le puse positivo al colector del tip41 y arranco y la pude regular con el pote de ajuste a la tencion que yo requeria, la duda es ¿es un error del diseño o que es, por que lo revise mil veces antes de hacer lo del colector? a
Adjunto el esquema a ver si alguno me ilumina jajaj.



Saludos
06/03/2012 #2

Avatar de miguelus

fredd2 dijo: Ver Mensaje
Hola, estoy armando una fuente regulada tal cual el esquema a eception del bdx53 use un tip41 y "varios tl071 tl081" que tenia mas a mano y se me presento un problema, al armarla directamente no funcionaba despues de algunas pruebas le puse positivo al colector del tip41 y arranco y la pude regular con el pote de ajuste a la tencion que yo requeria, la duda es ¿es un error del diseño o que es, por que lo revise mil veces antes de hacer lo del colector? a
Adjunto el esquema a ver si alguno me ilumina jajaj.



Saludos
¿Y dónde estaba conectado el Colector del TIP41?...
Otra cuestión El Pin 7 del 741 ¿Dónde va conectado? (a parte del Colector del TIP41)
Sal U2
06/03/2012 #3

Avatar de fredd2

Hola, tal cual el esquema la base a la patita 6 del 071 (previo resistencia) y la patita 7 al colector del tip41 y el emisor a la bases de los 3055.
Solamente si le pongo tension al colector del tip41 (sin levantar la patita 7 ni nada, solamente un puente desde +v) y regulo la tension por la resistencia de 2k5.
Saludos
06/03/2012 #4

Avatar de zaiz

fredd2 dijo: Ver Mensaje
¿es un error del diseño...?
Así es, o al menos eso indica el diagarama.

Está mal conectado el 741. Revisa el datasheet.
06/03/2012 #5

Avatar de SKYFALL

fredd2 dijo: Ver Mensaje
Hola, tal cual el esquema la base a la patita 6 del 071 (previo resistencia) y la patita 7 al colector del tip41 y el emisor a la bases de los 3055.
Solamente si le pongo tension al colector del tip41 (sin levantar la patita 7 ni nada, solamente un puente desde +v) y regulo la tension por la resistencia de 2k5.
Saludos
asi deberia funcionar
06/03/2012 #6

Avatar de fredd2

zaiz dijo: Ver Mensaje
Así es, o al menos eso indica el diagarama.

Está mal conectado el 741. Revisa el datasheet.
Lo chequie varias veces antes de darle tension y esta bien conectado segun el esquema no uso unpreso asi que tampoco hay error por ese lado.
Ferchito decis que hay que ponerle +v al colector? es decir que hay un error en el esquema?? por que es la unica manera que funcione (perdon mi ignorancia en el tema es muy grande como veran).
Saludos
06/03/2012 #7

Avatar de zaiz

Ferchito dijo: Ver Mensaje
asi deberia funcionar
Lo podrías demostrar o explicar?

fredd2 dijo: Ver Mensaje
Lo chequie varias veces antes de darle tension y esta bien conectado segun el esquema
Si lo conectaste como viene el diagrama, no creo que funcione, aunque lo revises 1000 veces.

El problema está en el diagrama de donde lo tomaste. El 741 está mal conectado, no tú, sino el diagrama.

Saludos.
06/03/2012 #8


facil de explicar , el tip41 hace las veces de seguidor de tension , asea sigue la tension de salida del op amp ( obvimente amplificando su corriente ) por ende necesita que el colector este conectado a V+ ; ademas falta conectar la alimentacion positiva del op-amp ( pin 7).
en conclusion te gastaron una broma y le borraron la linea que conecta el nodo pin7-colector a V+

saludos
06/03/2012 #9

Avatar de zaiz

jllvmicrostar dijo: Ver Mensaje
facil de explicar , el tip41 hace las veces de seguidor de tension , asea sigue la tension de salida del op amp ( obvimente amplificando su corriente ) por ende necesita que el colector este conectado a V+ ; ademas falta conectar la alimentacion positiva del op-amp ( pin 7).
en conclusion te gastaron una broma y le borraron la linea que conecta el nodo pin7-colector a V+

saludos
Totalmente de acuerdo. Saludos.
08/03/2012 #10

Avatar de fredd2

gracias por las respuestas, efectivamente funciona asi tal cual lo dicen, previo leer el datasheet lo entendi! quedo funcionando de diez.
Saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.