Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/05/2014 #1


[Duda] Fuente de tensión negativa 0-30v 1A
Hola compañeros,

Este es mi primer tema en el foro, si me equivoco en la admision de archivos o en algo parecido me corrijen porfa , continuendo, he estado realizando un proyecto de elctrónica soy estudiante de segundo semestre de ingeniería electrónica y me gustaría que me ayudara en un par de dudas con repecto a este tema,

Primeramente realize los calculos respectivos para la fuente de tension positiva, he aquí s los muestro:

En primer lugar utilize un transformador de tap central de 110V a 24v porsupuesto a 1 ampere,


Como implemente el trasformador nos entregara un voltaje de 24v, entonces sabemos por una simple ecuación que el voltaje pico en un puente rectificador de 4 diodos es igual, al voltaje pico de la tención CA, menos la tensión de los diodos.


24*1.4142=33.9408 V
Antes de la rectificación.

33.9408-1.4=32.5408 V


En el laboratorio obtuve un voltaje aproximado de 30v ya que los calculos como saben son situacines ideales, despues analize lo siguiente

Imagen 1

En la imagen se puede observar el efecto de interruptor entre los diodos, esto se tuvo encuenta para divider los circuitos, y tenerlos aparte como se muestra acontinuación:


Imagen 2

Claramente se que hay circuitos como este que son convinados y que estan en el foro:

Imagen 3

Pero quiero hacerlo diferente y quiero separar la fuente de tension positiva y negativa, oviamente la de tension positiva se obtuvo un valor adecuado, pero la de tension negativa no resulta, los calculos deverian dar -31.26V pero daln -12.34v con el potenciometro a maxima potencia, y con minima potencia, se obtienen entre -2v y -4V Utilice el regulador LM337 para tensiones negativas, y su hoja de especifficaciones segun texas intruments me sirven, pero ocurre algo interesante cuando conecto el tap central y alguna otra salida, se obtiene lo siguiente, -12.08v y -0.6v el problema esque necesito una fuente de (+30 0 -30 V ) y con circuitos separados, les muestro el esquematico en Livewire:

Imagen 4


Y no se porque ocurre esto, no se si alguen puede colaborarme con este tema, le agredeceria mucho


Gracias por leer.


Nota: las imágenes estan adjuntas y con su respectivo nombre ejem (Imagen 1...Etc)
23/05/2014 #2

Avatar de Gudino Roberto duberlin

Hola, como detalle, porque en la ecuación de cálculo de tensión pico restas el valor de 2.8V, si en un puente rectificador sólo 2 diodos conducen simultáneamente, entonces debes restar 1.4V.
23/05/2014 #3


Ah si tienes razon, perdon no me abia dado cuenta , gracias
23/05/2014 #4
Moderador

Avatar de elaficionado

Hola.

Mira esto.



Chao.
elaficionado.
23/05/2014 #5


Hola el aficionado, gracias por responder, pero tu esquema no me sirve ya que como dije solo un circuito no puedo hacer y necesito solo necesito saber que me falla en el esquematico que puse más arriba, ya que no se que puede ser.
23/05/2014 #6

Avatar de Daniel Meza

110 a 24 volts con tap central... creo que algo anda mal aquí, con el tap central sólo tendrías 12V por rama, para los 24V por rama se ocuparía uno de 48V con tap central.
Otra cosa, no es muy recomendable trabajar el transformador tan justo, utiliza alguno de 1.5 o 2 Amperes para tu diseño.

Saludos
24/05/2014 #7


Hola Daniel Meza tengo un a duda pero con el tap central no se optendrían unos aproximados 16.9704 V ya que 12*1.4142=16.9704v eso sería el voltaje pico que me leeria el multimetro igual en tensión negativa, y no creo que el transormador sea ya que calcule las correintes del primario y secundario y dan perfectamente, además lo probe con el circuito de tensión positiva:

Imagen 1.1

y funciona bien, el de tensión negativa lo prove mil veces en la protoboard y da lo mismo, cambiando todos los componenetes y comprobando continuidad, que podra ser? juummmmmm
Archivos Adjuntos
Tipo de Archivo: rar Imagen 1.1.rar (11,3 KB (Kilobytes), 12 visitas)
24/05/2014 #8

Avatar de Daniel Meza

Viendo en la simulación ese potenciómetro de 1 Ohm se me hace raro.
Yo me refiero a que para armar la fuente que deseas necesitas usar el tap central del transformador y eso hace que el voltaje que te entregue el tranformador se divida: una mitad para la parte positiva y otra para la negativa; estoy casi seguro que el transformador que tienes es de 24VCA pero de rama a rama por lo que al usar el tap central sólo te quedan 12VCA para cada rama antes de la regulación y no podrás tener los ≈30V por rama que deseas.
24/05/2014 #9


Hola daniel el potencimetro no es de 1 ohm es de 5kOhm XDD esque se me olvido ponerlo a toda potencia ajajajajja, si tienes razon, pero no utilizo el tap central, solo las terminales adyacentes a este por lo que utilizandolo solo en el circuito de tension negativa si obtendria los 30 V aproximadamente en teoria XDD por que no me da ajajaj, y entonces que pasaría en este circuito que no da los resultados esperados? estara mal diseñado el esquematico?
24/05/2014 #10

Avatar de Daniel Meza

mm ya entiendo. Creo ya se por dónde vamos... pon una imagen de tu diagrama completo y señala como haces las mediciones. Tu imagen 4 del primer post no ilustra tu diagrama donde juntas ambas fuentes.
24/05/2014 #11


Mira Daniel iria así, con las fuentes alimentadas a 24V sin tap central cabe señalar que los dos circuitos por separado y no unidos :
Imágenes Adjuntas
Tipo de Archivo: png fuente completa.png (22,5 KB (Kilobytes), 15 visitas)
24/05/2014 #12

Avatar de Daniel Meza

Bien, mide entonces cuanto V está en Vent del regulador negativo, así descartaremos una falla en él, como dices debe de haber allí unos 30V. Si da menos puede ser que el regulador esté dañado y consumiendo más corriente de la necesaria para regular.

Estas pruebas se hacen sin carga

En última alternativa podrías usar dos reguladores positivos y sólo hacer la anotación contraria en el segundo: + para GND y - para Vsal
24/05/2014 #13


Hola Daniel, mira he realizado las respectivas medisiones ya dal lo siguiente

El voltaje entre el voltaje de entrada y regulación es de -33.4 V
El voltaje entre el voltaje de regulacion y el de salida es de -14.05V

Estas primeras mediciones se hicieron con el potenciometro al nivel de resistencia más bajo (Potenciometro utilizado 5kohms)

Ahora con el potenciometro al maximo obtuve lo siguiente

El voltaje entre el voltaje de entrada y regulación es de -33.6 V no varia
El voltaje entre el regulador y el voltaje de salida es de -30.4 V

Cabe analizar el factor de regulación mis calculos saliero que el factor de regulacion con una resistencia de 500 omhs es del 5.12% portal razojn disminuye el voltaje.

Y no ten entendi la ultima parte cono puedo utilizar dor reguladores positivos? XDDD
24/05/2014 #14

Avatar de Daniel Meza

Biohazer dijo: Ver Mensaje
Hola Daniel, mira he realizado las respectivas medisiones ya dal lo siguiente

El voltaje entre el voltaje de entrada y regulación es de -33.4 V
El voltaje entre el voltaje de regulacion y el de salida es de -14.05V

¿allí estás midiendo el voltaje ENTRE las terminales de entrada y salida del regulador?, las mediciónes a las que me refiero son entre la rama de referencia del regulador y la salida y entrada de éste:

ref.png

A lo de usar dos reguladores positivos me referí a que podrías usar un positivo como negativo sólo poniendo al revés las etiquetas de la salida en el gabinete pero creo que esto no es recomendable, vamos lo dije de broma.

Mira, el voltaje entre C4 debe de ser de aprox 30V, y el presente entre - de C4 y salida del regulador debe de variar entre el rango de ≈2 y 28V (aprox), si pones el pot a máxima resistencia debe darte el máximo de volt y al revés. Si es así todo bien si no algo anda mal en el regulador.
24/05/2014 #15


ajajaj XDDD te entendi mal error mio , ahora si:


El voltaje Vent es de -33.8V y Vsal con el potenciometro al minimo es de -15.2V
El voltaje Vent es de -33.6V y Vsal con el potenciometro al maximo es de -31.0V
24/05/2014 #16

Avatar de Daniel Meza

Ok, entonces sospechemos del potenciometro. Pon en corto la terminal Ref del regulador y la terminal - de C4, debe dar menos de 3V (en magnitud). Si si cumple con esto el problema está en el potenciómetro que quizá no da ≈0 ohms de resistencia mínima
24/05/2014 #17


Hola denuevo XDD, hice lo que me pediste y sa un voltaje de 1.5 Voltios, osea que el problema este esta en el potenciometro?
24/05/2014 #18

Avatar de Daniel Meza

es lo más seguro, mídelo con el ohmetro para cerciorarte, específicamente la mínima resistencia que pueda dar
25/05/2014 #19


Segun veo en la entrada al lm78xx y 78xx segundo les hace falta los capacitores de 0.33 y 0.033uF y el capacitor de 1uF a la salida



---------- Actualizado después de 10 minutos ----------

Biohazer dijo: Ver Mensaje
Mira Daniel iria así, con las fuentes alimentadas a 24V sin tap central cabe señalar que los dos circuitos por separado y no unidos :
Mira esto
Imágenes Adjuntas
Tipo de Archivo: jpg Dibujo.JPG (46,7 KB (Kilobytes), 33 visitas)
Tipo de Archivo: jpg Dibujo1.JPG (29,4 KB (Kilobytes), 35 visitas)
Archivos Adjuntos
Tipo de Archivo: rar FuenteSimetrica.rar (2,2 KB (Kilobytes), 3 visitas)
25/05/2014 #20


elaficionado dijo: Ver Mensaje
Hola.

Mira esto.

http://www.forosdeelectronica.com/at...0&d=1246471414

Chao.
elaficionado.
Creo que elaficionado puso el esquema porque talves conectaste mal los pines del LM337
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.