Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

21/01/2013 #1


Duda sobre cargador.
Hola gente!!!

Arme el Circuito adjunto, lo hice con el livewire, en la simulación anda como quiero que funcione, pero cuando lo arme no lo hace.

Funciona asi, use un LM311, para comparar el voltaje de batería con el zener de referencia. en si debería cargar en todo momento y encender el led rojo y
cuando supera cierta tensión (V1) (ej 7.2v, eso lo ajusto con el pote) corta y debería encender el led verde indicando carga completa.

Lo hice sin muchas cuentas, a lo mejor falla por eso.

A la salida tiene las 2 R de 3 y 15 esas las puse para limitar la corriente de carga a 500 mA, pero mucho no me sirvió.

La cuestión es la siguiente, al armarlo note:

Que a la salida del emisor, no tengo los 12v o 15v de alimentación sino 5v o 6v ¿tanta es la caída de tensión en el transistor?
El led verde queda encendido en todo momento, no corta nunca.
Cuando el Q1 no esta saturado no deberia tener tension a la salida del transistor, pero tengo 1.3v maso menos (ni idea xq)
Como puedo limitar la corriente para q tenga 400mA a 500 mA.

Lo uso para cargar baterías de gel de 6v 4.5ah.

En que me estoy equivocando?

Gracias y espero sus comentarios!!

Saludos!!!

Luis.

Adjunto el archivo de Livewire para que lo simulen y vean que funciona (en teoría).
26/01/2013 #2


El LM311 es un comparador seguido de un transistor NPN, el colector y el emisor son accesibles, en tu esquema no aparece más que una conexión de salida...

El colector es la patilla 7 y el emisor la 1.

Revisa la información técnica sobre el LM311.
26/01/2013 #3


Gracias por sus respuestas!!

cristian_elect : solo faltaba el motor, nada mas. Acá esta adjunto.

xae: ???? no entendí nada, las entradas del 311 son las patas 2 - 3 y la salida la pata 7, la cual habilita al transistor.

Saludos!!!

Luis.
Imágenes Adjuntas
Tipo de Archivo: png CTO1.png (27,1 KB (Kilobytes), 25 visitas)
26/01/2013 #4


Conecta la patilla 1 al negativo de la alimentación.
27/01/2013 #5


Hola XAE, eso ya lo hice cuando arme la placa y hace todo lo que mencione al principio. Saludos!!
27/01/2013 #6


Con la patilla 1 conectada a negativo, conecta una resistencia de 1K o similar entre la patilla 7 y el positivo de la alimentación.
27/01/2013 #7


funciona en teoria... los simuladores a veces solo a veces se acercan a la realidad algunas otra no.. la corriente de salida creo que no la limitas con esas resistencias.. mas me parece un divisor de tension en tu etapa de salida Q1 lo usas como corte y saturacion por lo que veo se supone que corte y saturacion es

Q en corte Vbe=aprox 0v
Q en saturacion Vbe= aprox= Vcc

entonces por eso es una caida de tension muy alta... parece que el simulador lo trabajo como zona activa osea que el voltaje Vbe varia entre 0 y Vcc pero hay valores intermedios muchos mas

en cuanto a limitadores de corriente yo conosco unos pero con transistores puedes buscarlos como LIMITADORES DE CORRIENTE :P

pero te paso una pagina que explique uno simple a ver si te ayuda... yo sabia uno con con un solo transistor pero no creo que se adapte a tu configuracion...

http://www.unicrom.com/Tut_LimitCorrienFuentTens2.asp

suerte saludos !!!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.