Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/10/2010 #1


Dudas muy básicas en fuente ATX
Buenas. Gracias de antemano a los que puedan ayudarme. Estoy intentando reparar una fuente ATX y he han surgido unas dudas sobre las mediciones del polimetro. No quiero que me arreglen la fuente, he desoldado unos cuantos componentes y todos me dan bien. Es solo si uso bien el polimetro.

A y B son los dos cables de red. Si yo coloco el poli en ALTERNA y la sonda negra en A a modo de masa y voy probando por toda la fuente tengo tension en todos lados: 220V para la etapa primaria y entre 25 y 12 en la secudaria, despues del transformador F.
Y si pongo el polimetro en continua me da 0V en todos sitios.

¿He elegido bien la masa? ¿Me sirve para medir también en la etapa secundaria, teniendo en cuenta que hay en transformador o debo usar una tierra para cada lado?

Se que la corriente entra como alterna pero despues de los diodos D, aunque no este filtrada ¿uso el polimetro en continua?

Si eligo la masa G me da 0V en todos sitios tambien.

¿No deberia quedar algo de tension entre las patillas de los condensadores E al desconectar? No lo hace

¿Que es I? No se si es que los condensadores han reventao o es una especie de silicona que no se que sujeta.

¿Demasiadas preguntas? )
23/10/2010 #2
Moderador general

Avatar de Cacho

Respuesta: Dudas muy básicas en fuente ATX
Trazá una línea vertical que pase por ese fusible rojo que tenés ahí (¿fusible rojo?)

De esa línea para la derecha tenés alta tensión y baja frecuencia (la red rectificada). A la izquierda, baja tensión y alta frecuencia (+-12V, +-5V, 3,3V, etc. y de 30 a 100kHz según el modelo).

Si mirás las masas vas a ver que en un punto se conectan la de la baja tensión con la línea, probablemente a través de una resistencia de valor bajo y un condensador en paralelo. Por eso te da mediciones más o menos correctas.
La masa del lado de baja tensión tomala del cable negro grueso que sale del trafo más grande de los tres (o de cualquiera de los cables negros de la salida, que están conectados ahí en definitiva).

No intentes medir alterna de ese lado porque por la frecuencia no vas a tener lecturas muy decentes con un tester común. Medí en las salidas directamente qué tensión de continua tenés (con la masa donde corresponde, claro).

En los condensadores de entrada queda tensión, pero la fuente sigue funcionando mientras haya carga ahí, así que es eseprable que se descarguen. Ojo, que nunca hay que confiar en eso porque si algo no anda como debe, te comés una hermosa patada eléctrica.

Y lo que preguntás qué es... Eso es parte de un filtro. Es una bobina armada sobre un toroide y se usa para perder la mayor parte posible de alta frecuencia a la salida y dejarla lo más continua que se pueda.


Saludos
25/10/2010 #3


Respuesta: Dudas muy básicas en fuente ATX
Gracias compañero me has ayudado mucho.
El fusible no es rojo, es que dentro del cristal tiene un papelillo con el amperaje
En la última pregunta me referia a la especie de silicona blanca a la que no le encuentro mucho sentido, pero da igual eso era una pregunta tonta por mera curiosidad.
25/10/2010 #4
Moderador general

Avatar de Cacho

Respuesta: Dudas muy básicas en fuente ATX
De nada.

Ahora que lo decís, sí habla de la "cosa blanca". Eso es algún pegamento que mantiene quietos los componentes que podrían vibrar y terminar por romper las soldaduras o sus propias patas. Fijate que está sólo en los componentes más grandes/pesados

Saludos.
09/05/2011 #5


Vaya buscando una respuesta he encontrado mi propia pregunta....He rescatado otra fuente de la basura pa practicar y quisiera saber si justo despues del puente rectificador, antes de filtrar nada, cuando tenemos la tipica forma senoidal toda del lado positivo (rectificacion onda completa) He de usar el polimetro en continua o en alterna? me puedo fiar de esa lectura sin filtrar?
09/05/2011 #6
Moderador general

Avatar de Cacho

Justo después del rectificador de 220V tenés conectados los condensadores, así que ahí ya se rectificó.
Deberías tener algo menos de 310V de contínua ahí.

Saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.