Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/07/2011 #521

Avatar de Lepton

Hola
Gracias por el diagrama a la que hice le agregare esos diodos de proteccion y los que estan con el potenciometro, ojala ubiera encontrado este foro antes jaja, pero bueno asi se aprende mejor de los errores, gracias de nuevo por la informacion, saludos.
05/08/2011 #522


KaedusElectroRaik dijo: Ver Mensaje
Mi fuente dual ajustable esta basada en este circuito.
Tiene diodos de proteccion
eso si, solo soporta 1A. si deseas mas debes recurrir
a transistores JPN.

saludos!!!
una pregunta ¿y comoe staria configurado o colocado el transitor para no usar el diodo y asi aguante mas corriente?
05/08/2011 #523
Moderador

Avatar de elaficionado

Hola.

Los diodos son de protección, no son para incrementar la corriente.

Mira aquí: Fuente regulable +/-1.2V a +/-30V y 5A a 7A (maximo)

Chao.
elaficionado.
06/08/2011 #524

Avatar de KarlosDC23

Para el aumento de corriente comunmente se pone un pnp antes del regulador.
En el foro hay muchos diseños.

saludos!!!
07/08/2011 #525


KaedusElectroRaik dijo: Ver Mensaje
Mi fuente dual ajustable esta basada en este circuito.
Tiene diodos de proteccion
eso si, solo soporta 1A. si deseas mas debes recurrir
a transistores JPN.

saludos!!!
una pregunta en este diagrama no es necesario tener dos puentes de diodo para cada lado del transformador secundario, poruqe este circuito he tratado de simularlo pero me bota cero en la salida, creo que el puente no rectifica correctamente
07/08/2011 #526

Avatar de KarlosDC23

fran1 dijo: Ver Mensaje
una pregunta en este diagrama no es necesario tener dos puentes de diodo para cada lado del transformador secundario, poruqe este circuito he tratado de simularlo pero me bota cero en la salida, creo que el puente no rectifica correctamente
Yo veo un solo puente rectificador, cual es el otro?
(o piensas en los puentes como 2 diodos?)
Este circuito funciona perfectamente. Yo lo implemente el año pasado y funciona
(aunque cuesta un poco armarlo)

saludos!!
PD: En el programa donde diseñe el circuito (livewire) no se puede simular, simplemente cambie
el nombre del regulador.
08/08/2011 #527


KaedusElectroRaik dijo: Ver Mensaje
Yo veo un solo puente rectificador, cual es el otro?
(o piensas en los puentes como 2 diodos?)
Este circuito funciona perfectamente. Yo lo implemente el año pasado y funciona
(aunque cuesta un poco armarlo)

saludos!!
PD: En el programa donde diseñe el circuito (livewire) no se puede simular, simplemente cambie
el nombre del regulador.
CREO que lo que quiso decir el amigo colega es que si este circuito necesita 2 puentes de diodos independientes,uno para la rama positiva y otro para la negativa
¿con esa configuracion te funciono,ya que el punto medio del pote debe ir a masa y no a la union con el diodo y la resistencia?
09/08/2011 #528

Avatar de KarlosDC23

tinchusbest dijo: Ver Mensaje
CREO que lo que quiso decir el amigo colega es que si este circuito necesita 2 puentes de diodos independientes,uno para la rama positiva y otro para la negativa
¿con esa configuracion te funciono,ya que el punto medio del pote debe ir a masa y no a la union con el diodo y la resistencia?
Lo primero, no habia entendido bien pues al compañero no le funciona cuando implementa con esta configuracion.
En cuanto a lo segundo, puedo verificar 100% que funciona con la union del punto medio del potenciometro como se esta indicado. Lo arme muchas veces en protoboard y no tube problemas.

saludos!
09/08/2011 #529


KaedusElectroRaik dijo: Ver Mensaje
Lo primero, no habia entendido bien pues al compañero no le funciona cuando implementa con esta configuracion.
En cuanto a lo segundo, puedo verificar 100% que funciona con la union del punto medio del potenciometro como se esta indicado. Lo arme muchas veces en protoboard y no tube problemas.

saludos!
tenes razon,lo estuve pensando y si tenes el negativo o positivo tiene te regular igual,solo que esa resistencia produce una caida de tension,esta caida la calculaste porque si ahi hubiese un led seria de unos 1.5V ya sea positivo y negativo,y el regulador en ese caso debiera regular a 0V,me lo imagino como si fuese un zener que le da los 1.2V(negativo o positivo) para que regule a 0V
09/08/2011 #530

Avatar de BKAR

hola mestros!
una pregunta el LM317 (pero el encapsulado TO-3) por donde compro le dicen tipo chapa
bueno, puede suministrar hasta 3A, tengo que usar otros tipos de componentes, en el caso de remplazar un TO-220 por el TO-3 asi de simple , tengo que usar otro tipo de condensadores? resistencias de mas Vatios?
o lo que toy preguntando es algo estupido?....
09/08/2011 #531
Moderador

Avatar de elaficionado

Hola.

El LM317 en TO3 da la misma corriente que el LM317 en TO220.
El LM350 sí soporta 3A.

Chao.
elaficionado.
09/08/2011 #532

Avatar de KarlosDC23

BKAR dijo: Ver Mensaje
hola mestros!
una pregunta el LM317 (pero el encapsulado TO-3) por donde compro le dicen tipo chapa
bueno, puede suministrar hasta 3A
, tengo que usar otros tipos de componentes, en el caso de remplazar un TO-220 por el TO-3 asi de simple , tengo que usar otro tipo de condensadores? resistencias de mas Vatios?
o lo que toy preguntando es algo estupido?....
El LM317 entrega alrededor de 1,5A.
Como bien ha mencionado elaficionado, el LM350 si puede suministrar
los 3A. En cuanto al modelo del encapsulado, lo unico que cambiaras es el espacio
para colocar el TO-3, pues los otros componentes no influyen.

saludos!
10/08/2011 #533

Avatar de BKAR

mmm excelente.. por las puras me compre el lm317 TO-3...creo que solo la diferencia esta en la disipación de calor por el encapsualdo
gracias por sus respuestas
11/08/2011 #534


BKAR dijo: Ver Mensaje
mmm excelente.. por las puras me compre el lm317 TO-3...creo que solo la diferencia esta en la disipación de calor por el encapsualdo
gracias por sus respuestas
te habria salida mas barato comprar un buen disipador y listo,aparte el TO-220 es mas pequeño y lo podes dejar en la plaqueta
23/09/2011 #535


hola
tengo una duda tengo un transformador de 12-0-12 a 1A lo conecto y mido el voltaje entre el tac y una de las puntas y me da 12,5 , despues mido entre ambas puntas y me da 25 V, pero al conectarlo(la puntas sin el tac central) al puente de diodos y medir el voltaje me mide 70 V masomenos, no deberia medir unos 33 V por maximo? porque me sale ese voltaje tan alto ?
23/09/2011 #536

Avatar de KarlosDC23

mzkarma dijo: Ver Mensaje
hola
tengo una duda tengo un transformador de 12-0-12 a 1A lo conecto y mido el voltaje entre el tac y una de las puntas y me da 12,5 , despues mido entre ambas puntas y me da 25 V, pero al conectarlo(la puntas sin el tac central) al puente de diodos y medir el voltaje me mide 70 V masomenos, no deberia medir unos 33 V por maximo? porque me sale ese voltaje tan alto ?
Obiamente tenemos un problema gravisimo en cuanto a ese voltaje. Como bien lo dices, el maximo que debe haber es cercano a 33V. Verifica si todo esta bien conectado, y si todo esta bien, entonces algo le esta pasando a tu voltimetro.

saludos!!
23/09/2011 #537


mzkarma dijo: Ver Mensaje
hola
tengo una duda tengo un transformador de 12-0-12 a 1A lo conecto y mido el voltaje entre el tac y una de las puntas y me da 12,5 , despues mido entre ambas puntas y me da 25 V, pero al conectarlo(la puntas sin el tac central) al puente de diodos y medir el voltaje me mide 70 V masomenos, no deberia medir unos 33 V por maximo? porque me sale ese voltaje tan alto ?
anda mal el voltimetro,si es uno analogo capaz que usaste el milivoltimetro y por eso midio mal,si usaste uno digital,esta roto

KaedusElectroRaik dijo: Ver Mensaje
Obiamente tenemos un problema gravisimo en cuanto a ese voltaje. Como bien lo dices, el maximo que debe haber es cercano a 33V. Verifica si todo esta bien conectado, y si todo esta bien, entonces algo le esta pasando a tu voltimetro.

saludos!!
la unica forma que le de algo parecido a eso seria haciendo con los diodos y los capacitores un DOBLADOR DE TENSION,sino no creo que pase los 36V
24/09/2011 #538


The Master dijo: Ver Mensaje
anda mal el voltimetro,si es uno analogo capaz que usaste el milivoltimetro y por eso midio mal,si usaste uno digital,esta roto


la unica forma que le de algo parecido a eso seria haciendo con los diodos y los capacitores un DOBLADOR DE TENSION,sino no creo que pase los 36V
ahora lo medi en voltaje DC y si me da masomenos los 35 V,pero cuando lo mido en AC me sigue midiendo los 70 V, el voltaje AC no deberia ser mucho menor por el retificador y el condensador?
24/09/2011 #539
Moderador general

Avatar de Fogonazo

mzkarma dijo: Ver Mensaje
ahora lo medi en voltaje DC y si me da masomenos los 35 V,pero cuando lo mido en AC me sigue midiendo los 70 V, el voltaje AC no deberia ser mucho menor por el retificador y el condensador?
El voltímetro en función "Alterna" es para medir tensión alterna.
El voltímetro en función "Continua" es para medir tensión continua.

Los multímetros casi en su totalidad NO poseen filtros para discriminar una tensión alterna montada sobre una continua. Así que estas midiendo "Cualquier cosa"
25/09/2011 #540


Hola a todos. Quisiera saber, en dónde van puestos los instrumentos de medición (Voltímetro y amperímetro) en éste regulador. ¿serán necesarios 2 voltímetros? Atte. Reivach
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.