Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

20/12/2013 #601


hola quisiera que alguien me ayude, hace unos dias hice una fuente simétrica con lm317 y lm337, trafo de 12-0-12 1A que regulado me da 18.1v y -18.4v. Pero hoy me surgió un problema, le conecte un motor de lectora de cd mientras la salida estaba regulada en 5v entre vcc y -vcc, medí la corriente y daba 59mA, después de esto le conecte otro motor de juguete de 3v (lo conecte a los mismos 5v), al momento de conectarlo el motor giro muy rápido y lo desconecte (duro encendido 5 segundos aprox). Al medir la salida me daba 19v, cuando debería estar regulado a 5v, volví medir entre gnd y -vcc y me dio -2.4v y entre vcc y gnd me dio 17.1v.
El lm337 regula bien, pero el lm317 al mover el pote no regula bien, con el pot al mínimo me da 16.7v y al máximo me da 18.1v.
El motor de juguete lo conecte a otra fuente de 5v y al medir corriente daba 450mA, no se si se quemo el lm317 pero no encuentro el motivo ya que aguanta hasta 1.5A, los dos lm están unidos al mismo disipador pero aislados electricamente cada uno.
Espero que alguien me pueda ayudar con esto xD
adjunto el esquema que hice.
21/12/2013 #602

Avatar de chclau

El regulador tiene limitacion de corriente, de potencia y de temperatura. No se las caracteristicas de tu disipador, eso deberias agregarlo vos. En la prueba el integrado disipo aproximadamente 6W, habria que ver si eso fue lo que hizo que levantara mucha temperatura y se quemara, o si al apagar la fuente porque el motor giraba rapido, este genero un voltaje inverso que la quemo.
22/12/2013 #603


jefki dijo: Ver Mensaje
hola quisiera que alguien me ayude, hace unos dias hice una fuente simétrica con lm317 y lm337, trafo de 12-0-12 1A que regulado me da 18.1v y -18.4v. Pero hoy me surgió un problema, le conecte un motor de lectora de cd mientras la salida estaba regulada en 5v entre vcc y -vcc, medí la corriente y daba 59mA, después de esto le conecte otro motor de juguete de 3v (lo conecte a los mismos 5v), al momento de conectarlo el motor giro muy rápido y lo desconecte (duro encendido 5 segundos aprox). Al medir la salida me daba 19v, cuando debería estar regulado a 5v, volví medir entre gnd y -vcc y me dio -2.4v y entre vcc y gnd me dio 17.1v.
El lm337 regula bien, pero el lm317 al mover el pote no regula bien, con el pot al mínimo me da 16.7v y al máximo me da 18.1v.
El motor de juguete lo conecte a otra fuente de 5v y al medir corriente daba 450mA, no se si se quemo el lm317 pero no encuentro el motivo ya que aguanta hasta 1.5A, los dos lm están unidos al mismo disipador pero aislados electricamente cada uno.
Espero que alguien me pueda ayudar con esto xD
adjunto el esquema que hice.
Yo creo que colocaste al reves al lm317 y por eso revento ya que los terminales no tienen la misma configuracion
06/01/2014 #604


Hola a todos, quisiera saber si alguien me podría ayudar y aconsejarme a resolver un problema con la fuente simétrica variable de +30 0 -30 que eh intentado construir.
El problema es que la fuente no me entrega la corriente que deseo (al menos eso parece) porque al conectarle una carga como por ej un motor de 12v el transistor tip3055 calienta demasiado aun montado en su correspondiente disipador y si aumento la carga calienta aun mas (no llegue a los 400mA). Quisiera que me aconsejen como hacer para lograr que la fuente me entregue aproximadamente 3A como máximo y en lo posible utilizando los mismos reguladores (lm317t y lm337t) ya que no dispongo de una casa de electrónica por la zona en donde vivo.
Aclaro que el transformador que tengo es de 24-0-24v de 3A
Si el circuito que intento utilizar no es recomendable me seria de mucha utilidad que me recomienden alguno. Desde ya les estoy totalmente agradecido
Archivos Adjuntos
Tipo de Archivo: pdf fuente simetrica variable.pdf (130,0 KB (Kilobytes), 39 visitas)
07/01/2014 #605
Moderador general

Avatar de Fogonazo

nicocp96 dijo: Ver Mensaje
Hola a todos, quisiera saber si alguien me podría ayudar y aconsejarme a resolver un problema con la fuente simétrica variable de +30 0 -30 que eh intentado construir.
El problema es que la fuente no me entrega la corriente que deseo (al menos eso parece) porque al conectarle una carga como por ej un motor de 12v el transistor tip3055 calienta demasiado aun montado en su correspondiente disipador y si aumento la carga calienta aun mas (no llegue a los 400mA). Quisiera que me aconsejen como hacer para lograr que la fuente me entregue aproximadamente 3A como máximo y en lo posible utilizando los mismos reguladores (lm317t y lm337t) ya que no dispongo de una casa de electrónica por la zona en donde vivo.
Aclaro que el transformador que tengo es de 24-0-24v de 3A
Si el circuito que intento utilizar no es recomendable me seria de mucha utilidad que me recomienden alguno. Desde ya les estoy totalmente agradecido
Busca dentro del Foro un tipo de fuente muy similar pero con transistor PNP sobre la rama positiva y NPN sobre la rama negativa.

¿ Que tensión le estas aplicando al motor ?
07/01/2014 #606


Al motor lo estaba alimentando con 12v, de igual manera eh probado con distintos tipos de cargas y el transistor tip3055 calienta demasiado (creo que no tendria que ser asi) ya que tan solo habré usado como máximo una corriente de 400mA.
Intentare buscar lo que me indicas, muchas gracias
07/01/2014 #607
Moderador general

Avatar de Fogonazo

Veamos si es así.

Con tu transformador de 24-0-24 consigues una tensión rectificada y filtrada de unos 33,4Vcc que caen sobre el transistor a los 12V del motor

33,4 - 12 ≈ 21V con una corriente de 400mA

Entonces la potencia disipada será: 21vcc * 0,4A ≈ 8,4W

Eso NO es poco, es la potencia de un soldador tipo lapicera
07/01/2014 #608


gracias por indicarme el porque de la temperatura, apenas me estoy iniciando en lo que es el mundo de la electrónica es por eso que no conozco mucho el tema, buscare en el foro algún circuito que se aproxime a lo que busco que es una fuente de +30 0 -30 a 3A.
30/06/2014 #609


Consulta con lm338k
hola que tal quería ayuda con un proyecto. Quiero hacer una fuente de corriente regulable y si es posible de tensión regulable también. Todo esto para poder prender un Led de alta potencia. 150 W.

1.- Por un lado ya tengo hecho una fuente de tensión regulable de 0-32 V DC. Y quería poder añadir otro circuito continuo a ese de 0-5 A. El trafo que uso es uno de 220 a 30 V - 5A. (con este circuito la corriente cuando pongo al Led de alta potencia me da de corriente menos de 0.2 A)

Para la fuente regulable use el siguiente esquema.

(IMG.: SIN TITULO.PNG ABAJO)

2.- POR OTRO LADO estaba viendo el datasheet del LM338K y encontre este circuito:

(IMG.: LM338K.PNG ABAJO)

-Y no entiendo la parte de abajo poque me da una tension negativa de -5 a -10 V?????
-La resistencia de 0.24 no la encuentro y la cambie por una de 0.22, cambia mucho eso??

SALUDOS Y GRACIAS!!
Imágenes Adjuntas
Tipo de Archivo: png Sin ítulo.png (24,2 KB (Kilobytes), 24 visitas)
Tipo de Archivo: png LM338.png (56,7 KB (Kilobytes), 26 visitas)
06/07/2014 #610


los -5V son para hacer llegar al lm117 a 0V.El data dice que con el lm117 arrancas con 1.25V hasta lo maximo que da tu entrada mas o menos.Revisa los otros esquemas bien y comprenderas porque arranca en1.25V.El minimo voltaje del mismo es 1.25V hasta casi la entrada de voltaje.Si el consumo de ese led es de casi 200mA creo que te sobra paño para alimentarlo.Si usas un lm117 o lm317 con su debido disipador podes hacer la configuracion de corriente constante y listo.Y con el LM338K hacete una fuente de tension que va a ser buena.En el data del lm317 dice como usar 2 lm317 uno como regulador de voltaje y otro como regulador de corriente.Con ese trafo yo te aconsejo mejor el lm723 que es un chip que podes manejar anbas cosas corriente y tension.Aparte podes alimentar el transistor de potencia con el trafo principal y el lm723 con un trafito de 200mA.Ojo tambien deberias usar un transistor driver entre el lm723 y el transistor de potencia.Agrego que el lm723 tiene un sensor para la salida para compensar la salida por cualquier problema de corriente o tension
10/06/2015 #611


Hola gente,nuevamente por aca......esta vez necesito ayuda con respecto a un cooler que le agregue a mi fuente variable, que como sabemos el mismo consume 12v, entonces yo le agregue a la salida del capacitor que esta a la salida del puente de diodos (que tiene una tension de mas o menos 33v), dos reguladores en serie, un 7820 seguido de un 7812....de hecho el cooler funciona perfecto...............Pero el problema esta en que me quita 3v del voltage maximo que entrega la fuente (28v con el cooler encendido, 32v desconectando el cooler)....
Ahora mi pregunta es: Como puedo recuperar esos 3v que pierdo con el cooler funcionando???
Supongo que si le agrego un par de capacitores a la entrada y salida de los reguladores capaz lo soluciono!!!
A ver que me dicen!!!!!
Saludines!!!!!!!!
10/06/2015 #612
Moderador general

Avatar de DOSMETROS

Cuanto consume el cooler ?
11/06/2015 #613


El cooler consume 12v y 0.14ma!!!
11/06/2015 #614
Moderador general

Avatar de DOSMETROS

Probá alimentar el ventilador desde los 33 V con una resistencia serie de 150 Ohms 5 Watts.
16/06/2015 #615


Hola amigos;
Voy a plantear una pregunta que parecerá tonta pero no lo es tanto:
Llevo algún tiempo funcionando con esta fuente y funciona perfectamente; la semana pasada me dio por meterla en una caja y añadirle un par de voltímetros de estos chinos comprados en eBay que valen 6USD.
En la rama positiva, bien, casi la misma medida que en el polímetro Fluke, pero en la rama negativa muestra 0V, claro que llegué a la conclusión que el voltímetro la tensión negativa la lee como 0V, intenté tontamente invertir los terminales de lectura pero claro está, el regulador negativo se quejó muchísimo.
No sé si montando un inversor de polaridad puedo conseguir que el voltímetro funcione. Por favor, echarme una mano, no sé como solucionar el problema.
Un millón de gracias anticipadas compañeros.
16/06/2015 #616
Moderador general

Avatar de DOSMETROS

En general no se puede alimentar los voltímetros con la misma fuente , ponle una fuente aparte
16/06/2015 #617


DOSMETROS;

Gracias por tu respuesta.

Voy a intentar alimentar el voltímetro de la rama negativa con una fuente separada.

Agradecido.
16/06/2015 #618
Moderador general

Avatar de Fogonazo

faluncho dijo: Ver Mensaje
DOSMETROS;

Gracias por tu respuesta.

Voy a intentar alimentar el voltímetro de la rama negativa con una fuente separada.

Agradecido.


Si alimentas el voltímetro desde la rama negativa la fuente está separada
16/06/2015 #619
Moderador general

Avatar de DOSMETROS

Yo entendí :

Voy a intentar alimentar el voltímetro de la rama negativa, con una fuente separada
17/06/2015 #620


DOSMETROS; no te preocupes, seguro que fui yo el que se expresó mal.

FOGONAZO; gracias por responder. Bueno, ahora ya me perdí del todo.

¿Lo que me dices es que alimente el medidor negativo con la tensión de la misma fuente pero polarizado al revés?

Antes de leer vuestras amables respuestas tenía preparado esto, que es lo que yo entendía, pero, vosotros que sabéis mucho más que yo, a ver que os parece.

Muchas gracias, amigos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.