Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

17/06/2013 #1


Fallo en fuente smps de una PSP
Hola, tengo una fuente conmutada de una PSP que tranforma 230v en 5v y 2A, pero no funciona, he estado mirando y superficialmente ningun componente parece estropeado, los fusibles estan enteros, y el condensador grande se carga correctamente, pero al primario de la bobina no llega corriente.
Que le puede pasar a esta fuente? Respecto a ese IC pero no encuentro el datasheet, asi que no se como comprobar si funciona correctamente.

Salu2
17/06/2013 #2


Como mides el primario de la bobina? Eso se ve con un osciloscopio pues al ser una fuente conmutada a la frecuencia a la que funciona no puedes mirarlo con un multimetro normal y corriente, hay que mirar que conmute, si no lo hace puede ser por varias causas: protecciones que tenga dicha fuente y no la dejen arrancar, el integrado que esté mal, etc... A ver si te consigo el datasheet del integrado. Un saludo
17/06/2013 #3


Pues yo siempre comprobe en otras feuntes conmutadas el voltaje de la bobina con mi multimetro y me lo marcaba, pero alomejor trabajaban a una menor frecuencia, no se, muchasgracias amigo

Salu2
17/06/2013 #4

Avatar de zopilote

Si no puedes medir la tension presente, es algo esta roto el conductor, ya sea el cable para 220V o el fusible que lleva la fuente. De alli pasas a medir el filtro luego el diodo puente y diodos rapidos.
17/06/2013 #5


zopilote dijo: Ver Mensaje
Si no puedes medir la tension presente, es algo esta roto el conductor, ya sea el cable para 220V o el fusible que lleva la fuente. De alli pasas a medir el filtro luego el diodo puente y diodos rapidos.
eso todo si lo puedo medir, y tiene corriente, pero a donde no llega la corriente supuedtamente es al primario de la bobina
17/06/2013 #6

Avatar de zopilote

DavidMJ dijo: Ver Mensaje
eso todo si lo puedo medir, y tiene corriente, pero a donde no llega la corriente supuedtamente es al primario de la bobina
Y como comprobaste que no tiene corriente, que estoy perplejo.
17/06/2013 #7


Porque esta ausente de tension, ni siquiera milivoltios... y a ausencia de tension tambien de corriente no?

Salu2
17/06/2013 #8


DavidMJ dijo: Ver Mensaje
Hola, tengo una fuente conmutada de una PSP que tranforma 230v en 5v y 2A, pero no funciona, he estado mirando y superficialmente ningun componente parece estropeado, los fusibles estan enteros, y el condensador grande se carga correctamente, pero al primario de la bobina no llega corriente.
Que le puede pasar a esta fuente? Respecto a ese IC pero no encuentro el datasheet, asi que no se como comprobar si funciona correctamente.

Salu2
Hola DavidMJ !saludos cordiales! ,? usteds poderia me pasar el codigo del CI ? , yo no consigo mirar el en la foto que postaste. quisas puedo te ayudar con mucho gusto.
Att.
Daniel lopes.
17/06/2013 #9


daniel lopes dijo: Ver Mensaje
Hola DavidMJ !saludos cordiales! ,? usteds poderia me pasar el codigo del CI ? , yo no consigo mirar el en la foto que postaste. quisas puedo te ayudar con mucho gusto.
Att.
Daniel lopes.
Te paso otra foto mas cerca del IC, (espero que esta se vea) ya que tiene varios códigos y creo que siempre es mejor verlo y no que te lo digan muchas gracias!

Salu2
Imágenes Adjuntas
Tipo de Archivo: jpg fnsnssrfnmsrtnmrst.jpg (57,9 KB (Kilobytes), 20 visitas)
17/06/2013 #10

Avatar de palurdo

El esquema del cargador debe seguir este esquema:



El integrado tiene este patilllaje:



Mide entre la 3 y la 5 si existe un corto. El valor normal sería que con la punta roja en la 3 y la negra en la 5, tuvieras unos 500mV de caida, y al poner las pinzas al revés, no hubiera continuidad. Además si el chip está en cortocircuito (la 3 y la 5 están cortocircuitadas), seguramente la resistencia que va del terminal 3 a masa (negativo del electrolítico) estará quemada (suele ser una resistencia de muy pocos ohmios).

Haz esas medidas y nos cuentas.

Saludos.
17/06/2013 #11


Hola Palurdo, veras de la pata 3 a la masa hay dos resistores en paralelo de 2,4Ω osea 1,8Ω son SMD y estan perfectamente, la diferencia de tensión de la pata 3 a la 5 es de 328v y la pata positiva es la 5 y la negativa la 3.
Salu2
18/06/2013 #12

Avatar de palurdo

Al menos así sabemos que el mosfet del integrado no esta cortocircuitado. Comprueba que entre la patilla 2 y masa no haya continuidad. Si la hay tendrás que cambiar el optoacoplador. Comprueba también el diodo que va a la patilla 7 del chip (Vcc). Si está cruzado el chip no se puede alimentar bien y acaba parándose.
18/06/2013 #13


Muchas gracias a todos, sobre todo a ti palurdo, pero al medir el integrado resbale y corcocircuite las patas 3 y 4, y simplemente exploto el integrado, literalmente, se partio a la mitad supongo que es muy complicado adquirir otro igual o equivalente no?

Salu2
18/06/2013 #14

Avatar de palurdo

Con unas pequeñas modificaciones puedes usar un FSDM311A (DM311) que últimamente se están usando en muchas fuentes de alimentación de PC con ventilador de 12cm.

18/06/2013 #15


Ese integrado lo fabrica Infineon (alemania) y no es muy difícil conseguirlo, por ejemplo en Digikey lo tienen a 1,6 dólares, claro que el costo del envío es otra historia, a menos que digikey tenga una sucursal en España (o en Europa). De todos modos existen otros proveedores que seguro que tambien lo tienen.
Saludos y suerte.
19/06/2013 #16


DavidMJ dijo: Ver Mensaje
Te paso otra foto mas cerca del IC, (espero que esta se vea) ya que tiene varios códigos y creo que siempre es mejor verlo y no que te lo digan muchas gracias!

Salu2
Hola DavidMJ aca tenemos el datasheet del CI ice3a1065l yo recomiendo usteds checar el optoacoplador , el TL431L, diodos , todos capacitores electroliticos y por ultimo canbiar el CI por otro nuevo.
Att.
Daniel Lopes.

---------- Actualizado después de 4 minutos ----------

DavidMJ dijo: Ver Mensaje
Porque esta ausente de tension, ni siquiera milivoltios... y a ausencia de tension tambien de corriente no?

Salu2
? Quisas alguno traçado de cubre ronpido entre el positivo del capacitor electrolitico de entrada hasta el terminal del primario del transformaodr de potencia ?, con auxilio de una lupa ( lente de aumento) se possa identificar alguna trinca .

---------- Actualizado después de 3 minutos ----------

DavidMJ dijo: Ver Mensaje
eso todo si lo puedo medir, y tiene corriente, pero a donde no llega la corriente supuedtamente es al primario de la bobina
El primario del transformador es conectado entre el positivo del capacitor electrolitico de entrada y las patitas 4 y 5 del CI.
Archivos Adjuntos
Tipo de Archivo: pdf ICE3A1065Ldatasheet.pdf (503,0 KB (Kilobytes), 4 visitas)
20/06/2013 #17


Gracias Dani, casi me sale mas rentable comprarme el ice3a1065 y reemplazarlo, pero a parte de eso con la informacion que me habeis proporcionado provare a hacer alguna smps pequeña con estos integrados.

muchas gracias

Salu2
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.