Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/04/2013 #21


The Master dijo: Ver Mensaje
Hay circuitos con LM317 que son tipo switching,yo los encontre el la web

---------- Actualizado después de 2 minutos ----------

A nadie se le ocurrio poner despues de la fuente principal un prerregulador comandando un transistor de 3A
Hola The Master, podrías ponerun enlace de los switching con LM317.

Yo simule el circuito con preregulador pero como el livewire no tiene LM317, no tiene ningún ajustable, lo simule con un 7812 y transistor de potencia, pero no va bien, y como no se nada de calculo electrónico, no se si se comporta igual y si esa es la causa de que no funcione.
Si debiera funcionar igual podrías revisar el adjunto y decirme si hice algo mal y explicar un poco el funcionamiento del preregulador.

Me interesa mucho la idea para poder usar una fuente y dos prereguladores, ya que tengo que alimentar seis motores y así tendría tres fuentes con 2 prereguladores cada una, menos espacio y menos costo.

Gracias.

Saludos.
01/04/2013 #22
Moderador

Avatar de elaficionado

Hola.

Mira esto, te puede dar una idea o algo así.

B1 simula la fuente de alimentación (puedes poner el voltaje que desees).

Para simular el LM317 se debe usar el LM7805. Pero el LM7805 no es el LM317, las resistencias que determinan el voltaje también son diferentes.

Chao.
elaficionado.
01/04/2013 #23


si tenes navegador pone esto "lm317 switching regulator" en el buscador y tendrás varios proyectos,aparte pone en el buscador esto "lm317 datasheet" y cuando lo lees esta esa configuración.yo tambien intente usar el live pero tu archivo era incompatible con mi version.
Aca esta en live el prerregulador y se la banca,solo tenes que ver los transistores de potencia para cada pista
Archivos Adjuntos
Tipo de Archivo: rar Caracha.rar (2,0 KB (Kilobytes), 15 visitas)
05/04/2013 #24


Bueno, me mantuve en silencio porque no tenia tiempo para seguir trabajando en esto, pero hoy pude probar.
Hice un intento mas con los lm 338, en paralelo, con los valores del principio, resulto una fuente, de 25v que no regulaba nada, medi las salidas de cada lm338, y uno daba 17,5v, quite el otro, y esto andaba correcto, a pesar de no regular.
Finalmente intente el circuito que me dejo el señor demuschietti (aunque la verdad, sin tantos capacitores, que agregare en la proxima fuente), y el resultado es un 10!
Si bien en vacio pongo 30,4v para que me de 17v cuando los autos van, se comporta muy bien, no tiene problemas de temperatura de ningun tipo, regula correcto, y baje los tiempos de mi pista!!!!!

Asique quiero agradecerles a todos, tambien estuvo bueno que salga el tema de esos circuitos que ya vienen hechos, pero un gran abrazo a el señor demuschietti, por la enorme mano que me dio!, al igual que a los demas por interesarse, y ayudarme.

Saludos, y muchas gracias!
06/04/2013 #25


Hola aztk8r, me alegro haberte sido útil, y si tienes alguna duda o necesitas mas consejo me envías un privado, ya que este foro es solo de temas de electrónica y en cualquier momento nos vamos de tema hablando del slot. El foro por excelencia para slot es slotadictos, es muy pero muy bueno.

Los demás circuitos que te enviaron también eran fiables, son solo variaciones de lo mismo.

Una observación , ten en cuenta que los motores que usas son de 12V y no de 14,8 como muchos otros del mercado y los que yo uso, por eso tus coches van tan rápido ahora, porque a 17,5v les das +5v lo cual es peligroso si lo haces por mucho tiempo, OJO con eso , controla la temperatura de los motores y trata de no hacer carreras laaaaaargas y no te pases de 14 / 14,5 v si quieres larga vida para tus motores.

06/04/2013 #26


elaficionado dijo: Ver Mensaje
Hola.

Mira esto, te puede dar una idea o algo así.

B1 simula la fuente de alimentación (puedes poner el voltaje que desees).

Para simular el LM317 se debe usar el LM7805. Pero el LM7805 no es el LM317, las resistencias que determinan el voltaje también son diferentes.

Chao.
elaficionado.
Hola elaficionado, nuevamente gracias por tus aportes.

Hice algunas simulaciones con el 7805 y el 7812 simulando un 317 o un 338 y me gustaría conocer tu opinión sobre el comportamiento de estos circuitos, de todas maneras son solo simulaciones del 338 con el que realmente monte mis fuentes, pero como estoy apasionado por este mundo de la electrónica que he descubierto hace muy poco, quiero investigar y aprender, a la vejez viruela se dice en mi Argentina querida y lejana. Mi simulador el livewire no tiene los regulables.

¿que simulador me recomiendas entre el Eagle, Kicad, NI multisim, Proteus, o algun otro?. Estuve intentando con el eagle pero hay que saber mucho de componentes para buscarlos por las librerias, el kicad me parecio algo complejo, tampoco le dedique mucho tiempo, pero es que el livewire y primero el crocodile los saque enseguida.

Gracias.

Saludos.
Archivos Adjuntos
Tipo de Archivo: rar motores elaficionado pruebas 7805 y 7812.rar (13,8 KB (Kilobytes), 6 visitas)
Tipo de Archivo: zip motores elaficionado pruebas 7805 y 7812.zip (13,7 KB (Kilobytes), 8 visitas)
08/04/2013 #27


Hola zopilote, estas?
dmuschietti dijo: Ver Mensaje
Hola zopilote , en el post 13 le hago una consulta a ajna sobre unos módulos armados con LM2596, te pregunto con referencia a tu observación , ¿ estos también son lineales?.

Otra pregunta abusando de tu paciencia, en el post 15 le posteo a aztk8r unos archivos con una fuente que hice hace unos meses, yo uso una fuente para cada motor, la mayoría de mis motores son de 14.8 V aunque trabajan bien a 16V ya que no es trabajo continuo y no superan los 200 mA de consumo bajo carga, algunos muy pocos llegan hasta 350mA.

Podrías decirme si los módulos con los LM2596 irían bien y te agradecería algún comentario sobre la fuente que hice, para ser usada con los motores descritos.

Se que esto se sale del hilo que plantea aztk8r , pero es información que quizás también le pueda ser útil.

Muchas gracias.

Saludos.

zopilote dijo:
Ya lo he gritado pero nadie escucha, los reguladores lineales no se llevan bien con los motores de continua(salvo los que consumen menos de 300mA),
por que solo funcionan a su maxima exigencias en un estrecho margen de condiciones y por que tienen incluida circuitos de proteccion que impiden que abusemos de ellos (pero aun asi se hechan a perder).
Pero ello de hacerlo funcionar en paralelo es cierto, si encontramos dos iguales (pero eso es dificil), para eso se desarrollo un forma de mover todos los LM que nesecitaramos.



Si puedes me gustaria saber tu opinion.

Gracias, saludos.
08/04/2013 #28


The Master dijo: Ver Mensaje
si tenes navegador pone esto "lm317 switching regulator" en el buscador y tendrás varios proyectos,aparte pone en el buscador esto "lm317 datasheet" y cuando lo lees esta esa configuración.yo tambien intente usar el live pero tu archivo era incompatible con mi version.
Aca esta en live el prerregulador y se la banca,solo tenes que ver los transistores de potencia para cada pista
Hola The Master, te adjunto nuevamente los archivos del circuito PISTA Nº 1 , ahora creo en otra versión del LiveWire, la que pone las resistencias como muelles(resortes), a ver si ahora la puedes abrir, tuve que hacer cambios para que me funcionen y como todo lo hago por intuición y por prueba y error, no se calcular espero tu opinión.

El otro circuito en LiveWire , el caracha, también lo tuve que modificar a pesar que en tu simulador iba bien, después te lo subo, si es que puedes mirar este, sino te envío por privado mi versión, es 1.11 del 28/10/2004.

Gracias.

Saludos.
Archivos Adjuntos
Tipo de Archivo: zip Fuente segun The Master circuito Pista1 .zip (49,9 KB (Kilobytes), 7 visitas)
Tipo de Archivo: pdf Fuente con preregulador segun The Master Pista1.pdf (134,9 KB (Kilobytes), 17 visitas)
08/04/2013 #29


dmuschietti dijo: Ver Mensaje
Hola The Master, te adjunto nuevamente los archivos del circuito PISTA Nº 1 , ahora creo en otra versión del LiveWire, la que pone las resistencias como muelles(resortes), a ver si ahora la puedes abrir, tuve que hacer cambios para que me funcionen y como todo lo hago por intuición y por prueba y error, no se calcular espero tu opinión.

El otro circuito en LiveWire , el caracha, también lo tuve que modificar a pesar que en tu simulador iba bien, después te lo subo, si es que puedes mirar este, sino te envío por privado mi versión, es 1.11 del 28/10/2004.

Gracias.

Saludos.
Tengo un problema,que cuando quiero hacer un cambio me aparece un cartel que me bloquea el programa....
08/04/2013 #30


Yo no puedo cambiar cosas dentro del circuito me pone un cartel y bloquea el programa.....voy a probarlo el finde en proteus
09/04/2013 #31


reenvio un mensaje borrado por no cumplir las normas de conducta en el foro, pido disculpas, he retirado las palabras vulgares, aunque se entiende que fue en tono jocoso, ni ofensivo , ni insultante, ni violento, solo vulgar.

The Master a ti tambien te advirtieron sobre la foto?, la has quitado, ahora mi mensaje tiene menos sentido, me has dejado en offside.

Gente , si mi mujer ve estos dos últimos mensajes no me va a creer que estoy en un foro de electrónica, primero me ........ a palos , cuando se calma me manda a ......... y luego si puedo daré explicaciones....... jajaja.
Por cierto lindas chicas, no?, alguna novia quizas?.

Gracias por interesarse, no entiendo porque pueden tener ese problema, yo lo estoy abriendo y cerrando en varios ordenadores, porque estoy de un lado para otro y no tengo problema y ademas en distintas versiones bueno la misma versión pero bajada de distintas "fuentes".

Gracias.
Saludos.

reenvio un mensaje borrado por no cumplir las normas de conducta en el foro, pido disculpas, he retirado las palabras vulgares, aunque se entiende que fue en tono jocoso, ni ofensivo , ni insultante, ni violento, solo vulgar.

The Master a ti tambien te advirtieron sobre la foto?, la has quitado, ahora mi mensaje tiene menos sentido, me has dejado en offside.

Gente , si mi mujer ve estos dos últimos mensajes no me va a creer que estoy en un foro de electrónica, primero me ........ a palos , cuando se calma me manda a ......... y luego si puedo daré explicaciones....... jajaja.
Por cierto lindas chicas, no?, alguna novia quizas?.

Gracias por interesarse, no entiendo porque pueden tener ese problema, yo lo estoy abriendo y cerrando en varios ordenadores, porque estoy de un lado para otro y no tengo problema y ademas en distintas versiones bueno la misma versión pero bajada de distintas "fuentes".

Gracias.
Saludos.



---------- Actualizado después de 19 minutos ----------

Pregunto este mensaje es gentil? o es, hostil, discriminatorio, descalificativo, continuo?.

Ver post:Fusible electronico, está mal este esquema? dudas

Gracias.

Saludos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.