Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/11/2008 #1


Fuente de alimentacion para amplificador 260w
hola a todos, tengo una potencia creada por mi mismo de 260w rms. la misma lleva una alimentacion de +/- 45V DC simetricos con una corriente max. de 10 ampere.
Ya tengo el transformador necesario, pero me falta hacer la etapa de rectificacion con el puente diodos y sus capacitores para poder sacar bien el voltaje necesario ya que es la primera vez que hago una potencia grande y las dimenciones de alimentacion se me fueron de las manos, jeje!

estuve revisando el foro en la parte de fuentes de alimentacion pero no encontre nada parecido a la mia. disculpen si hay alguna y no la vi, pero llegue hasta la pagina 30 mas o menos y no encontre.
desde ya muchas gracias
01/11/2008 #2

Avatar de santiago

rectifica con un puente de diodos de un poco mas de 10 amperes

c1 y c2 10000uf X 63 v

220nf en paralelo a c1 y c2

4 diodos de 12 A o mejor un puente de diodos integrado de 12A o 15A

saludos
01/11/2008 #3


Fuente
leandro con el esquema que posteo santixman tiene que funcionar bien pero con el permiso del compañero santixman yo le pondria un puente retificador de unos 30amp ya que son 10amperios con los que trabaja el amplificador sies stereo,bueno saludos y suerte ,ahh "leandro" ¿podrias postear el esquema del amplificador? si no hay problema.
01/11/2008 #4

Avatar de santiago

OVIAMENTE esta escalado para un solo amplificador

saludos
01/11/2008 #5


muchas gracias santixman, problema resuelto, me diste la seguridad de lo que habia pensado pero no me animaba a hacer, jajaja!

hola huki, con respecto a lo que comentaste, esta bien la observacion pero en este caso esta potencia diseñada, (no por mi), es mono, yo hice dos potencias para lograr el estereo con un solo traffo, pero cada potencia va a llevar su etapa de rectificacion por separado asi que no creo que haga falta un puente de 30amp.

en unos dias si encuentro el esquema, lo posteo y ademas voy a ver si pongo un par de fotos de la potencia ya armada... ya que el diagrama no tiene en cuenta la orientacion necesaria para poner los transistores con el tremendo dicipador de calor de 20x20x5cm. que lleva para que no vuele todo por los aires.

saludos y realmente muchas gracias
01/11/2008 #6


santixman, viendo lo escrito con el diagrama que me pasaste, me confundi, cuando te referis a los 220nf en paralelo a c1 y c2 te referis a un capacitor ceramico de 220nf en paralelo con c1 y otro con c2, no?..
y con respecto al puente de diodos integrado, de mas de 12 o 15 supongo que estaras hablando de poner ese puente en remplazo de los diodos d1,d2,d3 y d4 que se encuentran en el diagrama, no?

de estar diciendo y pensando pavadas, por favor pido disculpas de ante mano.. creo haber perdido mis estudios de electronica en una mano de poker, jejeje! espero que ningun profesor mio este leyendo esto..
01/11/2008 #7
Moderador general

Avatar de Cacho

Otro bahiense... Vamos que copamos el foro.
¿Qué circuito usaste para tu amplificador?
La fuente que te están pasando es exactamente la que necesitás: Rectificá con un puente de 30A o dos de un poco más de 10, y 10000uf por rama por canal (idealmente). Con 4700 por rama por canal va a andar, aunque no es una maravilla y a todo volumen va a quedarse sin nafta en los graves. En paralelo con cada uno de los tachos grandes, ponés un condensador de 220nf para desacoplar, nada más.
Saludos
Cacho
01/11/2008 #8

Avatar de santiago

si leandro, el puente de diodos integrado es como 4 diodos, pero te queda mas prolijo y podes disiparle la temperatura, pero en 15A hay algunos que andan de 10 sin disipador, los de 220nf bien dijo sancacho son para desacoplar ruidos

saludos
01/11/2008 #9
Moderador

Avatar de KARAPALIDA

bue puedo meter la cuchara....

45+45 10amp = 90*10= 900w en el mejor de los casos 45*10 = 450w

el puente yo lo usaria de mas de 30amp (atornillado al gabinete metalico), y con diodos le pondria 4 diodos de 200v 6amp por rama del puente( total 12diodos).

Capasitores 4 de 4700uf por rama aislados a mas de 63v

Ojo con el calibre del cable que uses en las conexiónes de alimentacion.

Y que quede muy bien conectadda la masa. saludos
02/11/2008 #10


gracias por la asistencia proporcionada a todos, de ante mano.

Karapalida, son 900w por potencia realmente, son dos potencias separadas para el estereo. te imaginaras el tamaño del traffo para levantar mas o menos esos 900w por canal, ja.. en carretilla lo traje por poco.
el tema es que cada potencia lleva su rectificador individual, asique realmente no se si se justifica semejante puente, ya que el traffo por canal no me entrega mas de 10A. aprox.
yo creo que con 10000uf por rama iria bien.. y santixman me lo confirmo. no se porque tu idea de poner 4 de 4700uf por rama. saludos

pd: alguien sabe o tiene, una buena etapa de preamplificación, para ir haciendo la potencia mas completita.
02/11/2008 #11
Moderador

Avatar de KARAPALIDA

En la practica tenes que usar mas o menos 2200uf por cada amper que entregue tu fuente.
2200*10 =22000/4700 = 4.68 capacitores por rama. (redondiemos en 4 o 5 )

Tenes que filtrar bien la fuente de un amplificador, no te debe faltar corriente cuando el amplificador te pide.

Es mejor tambien usar varios capasitores chicos que uno grande.

Tambien deberias agregar a cada diodo del puente rectificador un capasitor de 100nf en paralelo.

Saludos

Pd: si no le pones 4 capacitores, por lo menos dejale espacio para agregarlos despues, yo se lo que te digo.
04/11/2008 #12


amigo leandro como te fue con la fuente del amplificador ah y vamos a esperar el esquema del mismo y las fotos saludos y suerte.
11/11/2008 #13


hola gente..
despues de varios dias de no aparecer, volvi. pido disculpas por no subir las fotos de lo que tengo antes, pero bueno aca tengo un par.. hasta ahora solo hice la etapa de potencia y ademas le saque unas fotos al traffo para que vean lo que consume este aparatito.. lo que se ve es la plaqueta de un solo canal.. no tiene el disipador de calor porque sino no se veria una goma.. jeje

sobre el traffo hay una moneda de un peso para que vean el tamaño del mismo, no para mostrar que tengo plata.. jaja
Imágenes Adjuntas
Tipo de Archivo: jpg imagen004_392.jpg (25,4 KB (Kilobytes), 319 visitas)
Tipo de Archivo: jpg imagen003_347.jpg (22,1 KB (Kilobytes), 283 visitas)
Tipo de Archivo: jpg imagen002_810.jpg (22,6 KB (Kilobytes), 287 visitas)
11/11/2008 #14

Avatar de ricardodeni

te quedo muy bueno, pero ya lo probaste ? si no me equivoco es el circuito de pablin.com
11/11/2008 #15
Moderador general

Avatar de Cacho

Está bueno el amplificador Leandro, y se ve buena la PCB.


Coincido con Ricardodeni, es el de Pablín.
Si es estamos en lo cierto, tené cuidado porque en el circuito que te da Pablín hay tres errores (fieros).

1) Usa los TIP140/145 con +-45V. Esos transistores se bancan hasta 60Vce. Usá los 142/147 (100Vce). Probablemente los usaste, porque no es má fácil conseguirlos que los 140/5
2) Le pone una resistencia de 47r a los emisores de cada TIP, cuando en realidad deberían ser de r47. Cambialas o vas a tener poca potencia y mucho calor. Si querés experimentar, hasta r22 se puede bajar el valor, pero no se gana mucho que digamos.
3) El último error está en la resistencia de 10r entre la salida y el parlante: Le falta la bobina en paralelo. Si no se la agregás vas a tener el mismo resultado que antes de calor y poca potencia, amén de que se puede poner inestable al darle potencia.

Saludos
12/11/2008 #16


gracias san cacho..

Si debe ser de pablin, realmente la hice a principio de año y ni me acuerdo de donde saque los esquemas.
use los tip 140 y 147, los otros se conseguian pero las capsulas eran medias truchas me parece asique decidi pasar a los que use.
con respecto a las resistencias son de 47ohms y 5 watts de potencia, y se encuentran en los emisores de los ultimos dos transistores de la etapa. no entendi que diferencia hay entre las resistencias que modificarias.
y por ultimo en la resistencia de salida de 10r tuve que poner una de 7w, no encontre de 5w, de que tipo tiene que ser la bobina? supongo que sin nucleo pero no se de cuantos Hy.
bueno otra vez agradezco el acesoramiento y la paciencia con esta potencia. leo
12/11/2008 #17


yo otra vez...

despues de lo comentado por ustedes sobre pablin, entre y vi que si es la misma, con la diferencia de que yo la saque de otro lugar hace rato ya, y no venia con las especificaciones de la fuente a utilizar, creo que de haberla sacado de pablin no hubiera iniciado este tema.. jeje!
Saludos...
12/11/2008 #18
Moderador general

Avatar de Cacho

Los ohms se representan con la letra omega, pero como no es fácil de encontrar en los teclados (sólo en Grecia la tienen), se suele reemplazar por una "r" (a veces una "w", por la minúscula de la omega, pero casi no se usa porque se confunde con la W de Watt).
Una resistencia de 3[omega]9, es de 3,9 [omega]. Se usa el símbolo para separar los decimales ya hacer una lectura más simple.
Reemplazando la omega por la "r" que nos interesa, para poner 47 Ohms, se escibe 47r, y para escribir 0,47 Ohms, 0r47.
Para seguir simplificando el asunto, 0r47 se escribe como r47.
Tus resistencias son 100 veces más grandes de lo que deberían, en definitiva.

Lo de la bobina... Forma un filtro en la salida junto con la resistencia. Usualmente, el que diseña el circuito la calcula en función de los requerimientos, hace bastante matemática, sumas, raíces cuadradas y termina diciendo que enrolles alambre esmaltado a lo largo de un par de capas sobre una resistencia de 1W. En tu caso, probá con una capa sobre la resistencia de 10r de la salida. Si empieza a oscilar a alta potencia, habrá que probar con algo más. Podés usarlo sin la bobina, pero sacale la resistencia y bancate si oscila.

Última cosa: Tené cuidado con los TIP140, no soportan muy bien el voltaje. Con suerte te tocaron 2 que aguantan, si se queman, no te rompas la cabeza buscando errores. Comprá 2 TIP142.

Saludos
12/11/2008 #19


maestro! grasias san cacho una vez mas...

gracias por las aclaraciones sabia lo de la r pero no lo de la simplificacion al ponerla antes que el numero. esta bueno saber lo de los tip140..
voy a ver que primero ande la potencia y cuando ya la tenga en marcha voy a probar con la bobina.. adems la resistencia de 10r es de 5w tambien, asique supongo que la bobina la terminaria ubicando sobre la resistencia.
saludos
12/11/2008 #20
Moderador general

Avatar de Cacho

De nada.
Te recomiendo leer el tutorial de Fogonazo sobre puesta en marcha de amplificador (y seguilo al pie de la letra). Si algo sale mal con los 140 vas a evitar que vuele algo más.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.