Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/10/2012 #1


Fuente de alimentacion atx campaq PS-7201-2C
hola a todos, tengo una fuente de alimetacion atx campaq PS-7201-2C no puedo lograr encenderla, es para hacer funcionar un autoestereo sony, probe con puntear el cable verde y una de masa pero no pasa nada, si me pudieran ayudar les agradeceria.
13/10/2012 #2


Por lo general tienen un switch de encendido, si no lo trae es que tu fuente esta dañada.
13/10/2012 #3
Moderador general

Avatar de DOSMETROS

O revisale al menos el fusible de vidrio que tienen dentro soldado a la placa , ojo con los 220 Vca y los 310 Vcd que son mortales
13/10/2012 #4

Avatar de fanbus

También puede ser que el interruptor de 230/115 VAC está mal configurado. Si tienes 115V y el switch está a 230V, ponlo como toca y talvez ya va. Si tienes 230V y está el switch a 115, seguro que la fuente murió.
19/10/2012 #5


la fuente esta todo bien pero solo me enciende con la pc pero no me enciende al puntear el cable verde y negro si me pudieran decir que puede ser les agradeceria
20/10/2012 #6

Avatar de fanbus

1. Cuando la tenías puenteada, miraste voltajes con algo? Tal vez tenga el ventilador parado para no hacer ruido.

2. Has probado de meterle una carga cualquiera en sus salidas? (Mejor pon todas las salidas con algo)
20/10/2012 #7
Moderador general

Avatar de DOSMETROS

Conectale un disca rígido viejo y volvé a probar puenteando verde con negro
21/10/2012 #8


cuando la tenia punteada, si me fije con un tester pero no tenia nada de voltaje en todas sus salidas, ademas no le habia puesto ninguna carga, ahora voy a probar con conectandole una carga y ver si me enciende
22/10/2012 #9

Avatar de fanbus

Es curioso que no te funcione, yo tengo 2 y me van perfectas al puentear verde con negro
22/10/2012 #10


el problema es esa fuente no es 100% estandar
probablemete funcione solo en ciertos modelos de la marca
eso es para que en caso de falla tengas que comprar si o si la fuente original
26/10/2012 #11


Hola Nicolas vargas, yo tengo una fuente PS 2013 y para arrancarla pongo una carga y puenteo el cable VERDE con el BLANCO, comenta tus resultados . Saludos José Rivero
26/10/2012 #12


hola a todos, miren ya probe con conectarle una carga pero sigue sin encenderme, jose hice lo que me dijiste de puntear el verde con el blanco pero no pasa nada, yo le conecte dos resistencias de un 1ohm 15w en la salida de 5v y otra en la de 12v
27/10/2012 #13

Avatar de fanbus

Tienes el diagrama? Tal vez tenga algún truco oculto. Así tendré algo de trabajo.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.