Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?
23/12/2010 #1


Fuente de alimentación con diferentes voltajes de salida
Hola a todos, soy nuevo, buscando como solucionar mi problema encontré este foro.
Mi problema es que comencé a fabricarme una fuente de poder regulada basada en el circuito que traen esos típicos kit de electrónica. Pero modificado porque yo necesito dos salidas con diferentes voltajes.
Así que este fue el resultado:

En lugar del condensador de 1000uF usé de 3300uF para asegurarme.

y lo traspasé a pcb así:


Pero al armarlo por ambas salidas obtengo alrededor de 30V, y al mover los trim no baja ni sube...

Les agradecería si tuvieran alguna idea de que puede ser el problema!!

PD.: necesito esta fuente para ocuparla con pedales de guitarra de alta ganancia, por eso necesito que sea regulada y filtrada para que me agregué ruido.

EDIT: Acabo de leer el post de el usuario Andres Cuenca, de una fuente muy parecida a esta. Ahí él dice que los LM317 sirven para hasta 1Amp, y mi transformador es de 2Amp, talvéz ese es el problema, debería reemplazar ambos por por LM350 y con eso bastaría??
27/12/2010 #2


Supongo que el transformador es de 12+12. Con lo cual la salida rectificada y filtrada es de 34 Vdc (24Vac por √2). No aparecen las conexiones del tranfo en el esquema.
Deben estar mal conectados los LM317. Si es así, ya los quemaste...
Para que regule un Amperio este CI, debe llevar disipador.
Siendo un tranfo para pedales que necesitan tensión fija ¿porque no usas dos reguladores de 9 y 12 de la serie 78XX?

Saludos
27/12/2010 #3
Moderador

Avatar de elaficionado

Hola.

Yo tengo una buena experiencia con 7809, con él que alimento 4 efectos sin ningún incoveniente.

Si el LM317 no regula el voltaje, generamente es que los terminales del regulador están mal conectados (asumiendo que los reguladores están en buen estado).

Chao.
elaficionado.
Nota: El LM317 soporta hasta 1.5A, además tienes 2 LM317 (1A para cada uno), pero no importa la corriente que tiene el transformador (en el caso de que sea muy grande la capacidad de corriente), ya que la fuente da la corriente que le pide le circuito (no da siempre la máxima corriente, sólo entrega lo que se le pide)
03/01/2011 #4


Gracias por las respuestas.
El transformador es 12V-0-12V.
Los LM los conecté según el datasheet, en este caso sería 321. (y probé con varios para descartar que estuviesen quemados, además que los estoy usando con sus disipadores correspondientes).
La serie 78xx no la conocía, voy a probar con ellos. Pero para hacerlo en este mismo esquema me basta solo con reemplazar los LM por un 7809 y un 7812 y omitir los trim?????
03/01/2011 #5
Moderador

Avatar de elaficionado

Hola.

Usa esto como referencia.



Ambos reguladores se conectan de manera similar (usa la hoja de datos).
Esta imagen es para LM317 y LM337




Chao.
elaficionado.
07/01/2011 #6


Hola de nuevo.
Use la primera imagen como referencia y arme el circuito sobre cartón y uniendo los componentes con cables. Y funcionó!
Use el 7812, pero no me entrega los 12 exactos, si no 13.7, (espero que no arriesgar algún componente de mis pedales, ya que originalmente están diseñados para trabajar con 9V).
Así que en cuanto pueda lo armaré definitivamente con ambas salidas 9 y 12.
Muchas gracias por la ayuda!!
Pero me queda una pequeña duda: Es seguro que con los condensadores que tiene la fuente es suficiente filtraje para que no me aporte ruido?

Saludos y muchas gracias!
07/01/2011 #7
Moderador

Avatar de elaficionado

Hola.

Revisa tu circuito, el voltaje debe estar entre 11.4V a 12.6V (o menos de 13V).
El voltaje de entrada debe ser como mínimo 14.5V para 7812.
Los condensadores son referenciales. El condensador no electrolítico de entrada debe ser de 0.33uF
Mira la hoja de datos.
Chao.
elaficionado.
09/01/2011 #8


Revisé el voltaje de entrada y era alrededor de 36V. Así que pensé que al armar la parte para el 7809, obtendría 1A por cada regulador, y así según:
36V=2AxR
R=18
y al pasar a 1A:
V=1Ax18R
V=18
(El datasheet dice que la tensión de entrada debe ser 19V para 7812(14.5V min como dices) y 15V para el 7809)
Pero resultó que la tensión en ambas entradas aumentó a 80V aprox.(y las tensiones de salidas fueron 13,7V y 10.3V aprox.) Asumo que se debe a que al agregar componentes la resistencia aumenta. Si es así, entonces como puedo disminuir la tensión de entrada a los 78XX???
Aquí dejo una imagen de como lo hice:

(No está graficado ni el led ni su resistencia antes de la salida de los supuestos 12V, pero me parece una buena idea agregarle también uno a la salida de los supuestos 9V también).

Muchas gracias nuevamente, ya está casi listo!
09/01/2011 #9
Moderador

Avatar de elaficionado

Hola.

Creo que tu multímetro está malogado o estás usando una ac en lugar de dc, no es posible que de 36V suba a 80V.

Chao.
elaficionado.
09/01/2011 #10


elaficionado dijo: Ver Mensaje

... o estás usando una ac en lugar de dc, no es posible que de 36V suba a 80V.

Chao.
elaficionado.
TODA LA RAZÓN!
Ahora si me hace sentido xD

Pero me queda el problema de como bajarle el voltaje de entrada, estaba pensando en unos diodos zener de 7.1V y 5.5V que tengo sin uso, servirá no?
Así los 36V me quedan en 16V de entrada que me serviría para ambos 78XX.
09/01/2011 #11

Avatar de KarlosDC23

Si ves el datasheet, en alguna parte debe indicarte cuanto voltaje de entrada maxima te es permitido suministrar a los reguladores.

Si piensas en colocar diodos zener, estos soportan poca corriente (y tus reguadores son de 1A)
ten en cuenta esos detalles

saludos!!!
09/01/2011 #12
Moderador

Avatar de elaficionado

Dime tu transformador tiene toma central, o es un secundarios simple.

Si como dices el voltaje continuo es de 36V, reducir el voltaje va a signifcar una perdida de energía muy grande.
Como te han dicho, el diodo zéner nos es una buena idea. Pero, puedes usar reguladores de mayor voltaje y así reducir el voltaje de entrada de los reguladores de 9V y 12V (repito esto va a dar una perdida de energía). Puedes usar dos reguladores de 24V (uno para cada voltaje de salida) y otro de 15V para 12V, para 9V usa LM7809.



Chao.
elaficionado.
Imágenes Adjuntas
Tipo de Archivo: gif 12-09.gif (2,8 KB (Kilobytes), 437 visitas)
09/01/2011 #13


Gracias por las respuestas.
El transformador si tiene una salida de 0V.
Tendré que esperar a comprar los demás reguladores para probar entonces.
Muchas gracias por la preocupación e incluso hasta llegar a graficarlo.

Saludos!
10/01/2011 #14
Moderador

Avatar de elaficionado

Hola.

Sí tu transformador es de 18V - 0 -18V, la cosa cambia.

Mira aquí: http://www.forosdeelectronica.com/at...2&d=1269914289

Simplemente no hagas la parte negativa.

Y el rectificador sólo será de dos diodos.

Chao.
elaficionado.
10/01/2011 #15


Hola,
Me queda la duda de como hago la rectificación, esta bien así?:

(Disculpa la mala calidad de la imagen)

La fuente del pdf tiene sólo un condensador de 100uF después del regulador de 12V, y uno de 10uF en vez del de 47uF. ¿debería usar esos valores, o está bien como lo hice en la imagen?

Nuevamente muchas gracias y saludos!
10/01/2011 #16
Moderador

Avatar de elaficionado

Hola.

Mira esto.



Chao.
elaficionado.
Imágenes Adjuntas
Tipo de Archivo: jpg fp03.jpg (28,1 KB (Kilobytes), 460 visitas)
10/01/2011 #17


Entiendo, muchísimas gracias! lo armo y cuento los resultados!

EDITO:
Ya lo armé, pero me sigue entregando 13,7V y 10,1V a pesar de que ¡ahora si el voltaje de entrada al 7812 es de 19V!
Ahora la tensión de entrada está dentro del rango que necesitan los 7812 y 7809. Entonces, porque siguen entregándome un a tensión superior en las salidas??
10/01/2011 #18
Moderador

Avatar de elaficionado

Hola.

Puedes usar otro voltímetro, para hacer las medidas.

Chao.
elaficionado.
10/01/2011 #19


Y no podré usar diodos ahora si? justo antes de cada salida?
11/01/2011 #20


Hola compañer@s,

SergionyX como te dice elaficionado, mide con otro tester, yo también creo que tu tester no mide bien.
Lo de los diodos zener tampoco te lo aconsejo por la intensidad que soportan, en tal caso yo usaría x diodos (por ejemplo 1N4001 que soporta 1A) en serie teniendo en cuenta que cada diodo se "queda" con 0,7V, si pones 2 diodos en serie restaran 1,4V a la salida.

Saludos para tod@s.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.