Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?
17/01/2011 #21


elaficionado dijo: Ver Mensaje
Hola.

Puedes usar otro voltímetro, para hacer las medidas.

Chao.
elaficionado.
TyM dijo: Ver Mensaje
Hola compañer@s,

SergionyX como te dice elaficionado, mide con otro tester, yo también creo que tu tester no mide bien.
Lo de los diodos zener tampoco te lo aconsejo por la intensidad que soportan, en tal caso yo usaría x diodos (por ejemplo 1N4001 que soporta 1A) en serie teniendo en cuenta que cada diodo se "queda" con 0,7V, si pones 2 diodos en serie restaran 1,4V a la salida.

Saludos para tod@s.
Holas!
No había tenido oportunidad de postear antes.
Estaban en lo cierto, medí con otro tester y me dió los voltajes justos! No necesité agregar mas diodos

Así que está funcionando 100%.
Pero como mi ampli tiene ruido de por sí, no he tenido oportunidad de comprobar si la fuente no me genera ruido adicional. Espero poder comprobarlo en otro amplificador la proxima semana.

Muchas gracias a todos, en especial a elaficionado!

Saludos!
17/01/2011 #22
Moderador

Avatar de elaficionado

Hola.

Coloca un condensador de 0.33uF entre la pata de entrada y tierra muy cerca al regulador, en la salida del regulador (entre el terninal de salida y tierra) pon un condensador de 0.1uF y otro de 100uF.
No sé como es tu amplificador, tal vez necesites filtrarlo mejor.

Chao.
elaficionado.
18/01/2011 #23


Hola.
Esos condensadores los coloco además de los que ya tiene no? para filtrar mejor la señal?

El amplificador no lo he desarmado, pero me imagino que debe ser un problema de tierra (o mas bien eso espero)

Encontré esta fuente:


Leí muchos halagos de que no tiene ruidos. La filtración es a través de condensadores electrolíticos y de mayor valor, no entiendo, ya que el datasheet del 7809 pide un .33uF.
Es porque el transformador es diferente????
19/01/2011 #24
Moderador

Avatar de elaficionado

Hola.

El condensador de 0.33uF es para evitar oscilaciones dentro del regulador, y no como filtro del voltaje rectificado del transformador, para eso se usan los condensadores electrolíticos.

Chao.
elaficionado.
19/01/2011 #25


Ya veo gracias.
Pero lo que no entiendo, es que me dices: "Coloca un condensador de 0.33uF entre la pata de entrada y tierra muy cerca al regulador, en la salida del regulador (entre el terninal de salida y tierra) pon un condensador de 0.1uF y otro de 100uF."
Pero antes del regulador de 7812 ya tengo un condensador de 0.33uF, ¿entonces te refieres a que le ponga uno además antes del 7809? ¿O uno adicional a cada regulador?
Y en las salidas ya tienen uno de 47uF y 0.1uF, ¿allí también debo agregar un 0.1uF adicional a cada salida? ¿o bastará con reemp0lazar el 47uF por 100uF?
19/01/2011 #26

Avatar de DATAGENIUS

Hola SergionyX, perdón por aparecer tarde. Respecto a tu primera consulta con los LM317, tu problema al final era tu multitester en mal estado? o si aún no regulan voltaje pudo haber sido que no pusiste bien los diodos que están sobre cada regulador y te mandan todo el voltaje de la fuente a la salida...

Bueno, era una ayudita (medio atrasada)
19/01/2011 #27
Moderador

Avatar de elaficionado

Hola.

El fabricante recomienda poner cerca el regulador ese condensador, pero no dice que tan cerca, uno debe asumir esa distancia. el condensador de salida de 100uF, puede ser reemplazo por cualquier valor entre 10uF y 100uF.
El 0.1uF sirve para eliminar posibles ruidos que se pueden meter debido a la longitud de los alambres de salida (+ y - ), que se suelen emplear en las fuentes.

Chao.
elaficionado.



C
19/01/2011 #28


DATAGENIUS dijo: Ver Mensaje
Hola SergionyX, perdón por aparecer tarde. Respecto a tu primera consulta con los LM317, tu problema al final era tu multitester en mal estado? o si aún no regulan voltaje pudo haber sido que no pusiste bien los diodos que están sobre cada regulador y te mandan todo el voltaje de la fuente a la salida...

Bueno, era una ayudita (medio atrasada)
Hola DATAGENIUS,
no creo que el problema haya sido el tester, ya que cuando este mide con una diferencia pequeña de voltaje, pero con los LM317, el voltaje era al rededor de los 30V y no regulaba al mover los trimpots.
Tampoco eran los LM317 ya que traté con varios para asegurarme.
Ahora con respecto a los diodos, a estas alturas ya no recuerdo si medí el voltaje que entraba a los LM317, tal vez pudo ser eso.
Pero ahora ahora estoy contento con los 78XX, me están funcionando bien.
Mis dudas apuntan a lograr que la fuente no me entregue ruido a los pedales, ya que ocupo una distorsión de alta ganancia.

P.D.: y no te preocupes por el tiempo, si la idea es aprender


elaficionado dijo: Ver Mensaje
Hola.

El fabricante recomienda poner cerca el regulador ese condensador, pero no dice que tan cerca, uno debe asumir esa distancia. el condensador de salida de 100uF, puede ser reemplazo por cualquier valor entre 10uF y 100uF.
El 0.1uF sirve para eliminar posibles ruidos que se pueden meter debido a la longitud de los alambres de salida (+ y - ), que se suelen emplear en las fuentes.

Chao.
elaficionado.
Lo que haré entonces será agregar un condensador de 0.33uF al 7809 y dejar ambos lo mas cerca posible. Y en la salida agrandar el 47uF a 100uF.
Espero que con eso baste!!!
Muchas gracias!!!
20/01/2011 #29

Avatar de KarlosDC23

SergionyX dijo: Ver Mensaje
Lo que haré entonces será agregar un condensador de 0.33uF al 7809 y dejar ambos lo mas cerca posible. Y en la salida agrandar el 47uF a 100uF.
Espero que con eso baste!!!
Muchas gracias!!!
Si, creo que con eso bastaria para tu problema sergionyX.
Como ya lo han mencionado, comunmente esos condensadores pequeños (ya sean ceramicos o poliester) son para eliminir uno que otra variacion o oscilacion de voltaje que pudiese sufrir el regulador. Espero que salga todo perfecto

saludos!!!
23/01/2011 #30


Holas!
Ya armé la fuente en una placa preperforada, y en una caja metálica.
Estuve leyendo el tema acerca de los 78XX, así que, según leí ahí, le puse mas condensadores después de los diodos. Ya que mi transformador es de 2A, le puse el condensador de 3300uF, 1000uF, 220uF y 100uF, que eran los que tenía a mano para intentar llegar lo mas cercano a los 4700uF.
A los 7812 y 7809 les puse un condensador de polyester de 0.33uF entre las patas del IN y GND, y uno de 0.1uF entre las patas del OUT y GND (soldadas a las mismas patas! mas cercano imposible no?).
Y después de cada 78XX les dejé un condensador electrolítico de 47uf y uno de 10uF.
Sigue entregando 12.25V y 9.02V
Aún sigo teniendo ruido al ocuparla con el pedal, pero creo que ya puedo descartar que sea ruido de la fuente.
Muchas gracias a todos!!!!!!
23/01/2011 #31

Avatar de KarlosDC23

Que bueno que te halla funcionado
espero que sigas participando en nuestra comunidad!!

saludos!!!
30/01/2011 #32


KaedusElectroRaik dijo: Ver Mensaje
Que bueno que te halla funcionado
espero que sigas participando en nuestra comunidad!!

saludos!!!
Muchas gracias!

Y si, hay unos cuantos proyectos mas que quiero terminar, así que estaré leyendo porque tengo mucho que aprender!
31/01/2011 #33

Avatar de KarlosDC23

Si, el foro tiene arto que dar!!!
Las fuentes son como un inicio, pues asi aprendes
lo fundamental para el diseño de un circuito!!!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.