Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?
22/04/2010 #1


Fuente de alimentacion no funciona a 60Hz
Buen dia colegas
Tengo un inconveniente con una fuente de alimentacion.
Esta fuente se conecta a la linea de 220vca (en teoria 50Hz), y entrega a la salida 12vcc y una corriente maxima de 5A.
Hasta aca la fuente funciona de maravillas, el problema es cuando se conecta a 220vca y 60Hz, la fuente se enciende pero al encender el equipo al cual alimenta, la fuente falla y se apaga.
Reemplazamos todo el sistema completo (equipo de radio y fuente de alimentacion) y la falla sigue estando.
La fuente (segun especificaciones) funciona con tension de 90 a 242vca y con frecuencia de 47 a 63Hz.
Me pueden dar una idea de por que es esto? ya lei mucho sobre el periodo, que funcionaria mejor a 60hz que a 50, longitud de onda, etc etc, pero en la practica, esta fuente, no quiere funcionar.
Cabe aclarar que no se daña la fuente, por que al conectarla de nuevo a 220vca 50Hz funciona todo de maravillas
Tambien se midio la frecuencia de red y es de 60Hz clavados, con una tension de 230vca

Saludos!


Martin
22/04/2010 #2

Avatar de Eduardo

Respuesta: Fuente de alimentacion no funciona a 60Hz
Que tipo de fuente y para que es?
22/04/2010 #3


Respuesta: Fuente de alimentacion no funciona a 60Hz
Es una fuente switchada, la estamos utilizando para alimentar un equipo de radiocomunicaciones, tiene ademas salida para teleseñal y para cargar una bateria de 12vcc que alimentaria al equipo en caso de corte de energia primaria.

Marca: HT SA
Modelo: CBA-1205-NGAF
22/04/2010 #4

Avatar de Eduardo

Respuesta: Fuente de alimentacion no funciona a 60Hz
Preguntaste al fabricante? http://www.htsa.com.ar/
22/04/2010 #5


Respuesta: Fuente de alimentacion no funciona a 60Hz
Si, se comunicaron conmigo y no damos en el clavo, me dieron un par de pruebas para hacer que si todo sale bien mañana las llevo a cabo y ahi vemos que onda
22/04/2010 #6

Avatar de Eduardo

Respuesta: Fuente de alimentacion no funciona a 60Hz
La fuente es nueva o tiene unos años de uso?
26/04/2010 #7


Respuesta: Fuente de alimentacion no funciona a 60Hz
Ya esta, solucionado el tema, se hizo una medicion mas a fondo y la linea tenia una frecuencia que estaba entre 170 y 190hz, con picos que llegaban a 5khz, una guasada, asi que iban a sacar alimentacion de una linea estabilizada y con eso solucionado el problema.

Gracias a todos por pegarse una leida y darme una mano

Exitos!
26/04/2010 #8

Avatar de arrivaellobo

Respuesta: Fuente de alimentacion no funciona a 60Hz
wolfman77 dijo: Ver Mensaje
y la linea tenia una frecuencia que estaba entre 170 y 190hz, con picos que llegaban a 5khz
27/04/2010 #9


Respuesta: Fuente de alimentacion no funciona a 60Hz
si, y con picos de 5khz, como que la linea tenia algun ruido je
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.