Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

03/08/2009 #1


Fuente Alimentación Simetrica 30v 5A. Problemas
Hola Compañeros

Ante todo os ruego que, pese a haber buscado , si existe algún mensaje igual o de algo similar, borreis y me indiqueis.

Hace unos dias intenté construir una fuente partiendo de este esquema.

La verdad es que no me funciona nada bien. Tuve que coregir el voltaje de los primeros condensadores. Ahora los Led's no funcionan y el 7812 me ha explotado justo al conectar el multimetro para medir la tensión negativa.
Tambien comentaros qeu la resistencia 1k5 de 1/2 w del lado positivo se pone negra poco a poco.

Mi cuestión es: ¿podéis decirme que está mal en este circuito?

He probado de todo y buscado pero no se que pasa.Tengo la sensación de que los reguladores de voltaje no son los correctos.

Gracias de Antemano

Decá
03/08/2009 #2

Avatar de elosciloscopio

Algo tiene que estar mal.
No tiene buna pinta esa fuente.

En primer lugar, no se le pueden pedir 30V 5A, a un transformador de 20V 5A.
Y además, porqué se usan reguladores de voltaje de 12V, si se pretenden obtener 30V?

Te aconsejo que dejes esa fuente. no me gusta nada.
además , no sé siquiera si los 1N4007 aguantarán 5A
03/08/2009 #3


el asunto es que el transformador ya lo compré y los diodos si funcionan pero a partir de ahi..

de todas formas ese transformador conectado suministra 40v (56 en vacio), esto está bien.

La pena es que tengo todas las piezas, y hasta un pcb!

Gracias por todo

Decá
04/08/2009 #4


alguien podria echarme una mano, o darme una solución.

En cualquier caso, alguien conoce un regulador negativo de 5 amperios y -30v?

Gracias de antemano

Decá
04/08/2009 #5


Concuerdo con el osciloscopio. Ese diseño de fuente es de lo mas extraño.
Realmente mas que una fuente para ser ensamblada parece un diagrama parte de un examen de circuitos al que le han quitado la pregunta inicial "Corrija el sgte diagrama para que funcione correctamente".

- La tension rectificada seria aprox. 27.5V ( en extremos de C1 ). Con lo cual es imposible luego lograr 30V.
- El diodo LED recibe aprox. 50mA ( cuando lo normal es 20mA ). No me extraña que ya no prendan.
- El pin indicado como ADJ no tiene esa denominacion en el 7812. El LM317 en cambio si lleva esa denominacion.
- La numeracion de pines del 7812 es incorrecta. La numeracion corresponde a la del LM317.
- El metodo empleado para lograr mas corriente del regulador es ligeramente similar al metodo correcto, pero invirtiendo la entrada con la salida !

Conclusion..... ese diagrama solo sirve para malograr cosas.

Te recomiendo usar el LM317HV y el LM3137HV. Estos solo dan 1.5A, pero es posible lograr mas corriente agregando algunos componentes. La forma de hacerlo la puedes ver en el datasheet de esos ICs, el datasheet de reguladores 78XX, y tambien en este buen post de elaficionado.
04/08/2009 #6
Moderador

Avatar de elaficionado

Hola.
Esa fuente la he visto en una página de venta de Kits de fuentes de alimentación.
Ese circuito está mal dibujado y el regulador cambiado (si te quiero vender el Kit, no te voy a dar el plano de lo que te quiero vender).
Mira aquí: Dudas sobre la Fuente variable dual de 1.2V a 30V, 1 Amperio
te sugiero que mires todo el tema, tal vez te sirva de algo.

Suerte.
Chao.
elaficionado.
05/08/2009 #7


Hola!

Muchas gracias elaficionado, me viene estupendo el link que me das.

Me gustaría saber que modificación deberia hacer para poder usar mi transformador de 2x20v 5A para lograr los 30v

El esquema que sigo es el que propones y modificas tu en el link.

Por cierto , un usuario comentaba acerca de mi transformador quizá no llegaria a los 30v pero en un montaje sencillo de un rectificador de 4 1n4007 y dos condensadores de 10000uF 63v la medición era de 30,5 v aunque quizá al añadir los transistores, reguladores y demás quizá pierda algo.

Muchas gracias por todo, no estoy familiarizado con estos niveles de corriente y me atranco en todos sitios

Un Saludo Compañeros

Decá
05/08/2009 #8
Moderador

Avatar de elaficionado

Hola.
Tienes un transformador de 20V- 0 - 20V, si lo usas como 20V no llegas 30V, si lo usa como 40V te excedes en casi 26V (ya rectificado y filtrado), si multiplicamos 26Vx 5A=104W. Estos 104W son de no uso o desperdicio en calor.

Mira aquí: http://www.forosdeelectronica.com/f2...-0-5-amp-9940/
Te sugiero que leas todo en tema.

Suerte.
Chao.
elaficionado.
05/08/2009 #9


Hola!

O sea que al ser simetrica y ,con mi transformador se quedaría en unos 28,5v mas o menos ¿cierto?.Bueno , no está mal
He visto algunas cosas por ahi del tema simetrico, os adjunto el esquema

Esta fuente me vendría grandiosa, con ajuste de corriente y tensión, fantastica!

En cualquier caso, me gustaria que me dijerseis si está correcta (me imagino) y que deberia cambiar alguna cosa para ajustarme a mi transformador de 20v-gnd-20v 5A

Me ha quedado claro el tema de el cambio del 317 por el 117, pero esto está preparado para 5 A o debo hacer un montaje en paralelo? Me imagino que no ya que existe una zona dedicada al control de corriente.

Os agradezco mucho vuestra ayuda,

UN Saludo
Imágenes Adjuntas
Tipo de Archivo: jpg esquematico_873.jpg (65,4 KB (Kilobytes), 180 visitas)
05/08/2009 #10
Moderador

Avatar de elaficionado

Hola.
Una pregunta, tú quieres un fuente de 30V a 5A fija. O deseas una fuente variable (poder cambiar de voltajes)

El circuito que haz adjuntado (esquematico.jpg) puede ser de 7A ó menos, solo tienes que cambiar un par de resistencia para que sea de 5A.
No entiendo lo del 317 y el 117, ya que, se puede usar cualquiera de ellos porque son similares (salvo que el 117 está diseñado aplicaciones militares según la hoja de datos).

Chao.
elaficionado.
06/08/2009 #11


Hombre la verdad es que yo la quiero variable, ya qeu es para laboratorio.

En un principio con variar el voltaje bastaba, pero que varíe la corriente sería estupendo.

Lo del 117 lo comentaba precisamente por eso por el tema de especificación militar. Tiene un espectro de temperatura de trabajo mucho más adaptado para mi uso qeu el 317.

Cuáles son los componentes que debo ajustar paraa conseguir mi propósito?

Gracias de antemano.

PD: Me gusta mucho la manera de volcaros con la gente qeu tiene preguntas y dudas es estos temas como yo.
Espero encontrar por aqui un foro de electronica para audio y poder ayudar en todo lo que pueda

Un Saludo.

Decá
06/08/2009 #12
Moderador

Avatar de elaficionado

Hola.
Del archivo (esquematico.jpg)
las resistencia que menciono son las de 150 mΩ = 0.15 ohm, el valor de estas resistencia se halla de la sgte. manera:

R= Vbe-sat/(Imáx) -------------- Imáx = la máxima corriente que debe entregar la fuente.

Vbe-sat= Eso lo indica la hoja de datos (0.7V ó 0.8V se suelen emplear para este dato).

Chao.
elaficionado.

Acerca del regulador de voltaje, lo mejor es consultar la hoja de datos, para cualquier duda, sobre su polarización.
06/08/2009 #13
Moderador general

Avatar de Cacho

Soto_dk dijo:
Espero encontrar por aqui un foro de electronica para audio y poder ayudar en todo lo que pueda

En audio tenés estos subforos

Pequeña Señal: http://www.forosdeelectronica.com/f30/
Gran Señal: http://www.forosdeelectronica.com/f31/
Elementos de Salida: http://www.forosdeelectronica.com/f32/
Reparaciones: http://www.forosdeelectronica.com/f33/
Discusión General: http://www.forosdeelectronica.com/f34/

Saludos
07/08/2009 #14


elaficionado dijo:
Hola.
Del archivo (esquematico.jpg)
las resistencia que menciono son las de 150 mΩ = 0.15 ohm, el valor de estas resistencia se halla de la sgte. manera:

R= Vbe-sat/(Imáx) -------------- Imáx = la máxima corriente que debe entregar la fuente.

Vbe-sat= Eso lo indica la hoja de datos (0.7V ó 0.8V se suelen emplear para este dato).

Chao.
elaficionado.

Acerca del regulador de voltaje, lo mejor es consultar la hoja de datos, para cualquier duda, sobre su polarización.
Hola de nuevo

Yo lo he sistematizado asi, ruego por favor que si no es correcto me corrijas

Se supone que usando la formula debemos hallar los valores de las resistencias.
En este caso he examinado la hoja de datos de los tip41 y tip42a

Vbe: 2V
Sat: 1,5

por lo tanto a mi me da un resultado de 0,10 ohmios en esas resistencias, el problema es la cantidad de watios que debe tener.

corregirme si me equivoco

muchas gracias por todo.

Un Saludo,

Decá
07/08/2009 #15

Avatar de elosciloscopio

Si el profesor me diera el esquema del principio, y me dijera: corrige los errores
se la tacharía y la diseñaría desde cero.
No es díficil hacer una fuente variable, basta un regulador de tensión variable y transistores de refuerzo de potencia.
Parecido a lo que sugerió soto_dk antes
07/08/2009 #16
Moderador

Avatar de elaficionado

Hola.
por ejemplo Vbe=0.7V ó 0.8V I=5A --------> R=0.7/5= 0.14 ohm la potencia sera P=0.7x5=3.5W, siempre se elige el doble del valor calculado, P de ser de 7W ó mas.

En el ejemplo 0.7 y no el voltaje de saturación, por ante de llegar a 2V, tiene que pasar por 0.7V
y a este voltaje el transistor ya está conduciendo, Sé que en la fórmula anterior puse Vbe-sat, ya que generalmente se usan transistores de menor potencia para esa parte del circuito, y su voltaje de saturación no es tan alto.

Te público de donde salen las fórmulas y un ejemplo que está en otro tema.
Chao.
elaficionado.

Chao.
elaficionado.
Imágenes Adjuntas
Tipo de Archivo: gif clculos_176.gif (10,6 KB (Kilobytes), 1869 visitas)
10/08/2009 #17


Hola.
1. Este transformador te va ha dar un voltaje máximo a la salida de 25V y no los 30V que quieres.
2. los diodos 1N4007 soportan hasta 1 Amp por lo tanto hay que cambiarlos.
3. IC1 es un LM317 y IC2 = LM337
10/08/2009 #18


gracias compañeros

voy a realizar los cálculos y mañana iré a por los componentes.

Por cierto, el transformador alcanza hasta 28,5 V nominales.

Un Saludo

Decá
16/08/2009 #19


Hola compañeros:

Ayer terminé de montar la fuente y tengo un problema que no puedo solucionar. Espero que me ayudeis

La fuente en la zona negativa funciona sin mayores problemas. En la zona positiva tengo un problema:

Los 30,4v nominales que llegan al MJ15016 se pierden aqui, el emisor tiene voltaje pero el colector y la base no.
Debo descartar que el transistor esté roto porque he probado con un MJ2955 y el problema persiste.

Teneis alguna idea de que puede estar pasando?

El diseño es idéntico al esquematico y realizado en eagle, Además de haberlo comprobado y demás.

Espero podáis ayudarme.

Un Saludo

Decá
16/08/2009 #20
Moderador

Avatar de elaficionado

Hola.

Debo suponer que la parte positiva funciona bien sin el transistor.
Si es así, entonces la falla debe estar en el circuito impreso (verifica si tus transistrores están bien).

Chao.
elaficionado.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.