Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/06/2013 #1


Fuente ATX se apaga despues de cierto tiempo
Hola que tal, pues bien hace tiempo que me encontré un problema con mi fuente de alimentación de mi computador, todo empezó cuando dejo de funcionar el ventilador que disipaba el calor de la fuente, sin embargo por flojera no quise cambiarlo XD, y se quedo dos meses sin ventilador. Un día decidí cambiarlo y era muy tarde ya que días antes mi compu se reiniciaba mucho. Cuando lo cambie la fuente se apagaba continuamente, solo daba voltaje el cable color morado, todo lo demás estaba muerto, ya cambie los capacitores y solo me funciona cuando tengo conectado algún dvd o disco duro (sin conectar la motherboard), pensé que era la tarjeta madre pero no es así, puesto que la probé con otra fuente y anda bien todo el día. Espero me puedan ayudar y decirme que hacer
25/06/2013 #2

Avatar de cosmefulanito04

Verificá que los capacitores no estén inflados.
25/06/2013 #3

Avatar de zopilote

Cambia todo los condensadores de 1000uf a 25v 105ºC, por que ya estan secos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.