Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/12/2006 #1


Fuente conmutada de 12v a 6A
Hola a todos!!!
hace unos dias he estado lideando con un problema en una fuente conmutada, el problema es que la salida estabilizada debe ser de 12v y entregar una corriente maxima de 6A; pero al medir los voltajes obtengo 9v, el IC es el LT494CN para PWM, he rastreado los voltajes y en la entrada del enbobinado hay 60Vac, este voltaje es correcto, pero a la salida obtengo 20vac, cuando deben ser 40Vac, el IC esta en perfecto estado (ya lo comprove), pareciera q, el PWM no estuviera en buen estado, pero como este va dentro del IC esta en buen estado; lo curioso es q, ya he llegado al punto de medir todos los componentes de la PCB y no he hallado nada malo, ¿que me sugieren?

nota: he estado pensando q, el transformador esta dañado, pero he probado con otros transformadores de la misma especificación y los resultados no varian, solo me queda un transformador mas para hacer una nueva prueba.

Gracias de antemano si alguien puede darme alguna pista.

Saludos.
Billgaoc
08/12/2006 #2


Primero te propongo que muestres el esquema de tu fuente conmutada sino sera un poco dificil que podamos resolver tus dudas.

Cuando me enseñes tu esquema ya hablaremos.
09/12/2006 #3


pues bien no tengo esquema de estas fuentes. ; ya que son fuentes de refrigeradoras termoelectricas, el caso es que estas refregiradoras llevan una "celula termoelectrica" que hace el efecto de enfriamiento, de igual manera lleva 3 ventiladores para hacer la distribución de enfriamiento en el compartimiento interno.

Por consecuente estas fuentes deben entregar 12V, ya he revisado anteriormente estas fuentes, pero ahora me han venido 7 refrigeradoras con en el mismo defecto, en las 7 refrigeradoras el voltaje de salida tendria que ser 12v pero solo tengo 9v.

Lo que podria hacer es subir una imagen de la fuente, de antemano muchas gracias Polet por tu respuesta.

nota: por si sirve de algo estas fuentes llevan dos transistores E13005 los cuales estan en perfecto estado.

Saludos.
Billgaoc
09/12/2006 #4

Avatar de fdesergio

Puedes tener una falla en el lazo de realimentacion, imagino que usa un optoacoplador o no? generalmente se alteran resistencuias en este lazo y sube o baja el voltaje, contanos como va, chaoooooooooo
09/12/2006 #5


gracias por tu respuesta fdesergio, pues bien estas fuentes no utilizan un optoacoplador para la retroalimentación; en su lugar utilizan un transformador mas, he estado pensando en las resistencias de esta sección que mencionas, pero hay resistencias que varian en su margen de tolerancia, y por consecuente las tomo como en buen estado, le hare otra hojeada mas.

Gracias por tu colaboración, pronto pondre mas sobre pogresos.

saludos.

Billgaoc.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.