Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

03/04/2014 #1181

Avatar de dany91

hola juan mi nombre es daniel soy cubano y tengo 21 años ... como imaginaras estoy muy interesado en las fuentes de pulso .. pero a gran escala ... jejeje ya que para mi son uno de los avances mas grandes que a tenido la electronica .. y son muy utiles .. yo estudie electronica en el politecnico .. pero aqui mis profesores no saben mucho de nada .. jej solo me dieronn algo de electricidad basica .. y ya .. porque tambien el profe era elecrico no electronico ... y bueno luego saltaos deuna cosa a la otra pero nuunca nos dio casi nada de lo que en realidad es electronica .. de lo cual estoy muy disgustado ya que tengo un titulo inbaido .. jajaja no me sirve de mucho solo para decir que lo tengo .. nopuedo aceptar casi ningun trabajo porque de lo unico que se es de computadoras instalaciones .. y de lo que si se bastante o creo yo saber es de amplificadores .. que tambien soy guitarrista de un grupo de rock aqui en cuba .. y yo ismo me hice los amp .. jejej con distortion y to .. jajaj bueno supongo estes cansado de que te hagan las mismas preguntas todo el tiempo .. yo estoy registrado en el foro de electronica .. pero aqui en cuba es muy lenta la internet por lo que decidi contactar contigo por aqui por correo ya que es mas fasil y no puedo ver drante tanto tiempo el foro ... pero por lo que vi tu eres el mostro con eso de las fuentes .. (ser el mostro es bueno es como decir que eres un genio aqui en cuba) jajja bueno or lo que te escribo es para que me ayudes en lo que tu mas sabes ... aqui en cuba a veces me dedico a hacer amplis de potencia .. pero conseguir un transormador bueno .. para luego enrollarlo .. para luego hacer la caja donde quepa ... y lugo cargarlo .. jejeje es bastante trabajoso .. aunuque aasi los he hecho siempre ... pero quisiera avanasar a usar fuentes de pulso ... los voltages que uso par casi todos los amplis son desde +- 35 hasta +- 50 o 60 el mas grande ... y con un consumo de 3 a 5 amperees .. lo que necesito es una fuente de 110 a los voltages que te dige anteriormente .. y lo otro malo de aqui es que aqui en cuba tambien se dificulta las piesas ... solo puedo resiclar .. no hay una tienda de piezas al que puedas ir a buscar alguna pastilla jejeje pero asi vamos tirando ... jajaja los ic que tengo son todos de fuentes de pc ... de monitores de pc ...y quiza alguna que otrra por ahi de algun otro aparato viejo .. un tv o algo por el estiloal igual que los transformadores .. y los transistores bueno tambien los de las fuentes y los que encuentre .. pero tu me dices y busco algun similar ... la otra pregunta que te queria acer es que si todas las fuentes tienen que tener una ic .. para que le de la frecuencia o para algo ... a ver por lo que se de las fuentes de pulso es que son un oscilador que hace osilar la coriente directa a mas de 50 khz para qu eeste fuera del rango audible ... y que luego en un transformador de ferrita que tiene densidad magnetica a muy alta frecuencia pues es el transormador y funsiona como tal .. o sea mas vueltas mas voltaje y asi .. por lo que estuve revisando en tus comentarios acerca de tuu pagina .. en el foro .. dieces que hay como 4 tipod de fuentes una de half bridge otra full bidge y asi las otras no las recuerdo ... bueno no sabia tal cosa .... en si quisiera ver si tienes l plano o puedes ayudarme a construir una funte como la que te pedi y con mis posibilidades (perdona que tenga tantas exigencias con las piezas si no no lo podria hacer ) y aprender sobre todo .. para asi poder hacer yo mismo las funtes y poder ser como tu cuando sea grande jajajajaja y aprender de teoria cuales son las que se usan para que se usan .. como hacerlas .. y bueno todas esas cosas .. me puedes contestar aqui es pi correo personal ... o en el foro y veo la respuesta luego en el foro me llamo dany 91 en la vida real me llamo daniel martines espinosa nombre que no puse porque en el foro me desianq que ya lo habian usado jajajajaja asi que aqui estoy para cerbirte y ayudarte en lo que te haga falta en cuba .. soy de cienfuegos espesificamente ... un abrazo y espero tu respuesta y una vez mas grasias por hacer lo que haces ... eres muy bueno al dar tus conosimientos para todos en el mundo y debes de ayudar a cientos de perdonas diarias ... eres muy bueno ...un abraaso y encantado de conoserte .. recuerda que si me contestas aqui te podre contestar mas rapido yo pero si lo haces al foro me demorare un poco ... chao pesaca y a la bueta picadillo perdona todas las molestias
14/04/2014 #1182


Buen día a todos, tengo un problema con una fuente SMPS de una impresora Markem Imaje, lo que pasa es que la memoria que trae la tarjeta de control es muy sensible con respecto al voltaje de alimentación. El voltaje que marca la hoja de datos de de 4.86V a 5.15V como máximo. El voltaje actual de la fuente es de 5.32V y esto provoca mal funcionamientos en la maquina y que la memoria se caliente hasta llegar el punto de que la pantalla se ponga borrosa y se trave, como llegue a esta conclusión? ademas de lo que lei en la hoja de datos, coloque una fuente de PC la cual alimenta 4.96V. y con esta funciona perfectamente la maquina sin ningún desperfecto.

Revise la fuente y no encuentro ningún componente dañado. La pregunta es ¿De que manera puedo regular el voltaje a los valores que yo necesito? esta fuente trae un UC3844 como controlador PWM, de esta fuente salen 4 voltajes, 24V, 5V, -15V y 15V.

De antemano gracias.
20/04/2014 #1183


Hola mi nombre es Juan, les comento que estoy diseñando un driver para led de potencia de 50w(32v1,5a), con todo lo que encontré en el foro logre armar una fuente conmutada tipo flayback, aca les paso el esquemático, use un tl494 y probé varios mosfet 10n60 irf840 etc. driver para mosfe tc4424 de microchip. funciona pero el mosfet se calienta demasiado y en otros driver chinos que tengo el mosfet se calienta despues de horas de funcionamiento, si alguien me puede dar una mano,muchas gracias.
Imágenes Adjuntas
Tipo de Archivo: jpg 2.jpg (48,1 KB (Kilobytes), 129 visitas)
Tipo de Archivo: jpg 1.jpg (45,0 KB (Kilobytes), 113 visitas)
08/05/2014 #1184


Hola! Tengo una consulta. Tengo una fuente conmutada de 24v 3a. En su salida entrega ese voltage pero al ponerle la Carga (en este caso led de alta potencia) varia la tensión de forma intermitente se "prende y apaga"
08/05/2014 #1185
Moderador general

Avatar de DOSMETROS

O el led es de mas de 3 A , o la fuente es de menos de 3A . . . y se protege.

O está dañana.
23/05/2014 #1186


Hola gente linda! Finalmente conseguí todos los materiales para mi primer fuente switching y es un éxito!! bueno, casi... un éxito para mi que pensé que iba a volar la casa y curiosamente comenzó a funcionar después de unos ajustes muy rápidos. Es una fuente flyback con dos salidas (les paso el esquemático) y es aquí donde necesito la ayuda de ustedes. La salida de 5V funciona perfectamente, pero cuando mido EN VACIO la salida de 12V, la tensión empieza a aumentar (llegué a ver 25V y desconecté por miedo a que se rompa algo). Eso me hace pensar q el secundario sigue mandando corriente al capacitor de salida que se sigue cargando sin tener donde descargarse. La consulta es: como regulo esa segunda salida?? vi que en algunos sitios proponen poner un 7812 en este caso, pero me niego!! tanto lio de calcular la SMPS para terminar con un regulador En fin, en la bibliografía y el foro no encontré nada. En las notas de aplicación de PI (estoy usando el TNY266) no dicen nada y en los gráficos de regulación parecería que debería regular todas las salidas bien, sin nada extra. No sé!! estoy perdida!!

Gracias de antemano

---------- Actualizado después de 4 minutos ----------

Hola mi nombre es Juan, les comento que estoy diseñando un driver para led de potencia de 50w(32v1,5a), con todo lo que encontré en el foro logre armar una fuente conmutada tipo flayback, aca les paso el esquemático, use un tl494 y probé varios mosfet 10n60 irf840 etc. driver para mosfe tc4424 de microchip. funciona pero el mosfet se calienta demasiado y en otros driver chinos que tengo el mosfet se calienta despues de horas de funcionamiento, si alguien me puede dar una mano,muchas gracias.
Hola Juan, no soy experta, pero yo revisaría el circuito clamp (diodo, resistencia y capacitor que están en paralelo con el bobinado primario). Si calienta es porque la tensión que soporta está muy al límite, fijate que tiene que dimensionarse según la tensión rectificada de entrada y la Vor (reflejada del secundario en el primario). No se llegan a ver bien en el esquemático los valores de los componentes que usaste.
Suerte, saludos
Archivos Adjuntos
Tipo de Archivo: pdf TinySwitch-II 1.2.pdf (1,78 MB (Megabytes), 124 visitas)
23/05/2014 #1187
Moderador

Avatar de hazard_1998

nattydb dijo: Ver Mensaje
Hola gente linda! Finalmente conseguí todos los materiales para mi primer fuente switching y es un éxito!! bueno, casi... un éxito para mi que pensé que iba a volar la casa y curiosamente comenzó a funcionar después de unos ajustes muy rápidos. Es una fuente flyback con dos salidas (les paso el esquemático) y es aquí donde necesito la ayuda de ustedes. La salida de 5V funciona perfectamente, pero cuando mido EN VACIO la salida de 12V, la tensión empieza a aumentar (llegué a ver 25V y desconecté por miedo a que se rompa algo). Eso me hace pensar q el secundario sigue mandando corriente al capacitor de salida que se sigue cargando sin tener donde descargarse. La consulta es: como regulo esa segunda salida?? vi que en algunos sitios proponen poner un 7812 en este caso, pero me niego!! tanto lio de calcular la SMPS para terminar con un regulador En fin, en la bibliografía y el foro no encontré nada. En las notas de aplicación de PI (estoy usando el TNY266) no dicen nada y en los gráficos de regulación parecería que debería regular todas las salidas bien, sin nada extra. No sé!! estoy perdida!!

Gracias de antemano

---------- Actualizado después de 4 minutos ----------



Hola Juan, no soy experta, pero yo revisaría el circuito clamp (diodo, resistencia y capacitor que están en paralelo con el bobinado primario). Si calienta es porque la tensión que soporta está muy al límite, fijate que tiene que dimensionarse según la tensión rectificada de entrada y la Vor (reflejada del secundario en el primario). No se llegan a ver bien en el esquemático los valores de los componentes que usaste.
Suerte, saludos
eso es porque el condensador de salida se va cargando ya no a la tension correspondiente a Vfb, sino a la tension a la que llega el spike de alta frecuencia, ese spike es producto de la energia acumulada en la reactancia de flujo disperso del trafo en parte, y de oscilaciones que dependen de la inductancia secundaria y de las capacidades distribuidas del secundario.

lo que debés hacer es colocar una carga pequeña en paralelo con la salida, digamos un resistor de 1K 1W en la salida de 12V y un resistor de 470Ω en la salida de 5V, eso para empezar, luego habrá que seguir midiendo y viendo que hace. pregunta, tenés osciloscopio? podes poner la punta del osciloscopio en cada uno de los secundarios (antes del diodo) y publicar la imagen? ahí vas a ver mejor qué es lo que sucede y te estoy comentando.
23/05/2014 #1188
Moderador general

Avatar de DOSMETROS

Además de cargarla , creo que podrías tomar de referencia los 12 V y no los 5 V.

Sinó fijate en los diagramas de fuentes de PC cómo toman una referencia combinada de ambas tensiones.

Saludos !
24/05/2014 #1189


Estimados, gracias por las sugerencias!! hazard_1998, si, tengo osciloscopio, voy a probar, medir y les comparto como me fue.
DOSMETROS, eso mismo pensé, pero en todas las notas de aplicación y ejemplos de PI toman en el bobinado de 5V como el maestro, estimo que a la larga es lo mismo, pero también es una prueba válida para hacer.
24/05/2014 #1190
Moderador

Avatar de hazard_1998

nattydb dijo: Ver Mensaje
Estimados, gracias por las sugerencias!! hazard_1998, si, tengo osciloscopio, voy a probar, medir y les comparto como me fue.
DOSMETROS, eso mismo pensé, pero en todas las notas de aplicación y ejemplos de PI toman en el bobinado de 5V como el maestro, estimo que a la larga es lo mismo, pero también es una prueba válida para hacer.
De nada nattydb, el lazo cerrado lo debes colocar en la salida que mas precision desees, es muy probable que la salida que quede a lazo abierto varie dependiendo del consumo que coloques, no solo en la salida que queda a lazo abierto, sino tambien en la que está a lazo cerrado; ahí depende de como construyas el trafo, ya que depende del acoplamiento mutuo entre secundarios.
26/05/2014 #1191


De nada nattydb, el lazo cerrado lo debes colocar en la salida que mas precision desees, es muy probable que la salida que quede a lazo abierto varie dependiendo del consumo que coloques, no solo en la salida que queda a lazo abierto, sino tambien en la que está a lazo cerrado; ahí depende de como construyas el trafo, ya que depende del acoplamiento mutuo entre secundarios.
Exacto!! en mi caso, prefiero precisión en los 5V, asi que dejo la realimentación ahí.
Estuve haciendo mediciones con distintas cargas, básicamente me armé una tabla y fui anotando los resultados colocando full carga en las dos salidas, media carga y carga mínima. Medí como me dijiste los secundarios y también las tensiones de salida.
Algunas conclusiones que saqué:
- Probando con la carga máxima, la fuente debería dar 6,1W, pero no se prende y apaga, bajando la carga total medí como máximo 4,5W. Tengo que mejorar el rendimiento, seguramente al rebobinar el transformador mejore (es el primero que hago en mi vida).
- Probando con cargas mínimas (primero puse 470 en la salida de 5V y 1K en la salida de 12V después fui aumentando la R hasta 4K7 y 22K respectivamente), veo que no solo disminuye el Ton sino que también baja la frecuencia de switching, lo cual ahora que lo pienso tiene total lógica, ya que el Ton baja hasta hacerse 0 en algunos períodos.
- Supongo que la peor condición para la salida de 12V es si pongo una carga máxima de 10ohm en la salida de 5V y dejo los 12V en vacio. Hice esa prueba y la tensión no sube más de 26V. Aunque es una "regulación" pésima, no se rompe nada, lo cual es bueno... pero obviamente me parece que lo mejor es poner una carga chica en paralelo para que la tensión no suba tanto. Aunque haya consumo, realmente es muy pequeño.
Revisando nuevamente los ejemplos de PowerInt, me resultó simpático ver que en la salida colocan una resistencia y un led en paralelo con la carga y lo marcan como opcional jeje, cuando estudié todo parecía que era solo para indicar que esta encendido, ahora veo que tiene otra función oculta jaja
Les dejo unas imágenes de las mediciones, TEK0019 tiene en CH1 la tensión del secundario de los 12V y en CH2 la salida Vo2 (12V) usando 1K y 4K7 de cargas.
TEK0022 tiene la tensión de los dos secundarios al poner carga max en Vo1 (5V) y Vo2 en vacio.

UNA PREGUNTA MAS:
Para mejorar el acoplamiento entre los dos secundarios, ¿se pueden bobinar los dos secundarios juntos? es decir, sin la aislación entre cada uno?
Imágenes Adjuntas
Tipo de Archivo: jpg TEK0019.JPG (98,4 KB (Kilobytes), 26 visitas)
Tipo de Archivo: jpg TEK0022.JPG (98,8 KB (Kilobytes), 27 visitas)
26/05/2014 #1192
Moderador

Avatar de hazard_1998

nattydb dijo: Ver Mensaje
Exacto!! en mi caso, prefiero precisión en los 5V, asi que dejo la realimentación ahí.
Estuve haciendo mediciones con distintas cargas, básicamente me armé una tabla y fui anotando los resultados colocando full carga en las dos salidas, media carga y carga mínima. Medí como me dijiste los secundarios y también las tensiones de salida.
Algunas conclusiones que saqué:
- Probando con la carga máxima, la fuente debería dar 6,1W, pero no se prende y apaga, bajando la carga total medí como máximo 4,5W. Tengo que mejorar el rendimiento, seguramente al rebobinar el transformador mejore (es el primero que hago en mi vida).
- Probando con cargas mínimas (primero puse 470 en la salida de 5V y 1K en la salida de 12V después fui aumentando la R hasta 4K7 y 22K respectivamente), veo que no solo disminuye el Ton sino que también baja la frecuencia de switching, lo cual ahora que lo pienso tiene total lógica, ya que el Ton baja hasta hacerse 0 en algunos períodos.
- Supongo que la peor condición para la salida de 12V es si pongo una carga máxima de 10ohm en la salida de 5V y dejo los 12V en vacio. Hice esa prueba y la tensión no sube más de 26V. Aunque es una "regulación" pésima, no se rompe nada, lo cual es bueno... pero obviamente me parece que lo mejor es poner una carga chica en paralelo para que la tensión no suba tanto. Aunque haya consumo, realmente es muy pequeño.
Revisando nuevamente los ejemplos de PowerInt, me resultó simpático ver que en la salida colocan una resistencia y un led en paralelo con la carga y lo marcan como opcional jeje, cuando estudié todo parecía que era solo para indicar que esta encendido, ahora veo que tiene otra función oculta jaja
Les dejo unas imágenes de las mediciones, TEK0019 tiene en CH1 la tensión del secundario de los 12V y en CH2 la salida Vo2 (12V) usando 1K y 4K7 de cargas.
TEK0022 tiene la tensión de los dos secundarios al poner carga max en Vo1 (5V) y Vo2 en vacio.

UNA PREGUNTA MAS:
Para mejorar el acoplamiento entre los dos secundarios, ¿se pueden bobinar los dos secundarios juntos? es decir, sin la aislación entre cada uno?
Nattydb, los oscilogramas se ven bastante bien, pero no se puede ver el fenomeno que intentaba explicarte, por favor, medí de vuelta, pero haciendo lo siguiente:

1ro: achica la base de tiempo hasta ver dos o tres ciclos enteros.
2do: colocá la referencia de 0V a una division por ensima del limite inferior en ambos canales, y estos a su vez, al mismo nivel de atenuacion.
3ro: colocá una sonda en el secundario de 12V propiamente dicho, y el otro canal en el catodo (positivo de salida) de la salida de 12V

haz la prueba en pleno vacío (tal como cuando comenzaste a ponerla en marcha) y otra con, digamos 1KΩ de carga. veras como el condensador, cuando la salida está en vacio, se va a ir cargando al valor del spike por encima de Vfb.
27/05/2014 #1193


hazard_1998, dejame ver si esto capta lo que decis...
TEK0029 es con carga de 1K en cada salida.
TEK0033 es en vacio ambas salidas.
CH1 es el secundario de la bobina de 12V y CH2 es el cátodo.
Usé simple disparo para poder captar mas en detalle las señales, sino veo algo como en TEK0030.
Imágenes Adjuntas
Tipo de Archivo: jpg TEK0029.JPG (110,2 KB (Kilobytes), 28 visitas)
Tipo de Archivo: jpg TEK0033.JPG (111,2 KB (Kilobytes), 30 visitas)
Tipo de Archivo: jpg TEK0030.JPG (96,9 KB (Kilobytes), 26 visitas)
27/05/2014 #1194


nattydb dijo: Ver Mensaje
UNA PREGUNTA MAS:
Para mejorar el acoplamiento entre los dos secundarios, ¿se pueden bobinar los dos secundarios juntos? es decir, sin la aislación entre cada uno?
Si los 5v y 12v tienen masa común podrías concatenar las salidas una de 5v y otra de 7v empalmada para la salida de 12v, échale un ojo a este documento http://www.ee.bgu.ac.il/~pedesign/Gr...ti_Flyback.pdf
27/05/2014 #1195
Moderador

Avatar de hazard_1998

nattydb dijo: Ver Mensaje
hazard_1998, dejame ver si esto capta lo que decis...
TEK0029 es con carga de 1K en cada salida.
TEK0033 es en vacio ambas salidas.
CH1 es el secundario de la bobina de 12V y CH2 es el cátodo.
Usé simple disparo para poder captar mas en detalle las señales, sino veo algo como en TEK0030.
los oscilogramas de hoy si me parecen raros (muy) por un lado, y mas alla de que no sé como calculaste el trafo, me resulta muy extraño que tengas tanto tiempo de conduccion del diodo de salida en vacío, que te queda para cuando le coloques consumo.....
por el otro, muy raro el ringing que presenta en la cresta... es como mucho.... hay que considerar que el PWM esta en el orden de los 130Khz, pero igual me llama la atencion... ademas, por qué la tension sobre el condensador cae en rampa? siendo que está practicamente en vacío? ( la carga que representa la sonda del osciloscopio es 1MΩ )

ademas, la sonda, la pusiste X10 y te olvidaste de cambiar la escala en el osciloscopio? por qué el canal está a 1V/Div?

otra, el oscilador está haciendo pulse skipping? me desconcertaste con esos oscilogramas.....

---------- Actualizado después de 10 minutos ----------

nattydb dijo: Ver Mensaje
UNA PREGUNTA MAS:
Para mejorar el acoplamiento entre los dos secundarios, ¿se pueden bobinar los dos secundarios juntos? es decir, sin la aislación entre cada uno?
implementarlo así mejora un poco, pero es poco practico, ya que si necesitas que ambas salidas estén aisladas entre sí, la aislacion galvánica te la va a garantizar la aislacion entre devanados en el trafo, que implementado así, va a ser pobre, igualmente, en tu caso no me preocuparia mucho por el efecto de regulacion cruzada, ya que tu secundario, por lo que vi en el pdf que colgaste mas atras, es uno solo con derivacion en 5V y 12V.
28/05/2014 #1196


Si los 5v y 12v tienen masa común podrías concatenar las salidas una de 5v y otra de 7v empalmada para la salida de 12v, échale un ojo a este documento http://www.ee.bgu.ac.il/~pedesign/Gr...ti_Flyback.pdf
Muy buena información! Mi trafo está como indicas (lo que en el documento llaman Stacked windings), me gustó la opción de Stacked outputs, estoy pensando hacer un nuevo trafo a ver si me sale mejor y voy a probar esta configuración. Gracias!

los oscilogramas de hoy si me parecen raros (muy) por un lado, y mas alla de que no sé como calculaste el trafo, me resulta muy extraño que tengas tanto tiempo de conduccion del diodo de salida en vacío, que te queda para cuando le coloques consumo.....
por el otro, muy raro el ringing que presenta en la cresta... es como mucho.... hay que considerar que el PWM esta en el orden de los 130Khz, pero igual me llama la atencion... ademas, por qué la tension sobre el condensador cae en rampa? siendo que está practicamente en vacío? ( la carga que representa la sonda del osciloscopio es 1MΩ )

ademas, la sonda, la pusiste X10 y te olvidaste de cambiar la escala en el osciloscopio? por qué el canal está a 1V/Div?

otra, el oscilador está haciendo pulse skipping? me desconcertaste con esos oscilogramas.....
Bueno hazard_1998, evidentemente no era lo que esperabas ver
Crei que querias ver cómo iba aumentando la tensión según los picos del secundario, entonces lo que hice fue tomar con un disparo a los 4,28V al encender la fuente, en el momento de esa medición, la salida no llegó a su valor estable por eso el tiempo de conducción y lo puse en 1V/div para que se vea en detalle algo que claramente no sirve para nada jajaja!
Después de (digamos) unos segundos, lo que se ve es la otra imagen, la TEK0030, pero sin mucho detalle ya que tengo que aumentar la base de tiempo y llevar a 5V/div.

Quiero contarles que ayer hice las pruebas con las cargas reales y funciona de maravilla. Los 5V regulan muy bien y además siempre tiene carga. Con los 12V alimento una bombita que no está funcionando siempre, asi que le puse una resistencia en paralelo de 47KΩ que hace que en vacio llegue a unos 15V, lo cual me parece aceptable.
Tengo cosas que mejorar como probar lo del documento de vraimon y el ripple a la salida, pero estoy super contenta con los resultados y todo lo que aprendí gracias al foro
28/05/2014 #1197
Moderador

Avatar de hazard_1998

nattydb dijo: Ver Mensaje
Muy buena información! Mi trafo está como indicas (lo que en el documento llaman Stacked windings), me gustó la opción de Stacked outputs, estoy pensando hacer un nuevo trafo a ver si me sale mejor y voy a probar esta configuración. Gracias!



Bueno hazard_1998, evidentemente no era lo que esperabas ver
Crei que querias ver cómo iba aumentando la tensión según los picos del secundario, entonces lo que hice fue tomar con un disparo a los 4,28V al encender la fuente, en el momento de esa medición, la salida no llegó a su valor estable por eso el tiempo de conducción y lo puse en 1V/div para que se vea en detalle algo que claramente no sirve para nada jajaja!
Después de (digamos) unos segundos, lo que se ve es la otra imagen, la TEK0030, pero sin mucho detalle ya que tengo que aumentar la base de tiempo y llevar a 5V/div.

Quiero contarles que ayer hice las pruebas con las cargas reales y funciona de maravilla. Los 5V regulan muy bien y además siempre tiene carga. Con los 12V alimento una bombita que no está funcionando siempre, asi que le puse una resistencia en paralelo de 47KΩ que hace que en vacio llegue a unos 15V, lo cual me parece aceptable.
Tengo cosas que mejorar como probar lo del documento de vraimon y el ripple a la salida, pero estoy super contenta con los resultados y todo lo que aprendí gracias al foro


esta clarisimo, cuando arranca la fuente, la corriente requerida para cargar los condensadores de salida hace que el tiempo de conduccion sea prolongado, cuando el condensador se terminó de cargar el tiempo de conduccion pasa a ser el minimo.

pregunta, esto lo estas haciendo en el colegio/facultad? o es algo privado?
28/05/2014 #1198


pregunta, esto lo estas haciendo en el colegio/facultad? o es algo privado?
Soy ayudante en sistemas de control en la facultad, estamos terminando un péndulo invertido para la cátedra y a mi se me ocurrió agregar otro proyecto con una bombita de vacio para levantar y dejar cosas pequeñas a través de una especie de sopapa. Se podría haber hecho con cualquier fuente, pero hace tiempo que vengo con la idea de aprender sobre fuentes switching (en la práctica, no solo teoría porque de eso ya hay mucho en la facultad) y si la dejo andando bien, voy a poder aportar a otra cátedra también
28/05/2014 #1199
Moderador

Avatar de hazard_1998

nattydb dijo: Ver Mensaje
Soy ayudante en sistemas de control en la facultad, estamos terminando un péndulo invertido para la cátedra y a mi se me ocurrió agregar otro proyecto con una bombita de vacio para levantar y dejar cosas pequeñas a través de una especie de sopapa. Se podría haber hecho con cualquier fuente, pero hace tiempo que vengo con la idea de aprender sobre fuentes switching (en la práctica, no solo teoría porque de eso ya hay mucho en la facultad) y si la dejo andando bien, voy a poder aportar a otra cátedra también
02/06/2014 #1200

Avatar de Renoxxx

Fuente conmutada (switching)
Hola a todos.

Estoy fabricando una fuente switching por parte de un proyecto en la universidad, resulta que debo hacer una fuente para poder cargar un telefono, osea es una fuente de 110/60Hz a +5VDC a 250mA.

Fabrique una, les dejare la imagen, pero no me funciona . El transformador flyback que se puede ver en la imagen no da ningun voltaje en sus pines 9 y 7 por lo que me deja confundido. otra cosa, veo que las GND de una parte de la fuente tienen un simbolo y otras son de otro simbolo que quiere decir esto? son tierras separadas o las puedo dejar unidas, Actualmente las tengo juntas.

[spoiler]http://www.ti.com/lit/df/slvrak4/slvrak4.pdf[/spoiler]

En el spoiler el link del esquematico, les agradeceria mucho su ayuda.

Saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.