Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/11/2008 #1


Fuente corriente de uA y ms
Hola a todos abro esta discusión porque necesito mantener constante la corriente de un led y tengo dos leds azules pero al cambiarlos la corriente cambia y por tanto la intensidad. Tengo una fuente de corriente con el lm317lz alimentado con 5V para controlar los leds y entrega 441uA con un tipo de led azul y 416uA con el otro led, y esta diferencia es critica para mi aplicación, hice el típico montaje de fuente con resistencia y led para determinar el voltaje al que trabaja cada uno y para el primero es 2.51V y para el segundo 2.68V. Les agradecería muchisimo que me puedan ayudar ya que es una parte del trabajo de grado, la corriente debe ser asi de pequeña ya que la intensidad debe ser baja de los leds, y el tiempo en que cada uno esta prendido es de 10-80ms.
16/11/2008 #2
Moderador

Avatar de elaficionado

Hola.
Tu fuente de corriente con el LM317 alimentada con 5V, no va a funcionar, porque dicha fuente de corriente necesita como mínimo 3V + 1.25V = 4.25V.
Si restamos tu fuente de 5V - 4.25V = 0.75V, este voltaje es el máximo que puedes usar, como puedes ver no suficiente para alimentar un diodo LED.
Una solución es aumentar la fuente de alimentación, o cambiar de fuente de corriente constante, con transistor y diodo zéner.

Chao.
elaficionado.
17/11/2008 #3


Gracias
muchas gracias elaficionado por tu comentario lo intentare, el voltaje tiene que ser ese porque se intenta hacer el aparato portatil me ayudaria muchisimo si me muestras el circuito que me recomiendas, es que yo no queria utilizar el transistor porque pienso que el beta depende mucho de la temperatura y por esto seria inconveniente para rangos de 10-35ºC, si estoy equivocado espero que me eyudes a aclarar esto. chao
18/11/2008 #4
Moderador

Avatar de elaficionado

Hola.

Esto lo saqué de la hoja de datos del TL341.

Mira la hoja de datos está aquí: http://www.datasheetcatalog.net/es/d.../3/TL431.shtml
De la Texas.

Chao.
elaficionado.
Imágenes Adjuntas
Tipo de Archivo: gif 5v_led_142.gif (7,7 KB (Kilobytes), 184 visitas)
18/11/2008 #5
Moderador general

Avatar de Cacho

Re: Fuente corriente de uA y ms
No es por poner trabas, pero si estás hablando de una precisión de 30uA y no podés garantizar dos LEDs iguales, vas a tener problemas.
Tendrás que buscar, después de haber hecho la fuente (la solución de los zeners de ElAficionado suena a la mejor opción y quizá hasta sin transistor te sirva), LEDs de características suficientemente cercanas, o nada de todo el resto va a tener sentido.
Sería como controlar la presión en uAtm para usar un martillo neumático para arreglar una caries.
18/11/2008 #6


esquematico
Tienes toda la razon primero voy a poner a funcionar los dos leds con la misma corriente y medir su intensidad con un luxometro a ver si ambos a la misma corriente emiten lo mismo si no es asi no tiene sentido grantizar la misma corriente, pero sin embargo me ayudas por favor con el esquematico de los zener para hacer la regulación, me serviría de mucho. Gracias
18/11/2008 #7
Moderador general

Avatar de Cacho

Acá tenés un regulador hecho sólo con un zener y una resistencia.
Si necesitás más potencia, el colector de un NPN a +V, la base a +Vreg y en el emisor vas a tener el voltaje menos la caída del transistor, pero con más corriente.
Si posteás el circuito que estás armando y explicás las condiciones de operación va a ser más fácil darte una mano.
Saludos

Edit: Me olvidé el circuito... Perdón, es la edad...
Imágenes Adjuntas
Tipo de Archivo: jpg zener_111.jpg (4,7 KB (Kilobytes), 150 visitas)
18/11/2008 #8


elaficionado dijo:
Hola.

Esto lo saqué de la hoja de datos del TL341.

Mira la hoja de datos está aquí: http://www.datasheetcatalog.net/es/d.../3/TL431.shtml
De la Texas.

Chao.
elaficionado.
muchas gracias el aficionado, aca estoy mirando la hoja de datos a ver como es el comportamiento con la temperatura ambiente, sin embargo suvi el voltaje del lm317 a 7.5V y en la simulacion esta perfecto si me funciona en el montaje, lo subo y por si srve de algo cuando alguien tenga un problema parecido, esta semana les cueto como me fue. gracias
18/11/2008 #9


eso si me toco aumentar la corriente a un mA aver si no tengo que trabajar con tiempos de expocision de us porque puedo entrar en la zona transiente, bueno esta semana les cuento
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.