Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

08/02/2010 #21


Respuesta: fuente Lien Chang 0066 L1715S
Hola andreselsuave,

Es una lástima que no puedas arreglar tu monitor, lo más seguro es que sea alguna tontería, pero a saber de qué se trata...

Ciertamente en los condensadores es donde es más común que esté el fallo, más si se te enciende durante medio segundo al principio. Inspecciona a ver si hay alguno hinchado (de los que no hayas cambiado), especialmente aquellos que son gordotes. Por probar, lo que haría sería cambiar los 6 condensadores verdes que están en la parte izquierda de la foto que ha colgado vaneno.

Si al final decides no hacerlo o lo haces y no se soluciona, ¡ánimos con tu proyector!

Saludos,

Mosfet
07/04/2010 #22


Respuesta: fuente Lien Chang 0066 L1715S
Tengo el mismo problema,no entra en tension,me podeis subir el esquema completo de la alimentacion que esta en
FAN7601 LIEN CHANG AI-0066 L1720P L1750S.pdf
Las tensiones se pueden medir sin estar conectadas ?,es decir,sin conesion con el pulsador de "power on" ni con los demas elementos.Tengo el Service Manual de L1715S y no encuentro por ningun lado el esquema de la placa Power desde la entrada de 220V hasta el final.En realidad el monitor que tengo es el L1915S pero creo que la alimentacion es igual y si no es asi decirmelo y si me proporcionais el esquema,mejor.
Muchas gracias por anticipado y un saludo



07/04/2010 #23


Respuesta: fuente Lien Chang 0066 L1715S
No he visto el 1915S pero supongo que es calcado. En la respuesta nº 10 de este tema hay adjunta una foto de la fuente. Yo he visto un 1730s y un 1715s y son iguales las F.A.. Iguales y con fallos similares.
No entiendo lo del esquema completo que dices ni lo de "no entra tension". El pdf que pones es lo que tengo yo, y realmente es donde residen la malloria de los problemas de estos monitores. El esquema, como también se comenta por aquí, pertenece solo a la parte de la placa de la alimentacion, y la otra parte (la de retroiluminacion) no sale en dicho esquema. (yo tampoco lo tengo)
En este post se ponen varias medidas que deberias hacer (y con cuidado ). Las pruebas que hice yo, las hice primero sin carga, es decir conectando solo la alimentacion de 220V a la placa de F.A. y los tubos de retroiluminacion, y dejando la placa de scan (la que tiene los procesadores smd) y el lcd aislado. Tienes que tener 5 y 12 voltios (aproximadamente y estables). Luego una vez que esas tensiones son correctas se conecta la otra placa para verificar que funcione.
10/04/2010 #24


Respuesta: fuente Lien Chang 0066 L1715S
Gracias por tu respuesta.La alimentacion del L1915S difiere un poco de la del L1715 la salida de 12V lo hace con un regulador KA78R12,por lo demas es muy paracida.
Lo que he podido comprobar es que al transformador T101 a la patilla 5 le llegan unos 325V,de las patillas 1 y 2 no sale nada,es la alimentacion del Fan7601,y por lo tanto no hace que oscile para alimentar el transformador por la patilla 3 a traves Q101 y a partir de ahi ya no hay nada, ni 5v ni 12v.
La pregunta que yo hacia era que sin conectar nada a la placa /solo los 220v de entrada) tendria que ver las tensiones de salida,poque yo creia que el pulsador de Power ON tenia algo que ver,o es que las tensiones estan ahi desde que se conecta a la red y luego es el pulsador el que valida el encendido de la pantalla.
Muchas gracias por tu coperacion y un saludo.
10/04/2010 #25


Respuesta: fuente Lien Chang 0066 L1715S
Segun comentas es como si no oscilase el Q101. Pero Q101 depende también de FAN7601. Mira, segun entiendo C107 y R121 que entran por la patilla 3 del FAN7601 creo que es un arranque lento. Pudiera ser que algun de esos dos componentes estea KO y no deje arrancar? (me decantaría por el condensador) .
Otra cosa. Como es fuente conmutada, cualquier exceso/problema hace que pare de funcionar. En el modelo de la 1715S por lo menos, la parte de retroiluminacion esta siempre conectada a los 12V. En dicho modelo se podia aislar toda esa zona levantando unos puentes que trae. Si es tu caso también prueba a desconectar también esa zona para ver si te da tensiones asi.
Suerte
19/04/2010 #26


Respuesta: fuente Lien Chang 0066 L1715S
Bueno al final he comprado una placa nueva de alimentacion,mirando unas tensiones se me resbalo la punta del polimetro y el Fan 7601 salio volando.
Bueno,al cambiar la alimentacion ya entra en tension y las salidas son buenas(5v y 12v)pero al conectarlo con el pc a los pocos segundos se va a negro,la lampara de Power On se queda encendida,al quitar y poner tension vuelve a pasar lo mismo.
Ahora si que estoy perdido,alguna sugerencia?.Gracias y un saludo
19/04/2010 #27


Respuesta: fuente Lien Chang 0066 L1715S
J***r que p***da lo de la F.A.. Pues poco mas te queda para probar.
Te diría:
¿El monitor lo has probado en otro PC y te falla igual? ¿Con otro cable de VGA has probado? ¿Pasa atraves de un KVM o es directo? (si es asi saltatelo)

En ese caso, el siguiente paso es la plaquita de "scan" que es donde salen los controles frontales y la conexion al LCD. Asegurate que que los buses estan bien conectados, especialmente del lado del LCD que se suelta con facilidad. Y también te diría que cambiases todos los condensadores que hay en esa plaquita. Creo que son 5 y creo que son todos iguales. Te costaran muy poco y seria una buena prueba. En la plaquita tambien hay un regulador que convierte los 5 Voltios en 3.3V. Es un transistor smd que esta cerca de la entrada de las alimentaciones. Y mas de eso, si sigue fallando la placa esta de scan, poco mas podrias cambiar.

Suerte y comentanos como te fue.
Por cierto si no es mucho preguntar, la F.A. es "nueva" o es "reparada" con garantia? Y donde y a que precio se consigue?
19/04/2010 #28


Respuesta: fuente Lien Chang 0066 L1715S
Gracias por contestar tan rapido.
La fuente es nueva y la compre en Pamplona en un distribuidor de LG y pague 32 euros
Un saludo
20/04/2010 #29


Respuesta: fuente Lien Chang 0066 L1715S
Bueno ya encontre el problema,tiene una lampara rota.
Me gustaria saber que señal es la que hace que se desconecte,y si se puede forzar para que siga funcionando aunque con una lampara menos,no se cuanto puede costar el conjunto ,porque lleva dos lamparas cada uno,y si merece la pena.
Un saludo.
20/04/2010 #30


Respuesta: fuente Lien Chang 0066 L1715S
Bueno,me parece que no compro nada,por una lampara rota tengo que comprar todo el conjunto de pantalla.A ver si puedes decirme que señal se puede tocar y como, aunque tenga una lampara menos.
Un saludo.
20/04/2010 #31


Respuesta: fuente Lien Chang 0066 L1715S
perdón por el lenguaje!!!


MMM... si la dejas desconectada no sirve? Es que no se si van por parejas obligatoriamente. A ver si alguien lo puede aclarar.
20/04/2010 #32


Respuesta: fuente Lien Chang 0066 L1715S
Bueno vamos a ver.El conector de lampara rota lo dejo sin conectar lo enciendo y hace lo mismo solo que la pareja del que esta roto solo enciende la mitad del tubo y a los dos segundos se apaga.Pero.... pero si conecto un diodo led entre la patilla 10 del OZ960GN (que es el que hace la funcion PWM para los transfo de alta tension) y masa se queda encendido, solo que el tubo enciende la mitad y los otros dos van perfectamente,pero se mantiene.Le meto señal del PC y no se ven nada mas que rayas verticales.La pantalla tiene un cuarto de ella en negro,por el tubo que no enciende.
Creo que lo voy a dejar.Un saludo.
04/11/2011 #33


Hola tengo un monitor LG L1915S, ya he desmotado la fuente y no tengo tension de salida, donde debería tener 12 y 5 voltios no hay nada, aparentemente todos los condesadores estan bien, ¿que puede estar fallando? y ¿que tengo que ir comprobando? a mi me parece que el transformador T101 se a roto, pero no estoy seguro. AYUDA URGENTE
04/11/2011 #34


Hola maigrp. Lo primero es que en el condensador c101 tengas unos 320 voltios (aproximadamente). Esto descarta la primera rectificacion de la fuente. Hace pocos dias me ha tocado reparar otra similar que finalmente (aun) no he podido con ella. También puedes comprobar D201 y D202 ya que tambien tienen a fastidiarse. Puedes medirlos sin tension y con el multimetro en modo diodo. Solo pueden conducir en un sentido. Y si ademas pudieses desoldarlos podrias medir las dos patas, ya que es un doble diodo y a veces falla uno de ellos.
Por ultimo si ves que no puedes con la averia, en ebay las venden usadas a 17€ a 24€ las nuevas envio gratis. http://www.ebay.es/itm/Genuine-LG-L1...item3f077d0e78. Desde luego es para pensarselo, aunque me lo paso mejor reparando que cambiando

Yo de momento tengo una pedida, y de paso aprovecho para pedir ayuda sobre esta que se me resiste.
El problema es que no tampoco tengo tensiones.
A parte de cambiar condensadores, y teniendo 310V en el C101 y segun el esquema he cambiado:
-Q101 (mosfet principal)
-U101 (fan7601)
-D103
-D102
-PC201(optoacoplador)
-T1 (trafo principal)
-D201 y D202 (doble diodos de salidas)
-U201 (tl431)
-q210 (2sc945)

Todo esto lo he intercambiado entre 2 fuentes y la que me falla, siempre tiene el mismo sintoma. La que funcionaba sigue perfecta con los componentes estos de la mala. Las tensiones al conectar 220v, debe dar un pico y luego se apaga, ya que al medir en la salida veo como la tension de 12v esta en 7-8 voltios y bajando hasta que llega a 0.
Y en ese punto me quede. Alguna sugerencia?

Edito. La que falla he aislado la parte del inverter , que ademas de levantar 4 puentes también he seccionado la pista de 12 voltios .
18/02/2012 #35


LG L1715S solo enciende el led verde un instante, resto KO
Hola a todos, ante todo agradeceros la ayuda prestada en este foro que ha acabado felizmente arreglandome mi monitor LG L1715S. En especial a Titoto (esquema), Mosfet que me dio la pista de la reparacion definitiva, y por supuesto a todos los demas foreros que han contestado con sus doctas opiniones.

Por ser de interes para otro forero os cuento mi averia y como la reparé:

El monitor de pronto no se enciende con la salvedad de que ni el led verde ni la pantalla, tan solo al principio el led da un destello verde despues se apaga y aunque le des al boton de on/off, no hace nada . Me comentaron eso de "El Monitor ha muerto", jajajajaja, como me gustan los retos empecé desarmandolo, cosa no complicada, despues de leer lo que teneis en el foro al respecto, eso sí, hay que ir con cuidado.
Una vez llego a la Fuente de tension, despues de ver el tipo que es (Lien Chang), conseguí el esquema en el foro en el post #22 de Titoto. Me sirvio de mucha ayuda una maxima de reparacion que es para enmarcarla: MIRAR LO PRIMERO DE TODO CONDENSADORES ELECTROLITICOS HINCHADOS O REVENTADOS O CON LIQUIDO"

Asi fue, despues de cambiar inutilmente el MOSFET de la fuente lei el mensaje y efectivamente, habia un condensador hinchado que curiosamente con mi polimetro me daba bueno, ya sabeis, bajada brusca de la resistencia interna y subida lenta posterior hasta infinito, claro que el problema estaba que en carga no aguantaba.

Para acabar, lo cambié monté y va de lujo. A los que les interese el condensador de que se trata es el C205 de 1000 microF a 16 V.

Saludos
18/02/2012 #36


Enhorabuena ummowoe.
La verdad da gusto cuando despues de la reparación ves que algo vuelve a la vida .
Yo solo haria una correccion. Una vez que tenias abierto el monitor, en vez de cambiar ese condesador yo hubiese cambiado los 6, ya que poco mas cuesta para no tener que a lo mejor tener que cambiarlos dentro de una temporada. Si no los encuentras del mismo valor, pues lo mas parecidos. En electronica analógica se juega mucho con las tolerancias (los fabricantes para abaratar claro )
18/02/2012 #37


Llevas razon, pero ya sabes, algo que funciona.........nada, a montar con prisas y p'alante, jajajajaja, de todas formas me daba un poco de miedo que al meter el soldador en sitios no necesarios por ahora, me cargara algo mas de la cuenta.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.