Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/03/2007 #1


Fuente con el lm338
Hola, tengo un problema con los lm338 que todavía no puedo solucionar. Me gustaría si me pueden aclarar que puede estar pasando.

EL problema es el siguiente:

Construí una fuente variable con el LM338 con la protección de diodo tal como muestra la hoja de datos del integrado, el problema sucede cuando le conecto como carga un motor de CC de limpia parabrisas ya que quema los integrados. Por sobre corriente creo descartada la opción ya que conecto el motor a 12V de una batería y no consume ni 3A, igualmente tiene un fusible de 5A y no salta por lo que la sobre tensión no parece estar ocurriendo. Por sobre temperatura tampoco ya que el corte es instantáneo y los disipadores están helados.

Que puede estar pasando?



Muchas gracias.



Walter
22/03/2007 #2


Hola, probaste colocando una carga resistiva pura? Tienes el circuito como para controlarlo? porque la verdad que no le encuentro explicacion.

Saludos..
02/04/2007 #3


hola JV. Si, al ponerle una carga resistiva funciona perfectamente pero cuando la carga es inductiva (el motor) la tension se cae al minimo valor (1,2V) y al sacar la carga regresa al valor establecido por el pote. pude medir la coriiente y no supero en ningun momento los 2V. No se que puede estar pasando, se te ocurre algo.

Saludos.
02/04/2007 #4


hola al ver tu pregunta, y ver que sos de Argentina te digo que la respuesta es que te vendieron un regulador trucho, te comento que yo me dedico a realizar fuentes, y en una ocacion se me quemo, al comprar uno y gastarme 15 o 20 mangos, la razon era que me vendieron un regulaor trucho.
Los diodos que lleva son para proteger los capacitores de entrada y salida,para q en caso de cortocircuitos no exploten, no para proteccion de el ic.
te adjunto un circuito con lm317 y transistor de paso que me sirve mucho ami.
te debo decir q no pierdas ni un centavo mas en comprar de nuevo ese ic.en todo caso pedile a un amigo o tecnico q te prueve el motor y si anda en su fuente es por q la tuya esta dañada.
comentanos y suerte.
Imágenes Adjuntas
Tipo de Archivo: jpg fuente_de_lm_148.jpg (19,3 KB (Kilobytes), 2824 visitas)
19/05/2007 #5


Hola tanto tiempo. Si el circuito es el mismo que uso yo. Lo primero que me imagine es lo que me comentaste, me lo vendieron trucho. Compre y probé 5 CI en diferentes lados y con todos me paso lo mismo. No quiero gastar un peso mas en pruebas fallidas, ja.

Realmente no le encuentro ninguna explicación.
19/05/2007 #6


walterdelre:
no pierdas mas dinero ni tiempo,en esos reguladores...
realiza el circuito q te comente y te va andar.
tambien deberias de revisar si el pcb esta bien armado,pero no me parece nada raro q de 5 no ande ninguno.
saludos
19/05/2007 #7


Lamentablemente es un problema bastante normal el ingreso al pais de componentes de mala calidad o que directamente no funcionan. En mi trabajo he visto diodos 1N4007 que no se agarra el estaño a las patas, capacitores electroliticos que vienen con el encapsulado al reves, transistores BC337 con la disposicion de las patas cambiadas y alguna otra que no recuerdo en este momento.

Saludos..
19/05/2007 #8


totalmente de acuerdo con vos JV,mi experiencia actual en reparaciones me lleva a confirmar lo q decis,stk totalmente truchos,llaves falladas,transistores defectuosos,reguladores 78xx q no soportan cortocircuitos al igual q los reguladores lm350k y lm338k y mas.transistores de potencia como los conocidos TOSHIBA por 2 pesos q no soportan nada, y se les borra la numeracion.recalientan como fuego y dicen soportar 15 amp.esos no se bancan mas de 2 o3 ampere.
transformadores chinos q dicen entregar 5 amp,y no entregan ni 2 amp.de todo.de todo.
de esto podemos hablar todo un post.
lamentablemente es a lo q esta expuesto un reparador y diseñador,aqui en argentina viene cualquier cosa,la verdad q uno tiene q hacer magia para q ande.
lo unico q me queda para pensar es que es parte de el oficio,pero ahi dias q te dan ganas de pegarle al vendedor unos piñas.
lo mejor esta alla en el norte,sale a europa y lo ultimo viene para aqui.
saludos compañero.
19/05/2007 #9
Moderador general

Avatar de Fogonazo

Los motores de limpiaparabrisas poseen un sistema de frenado cortocircuitando el motor. No sera esto lo que te quema el IC ?.
01/06/2007 #10


hola fogonazo, Para la aplicacion que lo estoy utilizando solo deje el motor con el reductor y le elimine todo lo demas, hasta deje solo una velocidad ya que lo regulo por un PWM.
01/06/2007 #11
Moderador general

Avatar de Fogonazo

Colocaste algun supresor de transitorios (Generados por el Motor) ?
28/10/2010 #12


Respuesta: Fuente con el lm338
Hola Jona. Soy de la prov. de Neuquén y estaba a punto de hacer una fuente con el LM 338. Mirando tu comentario, pensaba en lo cierto de la mala calidad de los componentes. Esa fuente que proponés, ¿Es para 5 Amp apróx.? Muchas gracias.
14/12/2010 #13

Avatar de metalmetropolis

Hola a todos, les cuento mi experiencia en el trabajo:

Exactamente, este regulador LM338 entrega 5A, siempre y cuando se ensamble junto con un buen disipador. Otro punto importante es que el transformador y el puente de diodos rectificadores soporten dicha corriente.

Junto con un compañero de trabajo reacondicionamos una fuente regulable usando el LM338, utilizando el circuito mostrado en la hoja de datos de éste (exceptuando los condensadores). El transformador que tenemos es reductor: 220/18 Vac, potencia 300VA. De esta forma nos aseguramos de no sobrecargar el trafo para que no caiga la tensión.
Luego un puente rectificador KBPC3510 (que soporta 10Adc) seguido de un condensador electrolítico de filtro de 3300uF/63V. En la salida ubicamos otro condensador electrolítico de 470uF/50V.

Pareciera estar sobre dimensionado, pero realmente los pulsos de corriente en la entrada son superiores a 5A, dependiendo de la carga (basta con simular y medir corriente).
Finalmente conectamos y la caída de tensión fue mínima a plena carga (de 11,4Vdc sin carga, a 11,3Vdc con carga a 5A).

Así que es totalmente recomendable este regulador y no me explico que tan cierto sea aquéllo de que vengan falsificados.
Sólo nos queda por agregar protección contra corto circuito, tal vez la que comentó jona.

Ojalá comenten más experiencias.
03/04/2011 #14


solo da 5A con 12v... con 24v no da mas de 1A.....te lo dice la curva en Datasheet
yo tengo una fuente con dos LM338K, cortocircuitable...se supone que da hasta 10A...pero como os digo en 12v estupenda....pero al poner un motor de 24v no da mas de 1,5A
19/08/2012 #15

Avatar de ALE777

jona dijo: Ver Mensaje
hola al ver tu pregunta, y ver que sos de Argentina te digo que la respuesta es que te vendieron un regulador trucho, te comento que yo me dedico a realizar fuentes, y en una ocacion se me quemo, al comprar uno y gastarme 15 o 20 mangos, la razon era que me vendieron un regulaor trucho.
Los diodos que lleva son para proteger los capacitores de entrada y salida,para q en caso de cortocircuitos no exploten, no para proteccion de el ic.
te adjunto un circuito con lm317 y transistor de paso que me sirve mucho ami.
te debo decir q no pierdas ni un centavo mas en comprar de nuevo ese ic.en todo caso pedile a un amigo o tecnico q te prueve el motor y si anda en su fuente es por q la tuya esta dañada.
comentanos y suerte.
Me parece que el circuito que subio Jona tiene UN ERROR... la union entre "2" y "3" en el circuito del regulador LM317 NO DEBE EXISTIR, esta uniendo la entrada con la salida!!!
Encerre con rojo el error en la imagen, para mas claridad...


En mi opinion, el circuito "corregido" deberia quedar asi:



Creo que esto debe ir asi, me gustaria sus opiniones...ademas, este circuito lo estoy armando con un transistor TIP33c, en lugar del TIP35...soportara bien los 5A maximos el TIP33c? ustedes que opinan? o debo usar el TIP35? Gracias!!! espero sus respuestas!!!!
23/08/2012 #16


no se mucho de electronica, pero si ya habia visto el circuito, y pues voala!!! http://www.pablin.com.ar/electron/ci...e15a/index.htm ahi esta, ahora, al parecer entre la dos y la tres, no debe haber conexcion, eso seria correcto.
parece una buena fuente, lo que si me preguntaba es si se debe usar el lm317T o solo el lm317K. me estoy animando a armar una de esas, pero ahi esta la duda, y haber si pueden ayudar, ahi deja que asi completo como esta es para 15Amperes, y segun el esquema que ponen ahi arriba, solo lleva un capacitor (4700uF/40V) y un transistor de potencia, me preguntaba si posible hacer que aguante hasta 10A? me imagino que se tendria que poner un transistor mas y un capacitor. seria correcto??
23/08/2012 #17
Moderador general

Avatar de Fogonazo

marcotronic dijo: Ver Mensaje
no se mucho de electronica, pero si ya habia visto el circuito, y pues voala!!! ............
Busca en el Foro hay mejores fuentes que esa.
30/08/2012 #18


buscando y buscando, encontre este que esta bueno: Fuente con lm317 en paralelo. creo ke es uno de los mejores ke encontre (ojala fogonazo de el visto bueno de si esta bueno o no)
ya la tengo armada y anda al pelo, bueno, lo probe con un ampli de 22W por canal y el puente de diodos calento un poco, y eso ke es bastante grande, debe ser de unos 10A.

ahora, al estar armando una fuente para mi labo me surguieron un par de preguntas, haber si me ayudan con eso:
1ª: sera ke se puede aplicar el mismo principio a los lm78XX, si me entienden verdad?? poner algunos en paralelo para ganar mas corriente. pregunto esto porke tengo algunos transformadores que se estaban desechando y a modo de recicle los conserve, pero tienen una tension de 30V y kiero ponerles a un amplificador ke necesita algunos amperes
2º: entre los trafos ke tengo hay uno ke tiene dos entradas totalmente separadas, me marcan 34 y 36oms, tengo otro que rebobine yo mismo, y este tiene 5oms, por lo ke enchufe las dos "entradas" y no se kemo el trafo :P ahora, no me arriesgo a probarlo sin antes saber algunas opiniones o apuestas, keria juntar las dos entradas (extremos con extremos) y ponerlo a la red electrica, pienso ke asi ganaria mas amperaje, o nose, ke opinan, ke creen ke pasaria?? a si!! la salida es simetrica extremos 42V y logicamente con punto medio es de 24 V, otro dato, aca en bolivia la red es 220V
saludos a todos!!!
02/10/2012 #19

Avatar de ALE777

Estimados amigos: estoy un poco indeciso acerca de que componentes usar para la fuente que estoy reformando, resulta que tengo un trafo 220 / 24v 100VA, y pense en usar el LM338, pero al leer aca, los comentarios negativos acerca de este regulador, me dejaron pensando...ademas, segun lo dicho por Fogonazo, "Busca en el Foro hay mejores fuentes que esa." refiriendose a la que usa LM317 y TIP35...
Tengo otro circuito, mas sencillo que usa un 2N3055:

La pregunta es:
¿CUAL USO? este con 2N3055 cumple como para una fuente con un trafo como el que tengo? que defectos y virtudes tiene este circuito?
Cuando Evaristo Naranjo dice "solo da 5A con 12v... con 24v no da mas de 1A.....te lo dice la curva en Datasheet"...se refiere a esta curva de limite de corriente (Current Limit)?


A mi parece bueno armar la que subi aca, con solo un transistor 2N3055, ya que el trafo no es muy grande, y el filtro en PI "supongo" filtra bien la corriente, y ademas, como el trafo solo llega a 100VA, con 24V a la salida, no creo poder superar mas alla de 4A (corrijanme si no es asi)
Espero sus gratas respuestas, gracias!!!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.