Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/02/2011 #21

Avatar de Helminto G.

si no entrega suficiente corriente al conectarle una carga grande obviamente se va a protejer y si conecta la mother con todo y lectoras y rigidos pues no va a jalar si entrega poca corriente, y alomejor hay algun capacitor que este mal aunque no lo paresca
06/02/2011 #22

Avatar de abndol

zxeth dijo: Ver Mensaje
pero hay algo raro con la mother porque si con los rigidos anda bien es porque problema en la fuente no hay, excepto quee hmm, talvez no esta entregando los 5v. fijate si dan 5v justos. Tambien puenteea la fuente y dejala trabajar un rato apra ver si es caso de calor
La motherboard ya la probé con otra fuente y enciende correctamente, por lo que es la fuente, ya dejé la fuente funcionando y no se apaga. Ya revisé los 5v. y me da 4.98v por lo cual no sé que estaría pasando...
06/02/2011 #23

Avatar de zxeth

y no tenes mas demanda de corriente de l que entrega la fuente?.
06/02/2011 #24

Avatar de Nicko_2310

buenas abndol esos 4.98V los mediste en vacio ?? como dice zxeth puenta la fuente para arrancarla (verde y negro) pero con alguna carga lectoras de cd o algunos proyecto que tengas que se alimenten con esas tensiones 5 y 12V por un tienpo para aver como responde la fuente y controla que la temperatura no se dispare

la probaste nada mas conectando el mother ??

Suerte
06/02/2011 #25

Avatar de abndol

Lo probé desconectado de la mother, y con el disco duro conectado, por lo que se me hace raro que se apague cuando está conectada a la mother, y no creo que tenga más demanda de corriente, porque solo tengo el disco duro y el lector de cd
06/02/2011 #26

Avatar de Nicko_2310

solo con el hdd conectado prueba con otra cosa algun proyecto que tengas para usar con esas tensiones ya que tengo entendido que si los discos duros si no se estan leyendo se apagan o pasan a "consumo 0"

Suerte
06/02/2011 #27

Avatar de zxeth

eso es verdad. De cuantos watts es la fuente?, y que micro y mother tenes?
06/02/2011 #28

Avatar de abndol

La fuente es de 230 watt, y el micro es un Pentium III, el modelo de la mother no sé exactamente
06/02/2011 #29

Avatar de zxeth

hmm esta medio justoo con 230watts me parece. Fijate si desconectando la disquetera y la compactera anda
06/02/2011 #30

Avatar de abndol

La acabo de probar solo con el disco duro, (incluso le desconecté una memoria RAM) y tampoco anda, ahora la fuente hace un ruido, como un zumbido
06/02/2011 #31

Avatar de zxeth

jajaja, si sacas la ram la mother te hace ruido :P. (exactamente un zumbido). La verdad que muy rara tu posicion. Yo que vos cambio la fuente, porque si tenes otras y anda con otra cambiala directamente
06/02/2011 #32

Avatar de abndol

zxeth dijo: Ver Mensaje
jajaja, si sacas la ram la mother te hace ruido :P. (exactamente un zumbido).
Perdón por expresarme mal, la fuente con las dos memorias hace ruido, y se apaga, no tengo otras fuentes, con la otra que probé es de un cliente, voy a ver si consigo una...
06/02/2011 #33

Avatar de Helminto G.

checa de nuevo los capacitores, pero todos, cuando este funcionando tocalos y si uno calienta cambialo
06/02/2011 #34

Avatar de Nicko_2310

Perdon Abndol pero vuelvo a insistir que pruebas como responde tu fuente a otras cosas que no sea de PC algun motor u algun TDA basico que funcione a 12V y mientras mide esa tension.

Otra cosa que puedes probar (mmm en 10seg.. ) es bien rapido entrar a la bios y si podes mirar los voltajes y tratar de bajar el consumo de la pc... que el micro por esas cosa no este "overclockeado" ya que estoy con zxeth es justo esa potencia pero si nunca tuvo problemas hasta ahora

Descartaste que el zumbido no fuera algun ruido mecanico de cooler ??

Suerte
07/02/2011 #35

Avatar de abndol

Revisé todos los capacitores y, en efecto, unos estaban secos pero no hinchados, los cambié y funciona, pero ahora un capacitor que había cambiado anteriormente está hinchado nuevamente, a qué se deberá esto?
07/02/2011 #36

Avatar de Helminto G.

a que estba trabajando de mas cambialo y no tendras problema ya que ahora si tienes odos los capacitores bien, no esta de ma usr regulador en tu equipo
07/02/2011 #37


Pss... OJO al tipo de capacitores.. Las fuentes AT/ATX REQUIEREN para su correcto funcionamiento en los capacitores del rectificador de salida capacitores de bajo ESR , éstos son mucho más caros... Se suelen distinguir o porque lo dicen, o porque dicen 105 grados en un costado, o porque las letras son doradas... Si pones capacitores comunes en vez de los correctos, se van a recalentar muy mucho y no van a durar nada... y en el proceso puede llegar a quemarse tu PC, porque la fuente depende de este tipo de capacitores para ser estable y dar en forma contínua la tensión de salida...
07/02/2011 #38

Avatar de Helminto G.

esos capacitores los puedes sacar de utras fuentes dañadas o motherboards
08/02/2011 #39

Avatar de abndol

ejtagle dijo: Ver Mensaje
Pss... OJO al tipo de capacitores.. Las fuentes AT/ATX REQUIEREN para su correcto funcionamiento en los capacitores del rectificador de salida capacitores de bajo ESR , éstos son mucho más caros...
En efecto, los que cambié me costaron 3 dólares cada uno (me pareció demasiado caro) :enfadado:
25/01/2013 #40


Fuente atx se prende y luego se apaga
Hola!

Tengo una fuente ATX que prende y a los segundos se apaga , probé diodos y están todos sanos , transistores de potencia sanos , rectificadores sanos , cambie capacito-res pero sigue dando ese problema , alguien sabe por donde más podría revisar ? Dispongo de multimetro y capacimetro .

PD: También revise todas las soldaduras por si había algo flojo pero nada..

PD2 : La fuente usa el tipico TL494 y LM393
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.