Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/02/2012 #1

Avatar de moises95

Fuente de pc muy rara
Tengo una fuente de alimentacion de pc con un transformador un poco raro que va atornillado a la carcasa. Veo raro el transformador porque solo le llegan 2 cables rojos y gordos al primario, del secundrio no sale nada, esos cables estan conectado a la placa de la fuente alimentacion.
¿Para que sirve ese transformador que solo usa el primario? Porque del secundario no tiene ni para soldarle nada.

Otra cosa rara que me he encontrado es una mini plaquita para el ventilador, es una plaquita con un amplificador operacional (ka358) y varios transistores, diodos...Le entran 12V y creo yo que saldrán 12v. ¿Para que sirve esa placa?

Ya creo que se para que es la placa, tiene un Termistor pegado al disipador, creo que es un regulador de velocidad del ventilador segun la temperatura





11/02/2012 #2

Avatar de fabio1

lo que tenes deve ser una iductancia tiene que tener un transformador pequeño que trabaja con los mosfet.no estoy metido mucho en la fuente debe ser lo que te dijo

a me olvide saca fotos asi te podemos decir bien lo que tenes.saludos
11/02/2012 #3

Avatar de moises95

fabio1 dijo: Ver Mensaje
Dale la voy a estar esperando,sacalas de varias posiciones
Hay estan en varias posiciones, se ve primario y secundario ¿Aparecen las imagenes?
11/02/2012 #4

Avatar de moises95

fabio1 dijo: Ver Mensaje
es una inductancia,jamas e visto una asi tan grande,y que le paso a la fuente??
La fuente no encendia, encendia pero se apagaba muy rapidamente, no duraba ni 1 segundo, la abrí y tenia varios condensadores inchandos, pero no me he entretenido en ponerlos nuevos, no era muy potente, es antiguilla y tengo muchas mas, ademas era un poco dificil por donde estaban, y si ademas de eso habia algo mas roto...
11/02/2012 #5

Avatar de lolo2n3055

O bien se utiliza como inductancia, u bien alguien corto los cables del primario.
Adivina.......................
11/02/2012 #6

Avatar de djwash

NO es un transformador!

Eso no es nada raro, es lo normal en fuentes de pc de media baja calidad (un poco mejor que las genericas), es un inductor, es parte del PFC que en ese caso NO es activo, sino que es un inductor con nucleo de hierro, y unos capacitores de poliester, nada mas, la fuente funciona igual sin ellos, a una fuente de pc generica se le puede poner un sistema asi y funcionara igual, no mejor, ese sistema no influye en el funcionamiento de la fuente, para mas info busquen PFC...
11/02/2012 #7

Avatar de jorger

Es que ES un inductor.Desde cuando un transformador tiene un solo bobinado??

Hay estan en varias posiciones, se ve primario y secundario
Y donde ves el supuesto secundario? porque yo no veo nada.

PD: no es algo tan raro de ver, solo está presente en fuentes mas o menos viejas y si, yo también me he topado con eso alguna vez.Ese inductor limita la corriente de los mosfets.. no tiene otra función.

Saludos.
12/02/2012 #8

Avatar de jorger

lolo2n3055 dijo: Ver Mensaje
Ya que sabes tanto, cuéntanos aunque sea de forma resumida que es un PFC.
Tanto cuesta buscar su significado?
PFC= Power Factor Correction

http://en.wikipedia.org/wiki/Power_factor
12/02/2012 #9

Avatar de SSTC

No notaste que esta en la etapa donde va la llave 110V, en fin no importa... Que es lo que importa, que eso no es lo que falla si lo que quieres es arreglar la fuente empieza por medir las tensiones de salida el hecho que encienda y corte es que algo no anda bien en el secundario... si el primario tendria algo la fuente ni te prende no uses el imageshack(sapo pLUMÍFERO) para eso esta el adjunto del foro...

cordial saludo

---------- Actualizado después de 500 años ----------

aunque no veo el nucleo chopper ni el capacitor de push-pull intenta sacar la placa del chasis y sacarle una foto para ver las pistas de cobre
12/02/2012 #10

Avatar de moises95

SSTC dijo: Ver Mensaje
No notaste que esta en la etapa donde va la llave 110V, en fin no importa... Que es lo que importa, que eso no es lo que falla si lo que quieres es arreglar la fuente empieza por medir las tensiones de salida el hecho que encienda y corte es que algo no anda bien en el secundario... si el primario tendria algo la fuente ni te prende no uses el imageshack(sapo petero) para eso esta el adjunto del foro...

cordial saludo

---------- Actualizado después de 500 años ----------

aunque no veo el nucleo chopper ni el capacitor de push-pull intenta sacar la placa del chasis y sacarle una foto para ver las pistas de cobre
La fuente ya la he dejado, Ahora tengo otra que suelta un pitido agudo fuerte y muy molesto ¿Como lo arreglaría?

¿Imageshack significa "sapo pLUMÍFERO" ??
13/02/2012 #11

Avatar de SSTC


en fin no podes... a lo nuestro si la fuente silv fijate los capacitores y el nucleo choper si tiene olor a barnis quemado...
13/02/2012 #12

Avatar de moises95

SSTC dijo: Ver Mensaje

en fin no podes... a lo nuestro si la fuente silv fijate los capacitores y el nucleo choper si tiene olor a barnis quemado...

Haber si la abro y miro los capacitores, ¿Que es el nucleo choper? No encuentro que es
13/02/2012 #13

Avatar de SSTC



---------- Actualizado después de 4 minutos ----------

es el amiarillo que este entre las dos laminas de aluminio (disipadores)

13/02/2012 #14

Avatar de moises95

SSTC dijo: Ver Mensaje


---------- Actualizado después de 4 minutos ----------

es el amiarillo que este entre las dos laminas de aluminio (disipadores)

Los 2 o el mas grande?
13/02/2012 #15

Avatar de SSTC

donde esta la C

siamo fuori della coppa...
13/02/2012 #16

Avatar de moises95

SSTC dijo: Ver Mensaje
donde esta la C

siamo fuori della coppa...

Voy a comprobar eso y ya miro el capacitor. Ahora vengo y digo.
13/02/2012 #17

Avatar de lolo2n3055

SSTC dijo: Ver Mensaje
donde esta la C

siamo fuori della coppa...
Y el otro que es entonces?
13/02/2012 #18

Avatar de moises95

DSCN1634.JPG

Todo bien y no huele a lo que dices ¿Que puede ser?
13/02/2012 #19

Avatar de jorger

moises95 dijo: Ver Mensaje
Archivo Adjunto 67293

Todo bien y no huele a lo que dices ¿Que puede ser?
Muchachos yo tengo un caso parecido.Es una ATX de 230w, la uso muchísimo y antes por lo menos, de vez en cuando largaba un pitido algo molesto, pero se iba a los pocos segundos de estar funcionando.Ya no lo hace y me extraña... en fin, mejor para mi
Es posible que sea cosa del controlador.. o vete tu a saber qué.Pero dudo mucho que sea del transformador y de los electrolíticos... no le encuentro mucho sentido

Saludos!.
13/02/2012 #20

Avatar de moises95

El pitido es orrible, suena a distancia.

¿Para que son los capacitores grandes, esos 2 que uno de ellos tiene la letra B?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.