Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/01/2013 #1


Fuente para pedales me quema transformadores
Hola gente que tal, estaria muy agradecido si alguien me da una mano en este proyecto que estoy haciendo. Si bien mis conocimientos de electrónica son nulos, me la rebusco copiando esquemas, por lo menos arme unos cuantos pedales y todavía andan !

Arme la fuente para pedales de tonepad http://www.tonepad.com/getFile.asp?id=111





pero al conectarle el transformador AC (uno de 11 volt AC 600ma) a la entrada ( yo le conectaba los dos cables negros positivo , el amarillo negativo ) , tiraba por la salida 9 volt clavados, hasta ahi todo lindo, pero despues de unos minutos, los diodos de la entrada empiezan a levantar una temperatura zarpada, que no se pueden ni tocar, y después de un par de minutos, me quema los transformadores ( ya me quemo 2 ) , levantan otra zarpada temperatura y se queman.

dejo fotos de como arme el circuito, no hay pistas que se toquen, lo comprobé con el tester

tengo miedo que me tire mal la corriente y me queme los 6 pedales que le conecto

que podría estar funcionando mal ?

http://kn3.net/38F40D57A67JPG.html
http://kn3.net/38EE561F852JPG.html
http://kn3.net/3299FEB7E1EJPG.html











tengo este otro transformador que tira 14 volt dc 1amper (aunque indique 9 ) ,
podría enchufarselo a la fuente de tonepad para que lo regule y filtre?
pero al ser DC ( en vez de AC como necesita la de tonepad) en que lugar del circuito tendría que soldarle los cables para que lo regule y filtre ?

o necesitaría alguna especie de circuito reductor de 14 volt dc a 9 volt dc , y despues ademas filtrarlo?

fotos del transformador dc

http://kn3.net/3762CA2AE1AJPG.html
http://kn3.net/35CA78C6714JPG.html








si alguno me tira una mano, se lo agradesco!
17/01/2013 #2


el consumo de la carga que le pongas al circuito tiene que estar dentro de los parámetros de trabajo de los componentes, en este caso el regulador LM317 soporta asta 1.5A de consumo a la salida (echale un vistazo a la datasshet http://www.ee.buffalo.edu/courses/elab/LM117.pdf) y el transformador debe tener una corriente superior a la corriente de salida y un voltaje como minimo al que esta ajustado el circuito mas 1.5v y máximo 35v

si el transformador que usas entrega poca corrinte, y poco voltaje, este se recalentara por el sobre-consumo asta quemarse.
17/01/2013 #3


alejo278 dijo: Ver Mensaje
el consumo de la carga que le pongas al circuito tiene que estar dentro de los parámetros de trabajo de los componentes, en este caso el regulador LM317 soporta asta 1.5A de consumo a la salida (echale un vistazo a la datasshet http://www.ee.buffalo.edu/courses/elab/LM117.pdf) y el transformador debe tener una corriente superior a la corriente de salida y un voltaje como minimo al que esta ajustado el circuito mas 1.5v y máximo 35v

si el transformador que usas entrega poca corrinte, y poco voltaje, este se recalentara por el sobre-consumo asta quemarse.
muchas gracias por la respuesta!

yo lo alimentaba con un transformadorde 18 volt y después uno de 14, de 600 ma, el consumo eran 3/4 pedales de 30 ma de consumo,

sin que le conecte ningun pedal igual me recalentaba al punto de no poder tocar en transformador o los diodos de la entrada


le podria anexar el transformador de 14 V DC en alguna parte del circuito para que lo regule y filtre ??
17/01/2013 #4

Avatar de SSTC

por lo que veo tiene que haber un erro en el LM317 o un componente en corto que te hace elevar temperatura y por lo que me dices o es el LM o directamente un diodo o varios. Para que no te compliques porque no usas el 7809 y ya estas asiendo un terrible gasto por una pedalera que yo las alimentaba con el 7808 y funcionaban igual vas a tener +9Volts que es lo que nesecitas, fuiste por mucho siendo novato en la electrónica, ese integrado es un dolor de cabeza
17/01/2013 #5

Avatar de zopilote

Si se determina cuanto es el consumo de todos los pedales,se puede corregir lo que armastes.
17/01/2013 #6


SSTC dijo: Ver Mensaje
por lo que veo tiene que haber un erro en el LM317 o un componente en corto que te hace elevar temperatura y por lo que me dices o es el LM o directamente un diodo o varios. Para que no te compliques porque no usas el 7809 y ya estas asiendo un terrible gasto por una pedalera que yo las alimentaba con el 7808 y funcionaban igual vas a tener +9Volts que es lo que nesecitas, fuiste por mucho siendo novato en la electrónica, ese integrado es un dolor de cabeza
gracias por la respuesta! como me decis que ese integrado es complicado, voy a buscar fuentes con el 7809 que me recomendas, gracias !
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.