Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/01/2011 #1


Fuente de Poder para CNC como evitar Retorno
Buenas noches chicos, construi un equipo CNC partiendo con toda la informacion que hay en este foro, Gracias a Danilo,

Pero se me presenta un problema con mi fuente de poder al poner en funcionamiento el equipo, los motores me hacen un retorno que calienta el transformador y en ocasiones los quema.

Un poco de historia y trayectoria de las diferentes fuentes que he utilizado.

Con 5V 2A es muy poca la corriente y los motores se comportan muy suaves, sin fuerza.
Con 8V 2A al parecer la ideal, motores un poco mas fuertes, pero no con la potencia deseada.
Con 12v2A motores con mucha fuerza, pero las fuentes se queman, y los motores se calientan un poco.

Consegui unos motores mas grandes los cuales calientan menos con 12V, pero sigue calentadose mucho el transformador.

Sera que existe alguna manera de bloquear el retorno hacia el transformados, he colocados diodos, zener entre otros, pero o me bajan el consumo o se queman,

Gracias de antemano,

espero poder contar con su ayuda,

Saludos

renyk
05/01/2011 #2
Moderador general

Avatar de Fogonazo

¿ Podrías publicar el esquema de tu fuente y de uno de los driver´s de los motores PaP ?
05/01/2011 #3


Te anexo el circuito del driver, en cuanto a mi fuente de poder, estoy colocando trasnformadores regulares, de esos que se compran en cualquier electronica, son como los de celular, pero de 12V 2Am. son sellados, tambien he colocado fuentes de pc, pero con 12V se me calientan mucho.

gracias

renyk

http://www.forosdeelectronica.com/at...0&d=1250567159
05/01/2011 #4
Moderador general

Avatar de Fogonazo

¿ Tienes datos de los motores ?

Esa lámpara que figura en el esquema, ¿ De que potencia es ?

En apariencia tu fuente es chica, estimo que necesitas 1 transformador por cada motor, o un único transformador de mucha mayor capacidad.
05/01/2011 #5


La lampara la elimine, los motores son diferentes, deben ser tres o cuatro modelos, entre ellos el Vexta PK266

gracias

saludos

renyk
05/01/2011 #6
Moderador general

Avatar de Fogonazo

Mide el consumo de corriente de 1 motor en baja velocidad.
Ese driver NO es muy apto para el estado de posición retenida (Frenado) del motor ni para velocidades muy bajas.
06/01/2011 #7


Buenos dias fogonazo, Te comento que trabaja tan bien tanto en alta como en baja velocidad, en cuanto a como medir el consumo, podrias ayudarme?

gracias de antemano.

saludos

renyk
06/01/2011 #8
Moderador general

Avatar de Fogonazo

renyklever dijo: Ver Mensaje
Buenos dias fogonazo, Te comento que trabaja tan bien tanto en alta como en baja velocidad, en cuanto a como medir el consumo, podrias ayudarme?....
No dije que no controle bien en baja velocidad, sino que NO es apto.

Los controladores de motor PaP (Decentes) trabajan a tensión de salida variable, a mayor frecuencia , mayor tensión aplicada a las bobinas, esto es para compensar el efecto inductivo de las bobinas de los motores al aumentar la frecuencia de operación y no sobre-excitarlos a frecuencias de operación bajas o detenido, que se traduce en sobre-consumo y calentamiento de la fuente y el motor, justamente a bajas RPM.

Un paliativo de esto era la lámpara en serie con la alimentación que tenía el controlador.

Para medir el consumo intercalas un capacitor electrolítico de unos 220µF en paralelo con este una resistencia de 0,100Ω 5W, este conjunto en serie entre tu fuente y el controlador.

Con tu multímetro tomas la tensión que aparece sobre la resistencia al estar funcionando tu motor, por Ley de Ohm calculas el consumo.

Por ejemplo, si tienes una tensión de 1V, tu consumo será de (Aproximadamente) 10A
06/01/2011 #9


Fogonazo, Antes que nada agradecido con tu ayuda, y espero no mal interpretes mi proximo comentario...

Primero que nada reconozco , no se mucho de electronica, me gusta mucho ser autodidacta, y se ma hace facil armar cosas segun manuales.

Te comendo que he armado ya varios drivers, con motores de diferente marca y tamaño, y por supuesto fuente de corriente variables, se han comportado bien y son tan rapido o lentos segun como los necesito, he tenido horas encendido el equipo y no he tenido problemas de temperatura.

He aprendido que el ABC del motor paso a paso es, a mayor velocidad menor fuerza, y a menor velocidad mayor torque, siempre y cuando tengas la corriente indicada.

Todos con este driver que te indique, el cual te parece que no es indicado para esto y mi paracer muy economica para su fabricacion.

Medire el amperaje segun me indicas y podre observar cuanto necesito, pero tambien te comento que me extraña mucho la parte del amperaje porque hasta donde se puedo estar colocando una fuente de pc la cual arroja 10A y si este solo necesita 2, pues 2 usara. el detalle se me presenta en el retorno de la corriente del motor hacia la fuente, quisiera evitarla, es lo que no se.

Te comento en la noche que tal me fue con la medicion que me indicas,

Gracias de antemano por todo

saludos

renyk
06/01/2011 #10


Lo mas seguro es que estes exitando dos bobinas al mismo tiempo para mantener el torque....

eso duplica el consumo si es de 2A consume 4A aprox.... mi consejo es que bajes la tension , y lo alimentes con una fuente de PC... y es normal que calienten un poco despues de un rato de uso continuo....
06/01/2011 #11


Gracias Lubeck, pregunto, es normal que calienten, tal como dice el dicho como plancha de chino, al extremo de no poder tocarlos con la mano mas de 5segundos.

Yo uso en ocasiones una fuente de PC, y con 5V es muy suave el torque, pero con 12 se me calienta muchisimo el motor.

Gracias de nuevo.

saludos

renyk
06/01/2011 #12


es normal que calienten, tal como dice el dicho como plancha de chino, al extremo de no poder tocarlos con la mano mas de 5segundos.
no... calientan pero no tanto

Yo uso en ocasiones una fuente de PC, y con 5V es muy suave el torque, pero con 12 se me calienta muchisimo el motor.
Mira...

tengo un motor cuyas especificaciones las desconozco, excepto que es de 1.8° 2A (por Bobina) 4A energizadas dos...

le puse 12v utilizando una fuente de 2A y calento como mencionas, y sin fuerza....
coloque 12v utilizando una fuente de 15A, calento como mencionas, pero con una fuerza brutal...
coloque 5v utilizando una fuente de 15A, temperatura normal (calientito al rato de uso), con fuerza brutal....

no recuerdo la resistencia interna...

espero te sirva mi experiencia.... y tomes tus conclusiones....

te recomiendo que busques sus especificaciones tecnicas para mejores resultados...
06/01/2011 #13


Muy interesante, el detalle es conseguir una fuente de 5V 15A, sabras de alguien que la haya fabricado, o tienes algun link.

Otra cosita, como hacer cuando necesitas combinar tres motores con un solo driver que controla los tres, que voltaje usarias, multiplicas por 3 todo, o los separarias.

saludos y gracias

renyk
06/01/2011 #14


yo arme esta...
http://www.pablin.com.ar/electron/ci...e15a/index.htm

incluso puse el transformador de 15A con solo un puente rectificador de 15A SIN regulador.... y funciona bien....

el voltaje es el mismo(depende del conjunto de los motores, obviamente), si los tres son de 5v entonces con una fuente de 5v esta bien mas o menos, lo que debe suministrar es el amperaje suficiente es decir si cada uno consume 4a entonces deberia suministrar 12A mas su respectiva tolerancia...
06/01/2011 #15


Pregunto, que transformador le colocaste, debe ser mostroso, grande, aqui en vnzla cuesta conseguir ese tipo de transformador, habra alguna forma de hacerlo sin el transformador.

saludos


renyk
06/01/2011 #16


Pregunto, que transformador le colocaste,
sip es grande.... me costo como 10 o 15usd es... si mal no recuerdo 12-0-12 24v a 15A.... para bajarlo a 5v utilice el link que te puse...
e hice una prueba con un otro trafo que desconozco su amperaje y voltaje pero tambien es un poco grande.... y dapocos mas de 5v y ahi solo le puse el puente rectificador y un condensador de 2200uF a 100v(o algo asi)...

el meoyo del asunto es que cuides el voltaje y el amperaje....

abra alguna forma de hacerlo sin el transformador.
no he probado con una fuente conmutada (de PC) pero en teoria de unos 350w creo que surte 14A en 12v y como 30A en 5v.... deberia funcionar sin problemas....

pero es un poco mas cara...
06/01/2011 #17


JEJEJE, estoy en una oficina de Sistemas, y tengo una buena cantidad de case, descontinuadas y viejitos pero con sus fuentes en perfectas condiciones, el detalle, es llevarlas a 8V,

Te comento no recuerdo si fuiste tu o alguien mas en otro tema, que me indicaron que utilizara esta fuente con 5V como tierra y 12V como positivo, al hacerlo lo llevas a 8V y eso es justo lo que necesito, pero cuando la conecto al puerto paralelo del driver, se apaga automaticamente la fuente, esto supongo que se debe a que coinciden los 5V con tierra del PC,

Tengas alguna recomendacion para evitar este apagado.

gracias

renyk
07/01/2011 #18
Moderador general

Avatar de Fogonazo

renyklever dijo: Ver Mensaje
.....He aprendido que el ABC del motor paso a paso es, a mayor velocidad menor fuerza, y a menor velocidad mayor torque, siempre y cuando tengas la corriente indicada.
Justamente para compensar ese efecto es que se trabaja a tensión variable, cuando el motor gira a muchas RPM se le aplica mayor tensión para que no pierda torque.
Y por el contrario cuando gira a pocas RPM se disminuye la tensión para evitar recalentamiento o incluso quemar el motor.
Todos con este driver que te indique, el cual te parece que no es indicado para esto y mi paracer muy economica para su fabricacion.
¿ Y yo dije lo contrario ?
Ese es un driver que funciona correctamente, pero lo único que hace es aplicar tensión a las bobinas en la secuencia correcta, NO detecta el consumo de las mismas NI corrige los parámetros de funcionamiento del motor.
Por eso mismo es que pierde torque a medida que aumenta la velocidad y provoca recalentamientos en bajas velocidades.

Si necesita mejores prestaciones hay que emplear drivers mas sofisticados.

Mira, como ejemplo, el datasheet del L297 como hace para medir/ajustar/limitar las corrientes de las bobinas del motor.

El síntoma que estas describiendo, es calentamiento por Sobre-consumo
07/01/2011 #19


Caramba, eso si esta bueno,

Gracias fogonazo, muy bueno el comentario.

Te comento que tengo adicional a mis driver una tarjeta toshiba de esas chinas. y me he guiado por el comportamiento de esta comparando mi driver y ha sido practicamente el mismo.

O sera que las toshibas chinas son de mala calidad y pierden torque a mas velocidad, por eso me sentia tranquilo cuando perdi fuerza.

Ahora pregunto de nuevo, tengo manera de usar otro controlador que me ayude a manipular el voltaje a utilizar, sin dejer mi controlador original.

gracias de nuevo.

saludos

renyk
07/01/2011 #20
Moderador general

Avatar de Fogonazo

Saliiéndose un poco, pero NO mucho del tema, esa era la función de la lámpara de tu esquema.

Al existir un alto consumo, la lámpara se encendía, aumenta la resistencia interna (De la lámpara) y con esto regulaba (limitaba) la corriente hacia las bobinas.

Por el contrario al disminuir el consumo, la lámpara se iba apagando, disminuía la resistencia interna y permitía el paso de una mayor intensidad a las bobinas.

Ahora viene la parte en que tu debes analizar cuanto tiempo-esfuerzo deseas invertir en reformar o re-diseñar el driver.
Por lo que cuentas este te ha dado buen resultado, y uno con control de tensión NO es lo que se pueda llamar "sencillo"

¿ Mediste el consumo ?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.