Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?
14/07/2011 #1


Mi fuente no regula bien
Buen día damas y caballeros,

Por aca les tengo una duda. Resulta que yo hice una fuente de voltaje variable de 0-12VDC de 2.5A y funciona a la perfección. En sus chequeos bimensuales noté que algunos de los cables estaban algo flojos y pues decidí mejor reciclar cables en perfectas condiciones, de otros aparatos que ya no funcionan, y le remodelé. Quedó de toque , más ordenado y me gusta, como nueva. Pero resulta qué ahora cuando la enciendo, y comienzo ajustar el potenciómetro se dispara de 1V hasta 9V y varía demasiado. LLega hasta los 12V y se mantiene. Cuando coloco una carga de 170mA qUE trabaja a 12VDC (ventilador de PC) baja de 12V a 11.6V, calculo que no baja tanto aunque es notable.

Mi profesor anterior dice que pueda ser una mala soldadura o algún dispositivo esta al revés. Pero solo cambié el cableado y no toqué dispositivos, y además lo hice con precaución de no quemar los dispositivos ya que soy bien cuidadoso en cuanto a eso (utilicé un Cautí de 25W).

Pero quisiera que me dijeran ustedes, qué podría estar sucediendo? porqué mi potenciómetro no va regulando normal de 1,1.01,1.05,1.5,2,3,4,5,6,7...12 Voltios!! porque sale disparado de 1 a 9. Si hago con delicadeza logro que vaya por 2,3,4,5,6.. pero con movimientos bien finos y suaves. Aun así varía mucho de pronto esta en 5.50V y luego pasa a 6.05V

Espero me ayuden. Saludos,
14/07/2011 #2
Moderador general

Avatar de Fogonazo

Si lo único que tocaste fue el cableado, yo desconfiaría de este.
Cable mal conectado, invertido con otro cable,Etc, Etc. Etc.

Y sin ver el circuito y/o unas fotos ¿ Como opinar ?
14/07/2011 #3

Avatar de KarlosDC23

Si puedes coloca un esquema de tu circuito para que lo analizemos.
Obiamente hay un error de regulacion, pero primero necesitamos conocer
que regulador de tension utilisaste, o colocaste transistores para el aumento
de corriente.

saludos!!!
15/07/2011 #4


Peter Alas dijo: Ver Mensaje
Buen día damas y caballeros,

Por aca les tengo una duda. Resulta que yo hice una fuente de voltaje variable de 0-12VDC de 2.5A y funciona a la perfección. En sus chequeos bimensuales noté que algunos de los cables estaban algo flojos y pues decidí mejor reciclar cables en perfectas condiciones, de otros aparatos que ya no funcionan, y le remodelé. Quedó de toque , más ordenado y me gusta, como nueva. Pero resulta qué ahora cuando la enciendo, y comienzo ajustar el potenciómetro se dispara de 1V hasta 9V y varía demasiado. LLega hasta los 12V y se mantiene. Cuando coloco una carga de 170mA q trabaja a 12VDC (ventilador de PC) baja de 12V a 11.6V, calculo que no baja tanto aunque es notable.

Mi profesor anterior dice que pueda ser una mala soldadura o algún dispositivo esta al revés. Pero solo cambié el cableado y no toqué dispositivos, y además lo hice con precaución de no quemar los dispositivos ya que soy bien cuidadoso en cuanto a eso (utilicé un Cautí de 25W).

Pero quisiera que me dijeran ustedes, qué podría estar sucediendo? porqué mi potenciómetro no va regulando normal de 1,1.01,1.05,1.5,2,3,4,5,6,7...12 Voltios!! porque sale disparado de 1 a 9. Si hago con delicadeza logro que vaya por 2,3,4,5,6.. pero con movimientos bien finos y suaves. Aun así varía mucho de pronto esta en 5.50V y luego pasa a 6.05V

Espero me ayuden. Saludos,
1º este pote en vez de ser lineal no sera logaritmico?????
2º el pote sera de muchos ohm y se te dispara por eso,ya que si necesitas 4k7 y le pones 100k,en algun momento se te dispara

Peter Alas dijo: Ver Mensaje
Buen día damas y caballeros,

Por aca les tengo una duda. Resulta que yo hice una fuente de voltaje variable de 0-12VDC de 2.5A y funciona a la perfección. En sus chequeos bimensuales noté que algunos de los cables estaban algo flojos y pues decidí mejor reciclar cables en perfectas condiciones, de otros aparatos que ya no funcionan, y le remodelé. Quedó de toque , más ordenado y me gusta, como nueva. Pero resulta qué ahora cuando la enciendo, y comienzo ajustar el potenciómetro se dispara de 1V hasta 9V y varía demasiado. LLega hasta los 12V y se mantiene. Cuando coloco una carga de 170mA q trabaja a 12VDC (ventilador de PC) baja de 12V a 11.6V, calculo que no baja tanto aunque es notable.
podrias subir el circuito que armaste,eso ayudaria mucho,cuanto mas datas mas facil ayudarte
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.