Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/02/2012 #41


No te preocupes, gracias por contestar Identifique los pines del rele y todo bien, pero monte todo tal y como esta en el diagrama para la fuente variable con un Diodo Zener de 3.3 y no me funciono :S por mas que lo intento, y por mas que probé nada que me daba, y busque la manera de entender que pasaba pero nada. El fusible nunca se me fue, y el LED no prendía. Bueno de tantos intentos que hice actualmente la fuente ya ni funciona xD Estoy intentando arreglarla (monte y desmonte todo sin circuito de protección y cambie algunos componentes y nada) En fin, soy un desastre :(
29/02/2012 #42

Avatar de djrichineon

Vamos a empezar por lo mas facil, y ordenadamente, medir el tranformador, despues el puente de diodos, y de ahí para adelante, me fijo en la fuente y te contesto, pero una duda, vos hiciste
Un corto circuito o no?
29/02/2012 #43


Si, si hice un corto para ver si encendía el led.
29/02/2012 #44

Avatar de djrichineon

Ya mire la fuente... Fijate si tiene voltage en el VIN del 7805 o 317.. Y la conexion del rele
Esta bien, el diodo zener es para estabilizar el voltaje en 3.3 para que no se queme el led, y
Se enciende cuando se corta el fusible.
29/02/2012 #45


Si yo entiendo como funciona el circuito, mas el problema que se me presento es que el Fusible nunca se cortaba, pero cuando hacia el corto si se activaba el rele, estoy usando Fusibles Europeos de 1 Amp, tambien tengo de 0.5mA pero no los llegue a probar porque de un momento a otro la fuente se estropeo y ahorita estoy intentando arreglarla.
29/02/2012 #46

Avatar de djrichineon

Ok, si hiciste un corto y no se quemo el fusible, se quemo el 317 si lo
Hiciste en la variable, remplazalo y listo, pero ademas de eso, deberas poner
Un fusible mas chico, yo diria de abajo para arriba, o sea, empezar con uno de
200mh, y hacer el corto, y ver que pasa, pero para probar si anda lo de el rele
Basta con sacarlo manualmente y deberia prender el led rojo, ahora, (el fusible era de 12 volt
O de 250 volt)?

---------- Actualizado después de 10 minutos ----------

Y otra cosa!!! Que los reguladores tienen que tener un disipador, los dos, pero mas que nada
El 317, y con su grasa termica, porque al ser una fuente de un amper el regulador trabaja muy exijido, ya que son de 1 amper maximo.
29/02/2012 #47


Es lo que hice, reemplazar el 317, pero aun no funciona, ahorita ando haciendo las pruebas para tener la fuente que tenia al principio para luego trabajar con lo del rele. El diodo zener va antes del LED y polarizado inversamente? Así fue como lo coloque.
29/02/2012 #48

Avatar de djrichineon

Cualquier duda estoy en linea porque cuando tu escribes
Me llega un correo a mi blackberry y entro derecho del cel.. Asi que
A las ordenes.
29/02/2012 #49


djrichineon dijo: Ver Mensaje
Pero para probar si anda lo de el rele
Basta con sacarlo manualmente y deberia prender el led rojo, ahora?
Como que sacarlo manualmente?
De verdad muchas gracias por la ayuda, estoy como desesperado jajaja
29/02/2012 #50

Avatar de djrichineon

El diodo zener va en serie con el led, osea.. Tu tienes una pata del led
Que va a negativo, y la que va a positivo la conectas al diodo zener, y conectando eso
Nos sobra el otro extremo del diodo zener, que va al positivo..
Fijate que el anillo del diodo apunte hacia el led.
29/02/2012 #51


djrichineon dijo: Ver Mensaje
El diodo zener va en serie con el led, osea.. Tu tienes una pata del led
Que va a negativo, y la que va a positivo la conectas al diodo zener, y conectando eso
Nos sobra el otro extremo del diodo zener, que va al positivo..
Fijate que el anillo del diodo apunte hacia el led.
Si, asi lo conecte, y la otra punta del diodo zener la conecte a Normal Cerrado de la Bobina.
29/02/2012 #52

Avatar de djrichineon

Me refiero a sacar el fusible, o cortarlo, no se como lo colocaste,
Si con socalo o soldado o de los que tienen rosca. Pero me referia al fusible,
Cortandole la circulacion de corriente.

Lo que me dices del diodo conectado al normal cerrado esta
Bien.
29/02/2012 #53


Coloque el fusible en este tipo de portafusible

Pero lo que yo no entiendo es, porque si no se corta el fusible, cuando uno las dos puntas de la fuente, se activa el rele? Eso deberia pasar? No se deberia activar solo cuanto el rele se corte?

---------- Actualizado después de 23 minutos ----------

Por otro lado, el rele de 12 vdc no funciona para la fuente de 5 fija, eso quiere decir que tengo que comprar un rele mas bajo verdad?
29/02/2012 #54

Avatar de djrichineon

Lo que me dices del rele me suena raro que se pegue si no se corta el
Fusible, pero en fin, cumple la funcion, ahora dejame simularlo si te sirve
Para desconectar la etapa de corriente... Y el rele de 12 volt en la fase de 5
Volt, es normal que no funcione, hay que ponerle uno mas chico,
Pero eso ya lo dije antes en otro mensaje.

---------- Actualizado después de 26 minutos ----------

Mañana lo hago ese circuito y te digo que me pasa, lo voy a hacer con una
Fuente regulada de 1.2 a 15.6 que tengo, y voy a colocarle el diagrama del rele
Asi puedo probar realmente que pasa y que hay que cambiar, ya que la fuente que tengo
Tambien la hice con un LM317. Yo te escribo en la tarde, tambien si puedes
Sacale una foto al circuito, del lado de los componentes, fuerte abrazo
29/02/2012 #55


Ok esta bien, entonces espero para mañana Y en cuanto pueda subo una foto, por los momentos no tengo como tomarla, asi que la publicaria mañana en la mañana, de nuevo gracias.
01/03/2012 #56

Avatar de djrichineon

Bueno estuve haciendo pruebas y llegue a una solución... En donde yo puse que iba un fusible, cambialo por una resistencia de 6 Ohms 5 W.. O 2 de 12 Ohms 5 W en paralelo.. Yo hice pruebas y te comento que es mucho mejor !!! Porque la resistencia no se quema y permite proteger la fuente, ya que si hay un cortocircuito, la resistencia lo absorbe haciendo que en la punta caiga el volatge y no se queme el LM317.. Y por otro lado el rele pierde lo suficiente para despegarse y encender el led.. Te mando fotos de la resistencia, yo en mi caso lo que tenia eran 2 de 12 Ohms 5 W y las puse en paralelo.. Tampoco se si hay de 6 Ohms 5 W.. Nunca compre..

---------- Actualizado después de 4 minutos ----------

Algunas fotos de la fuente que use para probar y de el diagrama que hice
Con el tipo de rele que te dije que se usaba en alarmas.
Imágenes Adjuntas
Tipo de Archivo: jpg DSC05741.JPG (223,1 KB (Kilobytes), 7 visitas)
Tipo de Archivo: jpg DSC05731.JPG (195,5 KB (Kilobytes), 7 visitas)
Tipo de Archivo: jpg DSC05725.JPG (209,5 KB (Kilobytes), 16 visitas)
Tipo de Archivo: jpg DSC05733.JPG (128,2 KB (Kilobytes), 8 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.