Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?
18/05/2013 #41
Moderador

Avatar de elaficionado

Hola.

Mira com se conecta el LM317 y el LM337.



Veirifica si los terminales o patas están conectadas de la manera correcta.

Chao.
elaficionado.
18/05/2013 #42


Gracias por tu respuesta, pero los transistores tambien deben de ir alli no?, estoy hablando de la fuente que tu modificaste, tengo unas dudas, la fuente al conectarle una carga se me cae la tension mas o menos 5V, pero lo raro es que luego si desconecto la carga y la vuelvo a poner solo se cae 0.5V, a que se podria deber eso?, es normal que se caiga 0.5V?, es necesario tener las pistas gruesas en el Circuito Impreso usando un trafo de 2A?, otra cosa que tuve que hacer a la hora de armar la fuente fue poner unos resistores diferentes para los que son de 5W, tuve que usar de .47 y .15, podria ser ese otro problema?
18/05/2013 #43
Moderador

Avatar de elaficionado

Hola.

Tal vez necesitas esperar que se carguen bien los condensadores de filtro.

Chao.
elaficionado.
24/05/2013 #44


Oye, y les puse otros valores a las R de potencia, afectara en algo? puse 1 par de .47 y otro par de .15 ya que no tenia a la mano de las otras. Otra duda que tengo es si esas resistencias se podrian cambiar por trozos de alambre, ya que al medir los resistores sobrepasan el ohmio
24/07/2013 #45


Saludos , arme la misma fuente descrita en la pagina ,identicamente y tengo el mismo problema que menciona el amigo , cuando conecto incluso un led el voltaje cae cerca de 1 volt , y ni se diga si conecto algo que consuma mas corriente , presume ser de 2A y con 200mA calienta demasiado los transistores, Por otro lado he visto que el amigo elaficionado modifico la fuente cambiando los transistores , conectando los emisores al voltaje y los colectores a la salida de la fuente , recomiendas hacer lo mismo ? la fuente la tengo bien incluso pensé que los transistores tip3055 y tip2955 estaban mal y los reemplace por tip35 y tip36 y lo mismo. Espero su amable ayuda gracias.
24/07/2013 #46
Moderador

Avatar de elaficionado

Hola.

Lo que te puedo decir, es que rearmes la fuente, por partes.
Primero la parte positiva (sin los transistores de potencia).
Cuando funcione haces la parte negativa (sin los transistores de potencia).

Cuando funcionen ambas polaridades, agregas los transistores de potencia, pero, sólo a una polaridad (positiva por ejemplo). Cuando funcione haces la parte negativa.

Chao.
elaficionado.
25/07/2013 #47


elaficionado dijo: Ver Mensaje
Hola. Lo que te puedo decir, es que rearmes la fuente, por partes.
Primero la parte positiva (sin los transistores de potencia).
Cuando funcione haces la parte negativa (sin los transistores de potencia).
Cuando funcionen ambas polaridades, agregas los transistores de potencia, pero, sólo a una polaridad (positiva por ejemplo). Cuando funcione haces la parte negativa.
Chao.
elaficionado.
Estimados colegas,creo que el problema son esas resistencias de 220Ω llamadas R3 y R4 que estan mal colocadas y que la base del transistor de potencia debe ir directamente a la salida OUT del LM317 y LM337.No solo lo simule en proteus sino que yo hice este circuito y funcionó





Imágenes Adjuntas
Tipo de Archivo: gif 1.GIF (14,5 KB (Kilobytes), 132 visitas)
Tipo de Archivo: gif 1 (1).gif (13,3 KB (Kilobytes), 130 visitas)
Tipo de Archivo: jpg 1 (2).JPG (42,1 KB (Kilobytes), 259 visitas)
25/07/2013 #48
Moderador

Avatar de elaficionado

Hola.
Esta fuente no es regulada, sólo es variable.
Los diodos LEDs D5 provoca un voltaje negativo, cuando el potencióometro está en cero ohmios. De manera similar con D6, provoca un voltaje positivo, cuando el potencióometro está en cero


Mira aquí: Dudas sobre la Fuente variable dual de 1.2V a 30V, 1 Amperio

Chao.
elaficionado.
31/07/2013 #49


Hola a todos, estoy de vuelta en este foro para contarles que la fuente que modificó elaficionado me funcionó a la perfeccion, y tiene buena regulacion ya que el dia de la presentacion la probamos con un bombillo de 6V y solo se cayó 1.5V, esta fuente fue la que mejor regulaba de las que presentaron ese dia, asi que recomendadisima para el que quiera hacerla, tambien le agradezco al elaficionado por su gran ayuda, suerte!.
18/11/2014 #50


elaficionado dijo: Ver Mensaje
Hola.

Lo que te puedo decir, es que rearmes la fuente, por partes.
Primero la parte positiva (sin los transistores de potencia).
Cuando funcione haces la parte negativa (sin los transistores de potencia).

Cuando funcionen ambas polaridades, agregas los transistores de potencia, pero, sólo a una polaridad (positiva por ejemplo). Cuando funcione haces la parte negativa.

Chao.
elaficionado.
amigo hice tu fuente en proteus para probarla puesto que, habia hecho primero en simulacion primero la que tenia mal R3 y R4 en cuanto a la posicion , con la que se debatia lo de variable y regulable , pero al momento de simular la tuya en proteus obvio con los cambios y elementos que añadiste para protección de los LM me di cuenta de que no funciono entonces arme otra que si me funciono que es la de abajo comentario #47 la que dices solo es variable y la arme tal cual solo que en el diagrama del amigo puso 2 lm337 haha pero mi duda es por que no funciono la tuya en simulación, pues ya eh simulado varias y tengo una fisica que hice en la escuela . gracias de antemano
18/11/2014 #51
Moderador general

Avatar de Fogonazo

edgargalvan dijo: Ver Mensaje
amigo hice tu fuente en proteus para probarla puesto que, habia hecho primero en simulacion primero la que tenia mal R3 y R4 en cuanto a la posicion , con la que se debatia lo de variable y regulable , pero al momento de simular la tuya en proteus obvio con los cambios y elementos que añadiste para protección de los LM me di cuenta de que no funciono entonces arme otra que si me funciono que es la de abajo comentario #47 la que dices solo es variable y la arme tal cual solo que en el diagrama del amigo puso 2 lm337 haha pero mi duda es por que no funciono la tuya en simulación, pues ya eh simulado varias y tengo una fisica que hice en la escuela . gracias de antemano

¿ Y como saber eso sin ver la simulación ?

Comprime el archivo Proteus de tu simulación con WinZip o WinRar y la subes al Foro.
18/11/2014 #52


Fuente simulada
Fogonazo dijo: Ver Mensaje
¿ Y como saber eso sin ver la simulación ?

Comprime el archivo Proteus de tu simulación con WinZip o WinRar y la subes al Foro.
claro , disculpa haha pero aqui esta para que lo cheques y me puedan decir que esta mal.
Archivos Adjuntos
Tipo de Archivo: rar fuente modificada.rar (19,8 KB (Kilobytes), 18 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.