Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/10/2009 #261

Avatar de guille2

Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
Hola gente, se me presento un problema con esta fuente. Accidentalmente se cruzaron los cables de salida, quemándose un mje13007, entonces procedí a reemplazarlo y como siempre coloqué un foco en serie para el primer arranque y la fuente arrancó, incluso la probé con carga y todo normal.
El problema surge si retiro el foco, cuando la vuelvo a conectar, no arranca mas porque se quema un 13007, ya le agregué las resistencias de 3.3ohms en la base de los transistores. El problema sigue.
Estimo que puede ser una sobre corriente al arrancar que después baja, al menos esto se ve en el foco. Ya medí todos los componentes y no encuentro nada quemado pero, ¿ a que se debe esta falla? no se.
Si a alguien le pasó algo similar o tiene mas experiencia su comentario seria de gran ayuda.

Saludos.
15/10/2009 #262


Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
Saludos a todos!
Realizei la montagem de la fuente de ricardodeni.
Probé con varios núcleos, iclusive un toroide de 5 cm de diámetro.
Incluso con un núcleo de ferrite EI 33 de una fuente ATX.
El driver, con un núcleo de ferrita en lámparas
electrónicas (fluorescentes) quemada...segue un PDF enexo como o fiz.
Hoy en día, estás a trabajar en un amplificador de 200W perfectamente!


Muchas gracias Ricardo y
todo el forum por la contribución !
Ah...no hablo españolops:



djwerley - Brasil
15/10/2009 #263


Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
al final al transformador principal se bobinan primario y secundario para el mismo lado o no? porque algunos dicenq ue si y otros lo hicieron en sentido contrarios hablo del EE42 es lo unico que me falta para darle luz verde y ver si no vuela nada jajaja
16/10/2009 #264

Avatar de psychatog

Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
Se bobinan para el mismo lado. Primero una mitad del primario, despues los dos secundarios al mismo tiempo (juntos para que queden bien simetricas las tensiones de salida) y por ultimo la otra mitad del primario.
16/10/2009 #265


Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
excelente muchas gracias. esta tarde la pruebo, espero que no vuele nada, una dudita mas el NTC yo coloque dos de pc en paralelo esta bien o con 1 alcanza?
16/10/2009 #266


Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
No se porque pero me lo temia la fuente no anda, conecte con un foco de 40w en seria y a la salida absolutamente nada de nada, no sale humo no hace ruidos extraños ni nada que alarme.....por donde empieo a medir para descartar errores???
17/10/2009 #267

Avatar de FELIBAR12

Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
Cuando no ande hay que analizar lo siguiente:
  • driver con fase incorrecta(cuidado!!! eso es una explosion segura!! ya me paso!).
  • Driver hecho manualmente con bobinados en contrafase(la forma de enrrollar no de conectar),estaria bien pero a veces da problemas armarlo asi(en mi caso).
  • zener's de 16v.
Les cuento que despues de lidiar con desequilibrios a la salida(cambio de transformador e inductor),probe a cambiar los capacitores de salida(1000uf/63v) y santo remedio! se equilibro!.El problema estaba en que ellos no soportaban la tension, por tal motivo tenia un descuadre de 5 voltios con respecto a la otra rama( a veces de 10v). Afortunadamente no se explotaron porque habia como 75v en cada rama.Ahora sale mas voltaje(+/-80) pero desde que la construi ,no he podido hacer que regule, ya revise todo, el potenciomentro,las resistencias asociadas a la pata 1 del tl494, y nada.Lo que me di cuenta es que si quito el integrado y analizo la variacion resistiva que deberia estar en la pata 1, no se mueve casi nada, la medida la hice entre +v y pata 1.El reostato afuera varia entre 0 y 50k pero ya conectado es como si fuera una resistencia fija.
Debido a esos voltajes tan altos, sentia olor a quemado por ahi, y resultaron siendo las resistencias de salida(1,5k 1w), para esas condiciones no sirven de esa potencia.Las cambie a 2,7k 5w(como en la revision 2, la compacta) y empeoró.Resulta que esas resistencias son claves para el auto arranque, tiene que existir una carga para que la fuente se mantenga.Cuando no estan, la fuente empieza como a encenderse y a apagarse(en mi caso),Incluso con esas de 2,7k me pasa eso(que raro) pero hasta 1,8k todo normal.

Cambie la realimentacion por la de la revision 2 y tampoco regula.


Debido a explosiones anteriores, hice el driver yo mismo con los embobinados enrrollados opuestamente y no prendio,pero no exploto.Lo desarme otra vez, cogi los dos alambres y los enrrolle al tiempo, el de las 3 espiras lo hice con tres alambritos en paralelo del mismo grosor al final inverti la forma de conectar de uno de los secundarios.Ahora si prendio, pero.........

Se me recalienta excesivamente una resistencia de 100ohm(la de la red snubber), no se por que, quizas por la relacion del transformador que yo use.

Se me recalentaban los transistores,quizas por el transformador mal armado y el inductor de salida.Este ultimo tambien lo enrrolle con los dos alambres para el mismo lado y luego invertir uno al soldar, y creo que mejoro algo.El transformador a veces vibraba, ahora no, lo costrui con 4 alambres delgados en paralelo al primario y 8 a los secundarios(yo uso toroide) ahora ya no calienta tanto, ademas de agregarle unas resistencias de 3.3 ohm que estaban en el esquema pero en el circuito no habia manera de ponerlas.
Una vez le puse un bombillo de 100w/120vac y el transformador vibro demasiado, pero como no tenia las resistencias de 3.3ohm, los transistores rapidamente se calentaron.
Ya no se que hacer!!!, queria un voltaje variable pero no se ha podido!!
Alguien ha tenido el problema de recalentarse la resistencia de 100ohm?,que no regule?, que se recalienten ls transistores?.
La ultima prueba que me queda es armar el transformador en un nucleo E conocido, un EI33a por ejemplo,quizas el nucleo toroidal de problemas,aunque otros compañeros han armado fuentes con toriidales de los mismos mios y no han sufrido de eso.
17/10/2009 #268


Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
la fuente no arranca explociones no hubo ninguna, hinchazon en capacitores tampoco, olor a quemado menos. medi el voltaje en los extremos del puente rectificador y ahi 297V cuando deberia aver bastante mas, estoy medio perdido porque no se por donde revisar para ir solucionando problemas...el circuito lo controle y esta bien, repare un error en el driver que tenia invertido e2, b2 pero tampoco arranco, una manito solidaria para ir descartando errores me vendria bien.
17/10/2009 #269

Avatar de mnicolau

Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
Hola MFK, los 297[V] están bien, con algo menos de 220[VAC] y algo de caida en los diodos es un valor razonable, revisá:

1º Los 13007, fijate que no estén dañados (desoldalos y medilos como diodos y resistencia).

2º Los 2 TRs a la salida del TL494, los que van al driver, fijate que sean correctos los pines (a lo mejor están cambiados o en mal estado).

3º Los 2 TRs que regulan la tensión secundaria, es fundamental que estén (principalmente el regulador positivo) ya que alimentan la etapa de control. Ah y si les colocaste disipador (hacelo porque calientan lindo esos) vas a tener que aislarlos porque sino van a cortocircuitar ambos colectores.

4º Las resistencias "arrancadoras", las de 330k a base de los 13007.

5º Volvé a revisar la configuración del driver, puedo asegurar que conectado correctamente el driver así tal cual sacado de una ATX funciona perfecto.

6º Las resistencias de 1,5k a la salida deben estar si o si, para generar una carga, sino no arranca. Ponelas de 2W porque se queda corto con 1W.

7º Revisá que no te hayas equivocado con el valor de ningún componente, sobre todo resistencias que fácilmente se puede confundir los colores.

Por ahora fijate eso y sino lo seguimos viendo, tiene que salir andando...

Felibar, es muy raro que no puedas hacer andar la regulación, es simplemente un divisor de tensión conectado al pin 5, no debería fallar, revisá la conexión R de 47k, preset y R de 4.7k.

Saludos
18/10/2009 #270

Avatar de FELIBAR12

Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
mnicolau dijo: Ver Mensaje
Felibar, es muy raro que no puedas hacer andar la regulación, es simplemente un divisor de tensión conectado al pin 5, no debería fallar, revisá la conexión R de 47k, preset y R de 4.7k.

Saludos
Creo que es a la pata 1 no? Lo que me parece es que la resistencia total se ve influenciada por las de salida,porque el divisor resistivo esta en paralelo con una de 1.5k 1w.
Pero de todas formas hago una pregunta: cuando la fuente esta sin regular a cuandos voltios llega en su salida? (22 espiras primario/10+10 sec)

cuando estamos ajustando el preset, cual es el rango de voltajes que se puede sacar?

cual es el voltaje maximo admisible en la pata 1 del tl494? o mas bien el rango que debiera aparecer ahi?

los componentes asociados a la pata 2 tienen que ver con la regulacion?

Hablando de otros componentes,cual es la causa para que la resistencia de 100 ohm de la red snubber del primario del transformador se recaliente?
19/10/2009 #271


Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
mnicolau gracias por la ayuda,
En la primera rebision descubri que tenia invertida B2 por E2 en el driver, corregido eso rebice los tr c945 los cuales estaban quemados los remplace por un par de BD139 que tenia a mano, las resistencias de salidas estan bien, los tip estan bien y los 13007 tambien no medi las resistencia "arrancadoras" voy a rebizar eso y ver que sucede luego comento, quiero que funcione porque me espere para que quede prolija jajaj y linda.
19/10/2009 #272


Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
bueno bueno despues de pasarme horas revisando y revisando controlando cada cosa que me recomendo mnicolau descubri un error de novato. las resistencias 3R3 ue figuran en el diagrama coloue por interpretar mal el valos resistencias de 3.3k ohm en lugar de 3.3 ohm una ves que las cambie (coloque 2 r en paralelo de 5.6 era las que tenia a mano) la fuente arranco de una y perfectamente simetrica la ajuste en +45 -45 y no ahi absolutamente nada de diferencias por lo que creo que ya esta trabajando perfectamente solo falta colocarle carga. mucha gracias mnicolau por la ayuda...
19/10/2009 #273

Avatar de mnicolau

Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
Qué bien! siempre pasa eso con las resistencias, lamentablemente te tocó cometer el descuido en unas de las más críticas.. jajaj. Bueno comentá después qué tal se la banca con carga, ahí es cuando se produce algo de desbalanceo de tensión en las salidas.

Saludos
19/10/2009 #274


Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
si pero para probar con carga tendre que esperar a terminar el amplificador de 100 integrado de tupolev, ya tengo todo comprado solo falta imprimir y armar...quise subir fotos pero son demaciado grandes no me deja subirlas...luego con mas tiempo las acomodo y subo algunas...
20/10/2009 #275

Avatar de FELIBAR12

Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
MFK08 dijo: Ver Mensaje
bueno bueno despues de pasarme horas revisando y revisando controlando cada cosa que me recomendo mnicolau descubri un error de novato. las resistencias 3R3 ue figuran en el diagrama coloue por interpretar mal el valos resistencias de 3.3k ohm en lugar de 3.3 ohm una ves que las cambie (coloque 2 r en paralelo de 5.6 era las que tenia a mano) la fuente arranco de una y perfectamente simetrica la ajuste en +45 -45 y no ahi absolutamente nada de diferencias por lo que creo que ya esta trabajando perfectamente solo falta colocarle carga. mucha gracias mnicolau por la ayuda...
Que nucleo usaste para los transformadores driver y de potencia?
Que rangos de voltajes obtienes?
Alguna irregularidad?(calentamientos excesivos......)
20/10/2009 #276


Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
Hasta ahora solo laprobe ne vacio sin ninguna carga y no hubo variaciones directamente la ajuste en +45 - 45 no me fije hasta donde iva.... ya lo probare. El driver es un EE-16 sacado tal cual de una fuente de pc identifique los pines y lo coloque tal cual. el principal es un EE47-16. sobre el calentamiento no puedo decirte nada ya que la probe en vacio... y en vacio todo normal 0 calentamiento. En cuanto le coloque carga comento como reacciona.
20/10/2009 #277


Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
Ahi van algunas fotitos de la fuente olo pude subir 3
Archivos Adjuntos
Tipo de Archivo: rar 20090727.rar (972,6 KB (Kilobytes), 613 visitas)
23/10/2009 #278

Avatar de tecnicoa.s

Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
Hola a todos, acabo de terminar de armar la fuente, al principio nada de nada, estaban invertidos el c b2 y e2, lo solucione con el diagrama y los datos que tiro mnicolau, ahora el tema es que regula pero la rama negativa anda, al minimo de regulacion del pote en 38 y pico y si le sigo dando se va para arriba, en cambio la positiva la tengo en 28v mas o menos, una diferencia de 10v en el minimo del preset de 50k, puede venir el tema por el lado del transformador ee42, no lo bobine como lei antes, primero medio primario, los secundarios los dos juntos y luego la otra mitad del primario,sino que bobine primario,aisle, un secundario, aisle el otro secundario y aisle y listo otra, el nucleo se me rompio y lo pegue con la gotita, como para por lo menos hacerla arrancar, lo obtuve de dos transformadores de tv, use las partes sin el gap, por lo menos arranco bueno saludos
23/10/2009 #279

Avatar de guille2

Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
Hola tecnico el problema de la diferencia de voltaje suele ser el inductor de salida. bobinaste las 2 ramas juntas? Usaste 40+40vueltas?Lo conectaste en contrafacer?
La fuente que yo hice regula en 27v con el pote al mínimo Haci que diría que los v- están altos.
Si no es el inductor vas a tener que bobinar el transformador de nuevo.
Yo creo que pegar el núcleo no debe de traerte problemas. Pero si se rompe la columna central hay ya no se,
También podrías lijar las 2 EE que tienen el gap yo lo hice con una lija 180 y funciona.
Suerte.
23/10/2009 #280

Avatar de FELIBAR12

Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
Segun lo que decia mnicolau sobre el equilibrio con carga, yo decidi salir de dudas y descubri que si le pongo una lampara a una sola rama, se cae el voltaje,como en 15v, pero si mido la otra rama sin carga en ese mismo momento, esta el excedente del voltaje total (tomado de +v a -v).Ahora si conecto la lampara entre +v y -v se equilibra en ambas ramas. Por que?

Eso tambien le pasa a alguien o solo a mi?

guille2 dijo: Ver Mensaje
La fuente que yo hice regula en 27v con el pote al mínimo Haci que diría que los v- están altos.
A que te refieres cuando dices que los v's estan altos? cuanto voltaje en las ramas es catalogado como "alto"?

Mi fuente tiene a la salida +75/-75 y no baja de ahi. Sera por eso que no regula? de todas formas alguien me dijo que era mejor que estuvieran las salidas altas para que hubiera control, es cierto eso? hasta que punto?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.