Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/10/2009 #281

Avatar de tecnicoa.s

Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
guille2 dijo: Ver Mensaje
Hola tecnico el problema de la diferencia de voltaje suele ser el inductor de salida. bobinaste las 2 ramas juntas? Usaste 40+40vueltas?Lo conectaste en contrafacer?
La fuente que yo hice regula en 27v con el pote al mínimo Haci que diría que los v- están altos.
Si no es el inductor vas a tener que bobinar el transformador de nuevo.
Yo creo que pegar el núcleo no debe de traerte problemas. Pero si se rompe la columna central hay ya no se,
También podrías lijar las 2 EE que tienen el gap yo lo hice con una lija 180 y funciona.
Suerte.
hola, ya bobine de nuevo el inductor de salida pero tengo dudas por el tema de la contrafase, por ej el primer bobinado, el pin 1 y 2 y el segundo bobinado 3 y 4, se conectan el 1 y 2 y en lugar de 3 y 4 serian 4 y 3, asi es como creo que es, lo que si no lo bobine los dos juntos, la contrafase electrica seria entonces no? fijate si estoy en lo cierto, mañana voy a volver a bobinar el inductor de salida los dos bobinados juntos y decime bien lo de la contrafase si estoy en lo cierto sino a bobinar de nuevo el principal.. bueno guille gracias y saludos
23/10/2009 #282

Avatar de mnicolau

Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
tecnicoa.s, como te comenta guille, es muy probable que sea el inductor de salida el problema, no debería haber taanto desfase entre las tensiones si fuera problema de nucleo, aunque no se descarta (como no hiciste juntos los secundarios te podés haber equivocado).

Para asegurarte con el inductor de salida, agarrás 2 alambres (uno para cada rama) y los bobinás a los 2 a la vez (muy importante y veo que no lo hiciste), luego identificás principio y final de cada uno y hacés lo siguiente: a una de las ramas las conectás principio-final y a la otra la conectás final-principio, de esa forma quedan dos inductores identicos armados en el mismo toroide y conectados en contra-fase.

Felibar es obvio que tu fuente no está funcionando del todo bien ya que no está regulando, imagino que ya revisaste todo muchas veces, pero algo hay que estás pasando por alto, tenés alguna foto de la fuente?? en una de esa vemos algo raro...

Saludos
23/10/2009 #283

Avatar de tecnicoa.s

Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
guille2 dijo: Ver Mensaje
Hola tecnico el problema de la diferencia de voltaje suele ser el inductor de salida. bobinaste las 2 ramas juntas? Usaste 40+40vueltas?Lo conectaste en contrafacer?
La fuente que yo hice regula en 27v con el pote al mínimo Haci que diría que los v- están altos.
Si no es el inductor vas a tener que bobinar el trafo de nuevo.
Yo creo que pegar el núcleo no debe de traerte problemas. Pero si se rompe la columna central hay ya no se,
También podrías lijar las 2 EE que tienen el gap yo lo hice con una lija 180 y funciona.
Suerte.
hola, ya bobine de nuevo el inductor de salida pero tengo dudas por el tema de la contrafase, por ej el primer bobinado, el pin 1 y 2 y el segundo bobinado 3 y 4, se conectan el 1 y 2 y en lugar de 3 y 4 serian 4 y 3, asi es como creo que es, lo que si no lo bobine los dos juntos, la contrafase electrica seria entonces no? fijate si estoy en lo cierto, mañana voy a volver a bobinar el inductor de salida los dos bobinados juntos y decime bien lo de la contrafase si estoy en lo cierto sino a bobinar de nuevo el principal.. bueno guille gracias y saludos

lo volvi a bobinar el inductor, la diferencia es poca, casi 1 volt, puede que sea porque me quedo de 31 vueltas el inductor?? de todos modos en la semana compro mas alambre asi puedo hacerlo de 40 vueltas.... bueno saludos y muchas gracias a todos por las ayudas
23/10/2009 #284

Avatar de guille2

Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
Bueno tecnico de nada, me alegro que ayas resuelto tu problema, yo tambien tube el mismo inconveniente y bobine el inductor varias veces.
Con carga seguro que la fuente regula mejor, igual alguito de diferencia siempre hay pero son mv
Saludos
24/10/2009 #285

Avatar de tecnicoa.s

Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
en la semana vuelvo a bobinarlo mejor con mas vueltas, y si sigue voy a volver a bobinar el principal, cuando la tenga lista la voy a poner a probar con un ampli de saber electronica que arme hace casi un año y medio y todavia anda de primera... mil gracias de nuevo a todos saludos

hola la estoy probando con carga.. y la rama positiva no se mueve de 28 v, pero la negativa, que tiene casi un volt mas en vacio, cuando le pongo carga, se clava en -24v... puede venir el tema por culpa del trafo principal?? otra.. los diodos de salida no consegui los byv29 sino los by229, en corriente estan bien el tema es que el Trr es menor de 130ns, mientras que en los byv29 es menor de 60ns, un poco calientan los diodos, pienso que puede tener que ver un poco ese dato, pero tambien puede ser culpable el inductor por la falta de vueltas... bueno en la semana pruebo y veo que pasa... saludos
29/10/2009 #286

Avatar de tecnicoa.s

Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
he hecho unos manejes con el inductor e hize con un nucleo de un flyback de tv el inductor, los resultados los mismos, el tema que resta resolver es que con una lampara de 24v, en la linea positiva se mantiene fijo los 28v en cambio en la linea negativa se va a pique hasta los 25v mas o menos... no creo que siga siendo el problema del inductor de salida puede venir por el lado del EE42?? saludos
30/10/2009 #287

Avatar de J2C

Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
Tecnicoa.s

Si solo se esta sensando la tensión de salida sobre los +24 Volt's, cuando coloques la carga en los "-24 Volt's" siempre tendrás caídas de tensión sobre esa rama del rectificador.

Estimo que si colocas una carga sobre los +24 V sin que ambas cargas sean idénticas, la caída de tensión sobre la rama negativa será mucho menor.

Espero haber sido de ayuda. Saludos. JuanKa.-
30/10/2009 #288

Avatar de tecnicoa.s

Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
J2C dijo: Ver Mensaje
Tecnicoa.s

Si solo se esta sensando la tensión de salida sobre los +24 Volt's, cuando coloques la carga en los "-24 Volt's" siempre tendrás caídas de tensión sobre esa rama del rectificador.

Estimo que si colocas una carga sobre los +24 V sin que ambas cargas sean idénticas, la caída de tensión sobre la rama negativa será mucho menor.

Espero haber sido de ayuda. Saludos. JuanKa.-
gracias juanka, lo probe y asi fue, casi un volt de diferencia, tengo que ver si consigo bien el toroide de polvo de hierro, tengo uno de fuente de pc, pero usando 10 x 0.25 de alambre, y dos arrollamientos de 40 vueltas no entra, probe con un ferrite de flyback pero la fuente con carga no queria arrancar habia que darle dos o tres veces y arrancaba, y los diodos de salida calentaban (by229) estoy en la lucha todavia... bueno saludos
31/10/2009 #289


Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
bueno le meti carga a la fuente (siempre con la lamparita en serie), coloque un canal del 100W alimentado a +-45 y o sorpresa la tension en ambas ramas cae por igual hasta los +-30vcc nose que puede estar pasando se les ocurre algo?
31/10/2009 #290

Avatar de mnicolau

Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
MFK08 dijo: Ver Mensaje
bueno le meti carga a la fuente (siempre con la lamparita en serie), coloque un canal del 100W alimentado a +-45 y o sorpresa la tension en ambas ramas cae por igual hasta los +-30vcc nose que puede estar pasando se les ocurre algo?
Debés quitar la lámpara serie MFK, sino al subir la corriente en la entrada, caerá cada vez mayor tensión en la lámpara y tu fuente va a estar alimentada con menor tensión, de ahí que tu salida cae tanto...

Saludos
31/10/2009 #291
Moderador general

Avatar de Fogonazo

Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
MFK08 dijo: Ver Mensaje
bueno le meti carga a la fuente (siempre con la lamparita en serie), coloque un canal del 100W alimentado a +-45 y o sorpresa la tension en ambas ramas cae por igual hasta los +-30vcc nose que puede estar pasando se les ocurre algo?
No estoy muy al tanto de este post, pero te puedo aconsejar que midas la tensión rectificada en los capacitores de tu fuente, ojo, en la parte de alta tensión, mide con y sin carga a ver si aparece diferencia notable (>20VCC).

Si esto ocurre, reemplaza la lamparita por otra de mayor potencia y sigue probando.

Las pruebas se efectúan a muy bajo volumen.

Si la segunda prueba también es un éxito, retira la lamparita y manda tensión directa.
31/10/2009 #292


Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
gracias a los dos ambos tenian razon probe con una lampara de 75W y suben en tension ambas iguales hasta los +-33 luego pruebo sin la serie...en la puesta a punto cometi el error mas pavo ue se puede hacer...tome las mediciones con el multimetro en CA por esa razon no me variaba casi nada las mediciones y habia empeado a asustarme pero no se quemo nada asique luego ajusto todo nuevamente... muchas gracias a los dos
31/10/2009 #293

Avatar de J2C

Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
TecnicoaS

Te dejo el link del fabricante de materiales magneticos (toroides, nucleos, etc.) de Buenos Aires, en la zona norte del Gran BsAs unos 10 Km antes de la Capital si vinieras de tus pagos: http://www.imanes-ferrites.com/pagina_nueva_3.htm ; yo vivo reltivamente cerca.

Posiblemente ahi consigas alguna información de utilidad dado que en la pagina hay valores especificados para los productos de ellos.

Saludos. JuanKa.-

P.D.: A los Moderadores, si es incorrecto colocar la dirección de un proveedor, MIL Disculpas; lo he realizado dado que solo es información técnica.
02/11/2009 #294
Moderador

Avatar de Tacatomon

Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
Que opinan de esta fuente!!!
Archivos Adjuntos
Tipo de Archivo: pdf 40kHz FlyBack 750W.pdf (30,5 KB (Kilobytes), 719 visitas)
02/11/2009 #295

Avatar de luisgrillo

Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
Tipo flyback... que no esta configuracion no es muy eficiente a esa potencia? y creo que tiene un error en las resistencias donde esta el tl431 se supone que el tl431 conduce cuando le llega 2.5v en la patita de referencia y con esos valores le se activara mucho antes de llegar a los 70vcc.


Y la frecuencia de oscilacion no es muy baja??

750W, con 45Khz en tipo flyback....
02/11/2009 #296
Moderador

Avatar de Tacatomon

Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
La flyback llega hasta 500W creo, ya me esperaba que tuviese errores.

Yo ando de cabeza con los trafos para el UCD IR2110, no rinden nada... he estado pensando en una fuente para este ampli, no lo se, full bridge escalable en potencia como lo es el ampli pero no encuentro ningun diseño para agarrar y reformarlo, leyendo los libros de marty brown y con esfuerzo se que puedo lograrlo pero no encuentro en algo que que basarme, estoy muy pollo. Además que no cuento con el instrumental.

¿Nos podemos de acuerdo en diseñar una full bridge?
Entre todos podemos aportar algo

Saludos!!!
02/11/2009 #297

Avatar de luisgrillo

Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
Yo me uno con tigo tacatomon, tambien quiero armarme una fuente full-bridge de 1KW.
para hacerme un home theater 5.1... que en realidad sera salida estereo y 2 bocinas en paralelo o serie por canal...

Hace poco vi una fuente full-bridge pero no recuerdo el link... deja lo busco y lo posteo para ver que les parece ok?
02/11/2009 #298

Avatar de FELIBAR12

Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
Tacatomon dijo: Ver Mensaje
Que opinan de esta fuente!!!
Creo que la sacaron de aqui
Archivos Adjuntos
Tipo de Archivo: pdf igbt smps.pdf (503,6 KB (Kilobytes), 795 visitas)
04/11/2009 #299
Moderador

Avatar de Tacatomon

Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
Esta es de un equipo Crest que se banca 3000W aprox.

El problema es el nucleo, que tipo es y cuantas espiras usa, al igual que los nucleos pequeños...
Archivos Adjuntos
Tipo de Archivo: zip smps half bridge up 3kW.zip (290,4 KB (Kilobytes), 794 visitas)
19/11/2009 #300


Respuesta: Fuente SMPS para amplificadores. Fuente Switching 110/220 VAC Hagala Ud mi
Que tal amigos este es mi quinto post en esta comunidad y espero que les sirva de algo mis comentarios y experiencias; tambien me puedan ayudar a solucionar algunos problemas que tuve. Hace un par de dias puse a andar la fuente, mas adelante posteare las fotos porque no tengo la camara disponible en estos momentos, el voltage de salida que obtengo es simetrico, por ejemplo +39.2 / -39.2 Perfecto ,como dijo el amigo MNICOLAU que para el EE4215 hay bobinar ambas ramas del secundario juntas es decir en paralelo y con esto mejoramos el acoplamiento del primario y el secundario,esto es importante y el inductor de salida use almbre numero 16 creo que tiene un diametro de 1.3mm ,no llegue a dar las 40 vueltas solo 33 para cada rama porque ya no habia mas espacio; el inductor de salida lo bobine tambien ambas ramas en paralelo y haciendo que ambas ramas tocan el nucleo del inductor y en sentido contrario o en contrafase : dejenme decirles que si lo armas bien la
fuente te va a funcionar en el primer intento,solo hay tres detalles importantes que
son :el driver, EE42/15 y el inductor de salida, si estas tres cosas estan bien bobinados ten por seguro que la fuente arranca.
Los transistores switching E13007 casi no calientan nada
al igual que los TIP, al conectarle la carga en mi caso un amplificador de 200Watt RMS los E13007 y los TIPs se empezaron a calentar un poco no tanto lo normal, podia mantener mi dedo junto al disipador sin problemas, pero cosa que se soluciona con un buen disipador y mejor aun si se usa un cooler: el llamado driver, utilice el de las fuentes de de PC no lo desarme el trabajo es solo ubicar todos los puntos (C,B2,E2,B1,E1,X,Y,Z) pero es facil no creo que tengan problemas en esa parte, solo hay que seguir las pistas en la placa de PC de donde lo van a sacar el driver porque es diferente en cada fuente de PC; yo lo saque de una ATX de 500W el driver es un EE19, y ademas hay varios componentes que se que se pueden reciclar de las fuentes de por ejemplo los E13007 ,c945, los capacitores de 300uf/200V los 1N4148, fr107,ICTL494,el NTC, etc
Para los diodos de salida utilice los que tienen encapsulado tipo TO220 especificamente
los MOSPEC de las fuentes de PC,estos tienen 3 pines tienen dos diodos y conectados en catodo comun, pero normal se pude utilizar solo dos pines,yo use U16C40C que tiene las mismas caracteristicas q el MUR1640 400V pico ,16A pico, 8A rms, Trr = 35ns y son mejores que los FR604. Si no descarguen el datashett y vean por ustedes mismos.

La fuente me arranco en el segundo intento, cuando lo conecte por primera se produjo una explosion se partieron a la mitad los E13007 y se quemo un 1N4148 y una resistencia de 39 Ohmios. Los reemplace y al tratar de averiguar porque se produjo la explosion me acorde que el nucleo EE42/15 que me costo tanto conseguir,lo saque de una placa de monitor Y al abrirlo Oh... sorpresa...!! tenia GaP de 2mm (separacion entre las dos EE en el medio).Entonces ese era el problema; tuve que conseguir otro EE42/15 Y abrirlo y en el intentar abrirlo con agua caliente se partio una E pero aun no lo podia sacar , luego utilice tiner lo deje remojando una hora y se abrio solo Y para mi suerte la E que se partio era la que tenia el Gap, entonces utilice una E de cada nucleo, es decir ,las que no tenian Gap.
Ya solucionado el problema la enchufe de nuevo y FUNCIONAAAAAAAAAA, la salida tenian +34.3V y la otra -34.3, hasta ahi todo excelente ,pero todavia habia que probarlo con carga.
Regule la tencion a +40/-40V y lo conecte al amplifier de 200Watt ,la tension se bajo a -39/+39V excelente , pero surgieron unos problemas :
El ee42/15 hace ruido muy molesto y vibra demasiado,
cuando le subo el volumen al amplificador
y no se a que se debe tambien se empieza a dirtorcionar el audio ,cosa que no sucede cuando lo pruebo con una fuente lineal,,
el amplificador es el q posteo el amigo ejtagle clase d de 200watt
alguien quizas me pueda ayudar a solucionar este problema. yo pienso
q necesita un filtro emi como dijeron anteriormente.
alos q tienen andando su fuente tambien les sucede esto o no.
y las resistencias de 100 ohmios a 2w empiezana calentar demasiado.



Nota: pronto subo las fotos y saludos a todos.
gracias por sus comentarios y al amigo ricardodeni que posteo su fuente.

¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.