Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

15/08/2013 #381


Luego de leerme todos los post nuevamente me puse a medir cosas, y descubri que un 13007 se habia quemado, sustitui los dos probe nuevamente con la lampara en seria con un foco de 40w y perfecto, cambie el foco por uno de 70w y perfecto, retire la serie y probe un canal solo por casi una hora y perfecto, lamentablemente cuando conecto el otro canal la fuente hace un taca taca taca, lo probe solo a ese canal y lo mismo, ahora me va a tocar revisar dicho canal porque algo se debe haber quemado
20/09/2013 #382

Avatar de Xapas

Hola, buenas. Anteriormente ya pregunte algo en este tema, y aunque no me respondieron, me di cuenta de mis errores. Sin embargo, ahora diseñe otra fuente de alimentación conmutada. Se trata de una fuente la cual usaré para un amplificador de audio. Queria pedir su consejo sobre si el diseño de la fuente es correcto o no.
- El excitador de la conmutación será un PIC, el cual mandará pulsos de unos 100kHz.
- El transformador posee 30 vueltas con cable de cobre esmaltado de 0'8mm.
- Los condensadores son de 220uF a 200V.
- El puente de diodos será 6A.
- El filtro se trata de una bobina de 10 vueltas en un nucleo toroidal.
- La resistencia de 470k es de 1/2W y las de 100k son de 1W.

Espero su consejo.

Además, me surgió una duda bastante importante. Durante el funcionamiento de la fuente, el PIC se alimentará de la línea secundaria de 12V, colocando un 7805 en serie. Sin embargo, cuando la fuente sea enchufada a la red, el PIC no recibirá corriente, puesto que los mosfet deberán estar ambos en corte y no se producirá corriente en el secundario. Mi idea sería conectar un relé (Normalmente cerrado) en paralelo con el mosfet y en serie con una resistencia de 100k, de forma que al enchufar la fuente, circule corriente por la bobina primaria y se induzca corriente en la secundaria, alimentando así el PIC, y cuando éste tenga suficiente alimentación, comenzará a conmutar los mosfet y cambiará de posición el relé, de forma que trabajará normalmente. Ustedes que opinan?
24/09/2013 #383


consulta arme la fuente la probé con una lampara de 100 w y se prende y después se apaga va normal pero solo obtengo 3ventre las dos tensiones ala salida y escucho un tac -tac los nucleo estan pegados con la gotita
que podra ser
28/09/2013 #384


bueno al final cambie el driver por otro y nada estaba invertido b1,b2 y nada cambie los diodos de salida y funciona , casi del todo no obtengo tensión negativa solo positiva que podrá ser !!??
02/11/2013 #385

Avatar de gedolaudor

consulta
Hola muchachos,

Hace tiempo que no visitaba y me puse a armar la fuente.

La probé con una lampara en serie de 40w, la misma enciende a pleno menos de un segundo y luego queda encendida con baja intensidad.

El asunto es que no consigo nada de tensión a la salida.

Estuve repasando soldaduras y viendo el circuito y la plaqueta mil veces y no encuentro el asunto.

Los componentes que no puse tal cual se indica son las resistencias de 3R3, sino de 4R7 porque no tenía y los zener en lugar de 15v son de 12v.

Use el circuito con el driver de fuente de pc.

Pueden ser los valores de esos componentes que no permitan que funcione la fuente?

Gracias por su amabilidad y saludos.
Gedolaudor
02/11/2013 #386


compañero tienes que saber embobinar bien el tranformador de potencia. aquí te dejo los valores y como dar las vueltas.


Transformador Principal - Núcleo EI33 y similares con misma área efectiva:
--------------------------------------------------------------------------

- Primario: 26 espiras (13 + 13) - 6 alambres AWG29
- Secundario: 11 + 11 espiras - 8 alambres AWG29
- Terciario: 4 + 4 espiras - 1 alambre AWG24

Con estos valores se obtiene una tensión de salida regulable de aprox +-24[V] a +-42[V].


Construcción del Trafo:
-----------------------

1º- Medio Bobinado primario:
Soldar el extremo inicial del bobinado en "m", bobinar las espiras correspondientes a medio primario (13) y soldar el extremo final en "n".

-- COlocar capa aislante (cinta de teflón) --
-- Recomendable (opcional) colocar junto con el aislante una lámina de cobre (no se debe cerrar formando una espira) y soldarla mediante un alambre en "P" --

2º- Secundarios en paralelo.
Rama 1: Soldar extremo inicial en "q", extremo final en "r".
Rama 2: Soldar extremo inicial en "r", extremo final en "s".

Procedimiento: Soldar primero ambos extremos iniciales y bobinar ambas ramas al mismo tiempo (11 espiras).
Finalizar soldando los extremos finales en los pads correspondientes.

-- COlocar capa aislante (cinta de teflón) --
-- Recomendable (opcional) colocar junto con el aislante una lámina de cobre (no se debe cerrar formando una espira) y soldarla mediante un alambre en "P" --

3º- Medio Bobinado primario restante:
Soldar el extremo inicial del bobinado en "n", bobinar las 13 espiras restantes y soldar el extremo final en "o".
IMPORTANTE!: Se debe bobinar en el MISMO SENTIDO que se bobinó la otra mitad del primario (punto 1º).

-- COlocar capa aislante (cinta de teflón) --

4º- Terciarios en paralelo
Rama 1: Soldar extremo inicial en "t", extremo final en "r".
Rama 2: Soldar extremo inicial en "r", extremo final en "u".

Procedimiento: Soldar primero ambos extremos iniciales y bobinar ambas ramas al mismo tiempo (4 espiras).
Finalizar soldando los extremos finales en los pads correspondientes.


Inductor de salida:
-------------------

Toroide de polvo de hierro - 25+25 espiras.
Se arman ambas ramas a la vez y se conectan en contra-fase (importante!)


Conexión de Driver (ubicación de los puentes): (utilizado en un gran número de ATX, siempre comprobar por las dudas)
----------------------------------------------

Lado A (pads numerados de izquierda a derecha en el pcb)
- 1º vacío
- 2º con 1
- 3º con 3
- 4º con 2

Lado B (pads numerados de izquierda a derecha en el pcb)
- 1º con b
- 2º con a
- 3º vacío
- 4º con d
- 5º con e
- 6º con c


Identificar pines del driver sacado de una ATX:
-----------------------------------------------

Para identificar los pines del driver lo más fácil es ir viendo el esquema y comparando con tu fuente ATX, te vas a dar cuenta que cada pin se conecta a los mismos componentes que en el esquema, sólo debés ver cual es cual.
Para el primario (LadoA) es fácil porque uno de los pines tiene 2 alambres, ese va a ser el punto medio.
Para el secundario (LadoB) comenzá identificando el que va a masa, ahí tenés "e". Medí continuidad entre los pines con ese y vas a encontrar "d", podés comprobar que se conecta a un capacitor y un diodo.
De los 3 restantes, hay 2 que tienen mayor cantidad de alambres, uno es "b" y el otro es "c", fijate a qué componente se conecta cada uno y así identificás cual es cual, el pin restante es "a".

Una vez identificados todos, los conectás con puentes en la placa a donde debería ir conectado cada uno.


Información Adicional:
----------------------

- Colocar un pequeño disipador en los reguladores de tensión terciaria (LM7X15)
- Dimensiones de placa base: 128 x 81 [mm]
- Dimensiones de placa de control: 37 x 44 [mm]
26/11/2013 #387

Avatar de eusebio pacheco

hola compañeros. aquí están las fotos de mi fuente ya trabajando, con voltajes simétricos de 52.1 y -52.1 por encima de ese rango no puede subir mas aunque tenga otras espiras quiero hacerle un devanado auxiliar solo con un regulador para alimentar el ic y así poder, tener solo control del voltaje secundario sin variar en la alimentación del tl494. Es posible hacer este tipo de cambios o requiere de algún calculo diferente. gracias a todos los compañeros que compartieron información, de esta excelente fuente smps ahora un escalón mas la de 800w jeje saludos desde la costa montería Colombia aa se me olvidaba la ensalle al rededor de casi una hora con un driver pioner con una carga de 2 ohm y solo se calentó el aluminio de la potencia los de la fuente tibios el regulador del ic, si tomo mayor temperatura cosa que con ventilación forzada puede solucionarse gracias a todos una ves mas
Imágenes Adjuntas
Tipo de Archivo: jpg 2013-11-21 13.44.04.jpg (70,5 KB (Kilobytes), 400 visitas)
Tipo de Archivo: jpg 2013-11-21 13.44.11.jpg (63,2 KB (Kilobytes), 337 visitas)
Tipo de Archivo: jpg 2013-11-21 13.44.18.jpg (74,5 KB (Kilobytes), 335 visitas)
Tipo de Archivo: jpg 2013-11-21 13.44.31.jpg (67,4 KB (Kilobytes), 322 visitas)
Tipo de Archivo: jpg 2013-11-22 13.59.14.jpg (79,6 KB (Kilobytes), 298 visitas)
Tipo de Archivo: jpg 2013-11-22 13.59.24.jpg (78,5 KB (Kilobytes), 275 visitas)
Tipo de Archivo: jpg 2013-11-22 23.25.13.jpg (72,1 KB (Kilobytes), 248 visitas)
Tipo de Archivo: jpg 2013-11-22 23.26.54.jpg (67,4 KB (Kilobytes), 238 visitas)
Tipo de Archivo: jpg 2013-11-23 00.54.07.jpg (83,8 KB (Kilobytes), 251 visitas)
Tipo de Archivo: jpg 2013-11-23 00.54.19.jpg (68,1 KB (Kilobytes), 238 visitas)
Tipo de Archivo: jpg 2013-11-24 20.46.04.jpg (84,3 KB (Kilobytes), 345 visitas)
27/11/2013 #388


eusebio pacheco saludos, felicitaciones por la fuente, sobre lo que te pasa que no puedes subir a mas de 52.1 v puede ser el transformador principal .
yo la mia la arme en el 2011 y mi problema fue el inductor de salida no lo tenia en cotrafase, pero mi fuente regula desde +- 25v a +-75v. En amplificadores AB me ha funcionado excelente pero en el clase D del ingeniero Ejtagle me provoca batidos de frecuencia debe ser por el filtrado de salida solo tengo 1000 mf pienso colocarle mas filtros o cambiar el que tiene por uno de 3000 mf y colocarles condensos SMD no polar por debajo de 5 mf a 10 mf (como dato par todos reciclados de motherboard viejas).¿tu cuantos mf le colocaste a la salida? .
28/11/2013 #389

Avatar de eusebio pacheco

Bueno compañero así me pasó igual los filtros de la.salida. Son de 2200 y mil microsfaraidio Tambien tengo ese detalle dw batidos altas frecuencias cuando le pongo el celular pero el sonido en la salidas. Tienen. Cuerpo voltaje cae un poco. Pero de no preocuparse pues la.fuente. Sostiene la corriente en dos imperios. Y creo .qué a mayor carga puede elevarse mucho más otra cosa el conductor de.salida tiene 35espiras. Puestas en contratas antes de eso sinel dañado ese los voltaje variaban. Mucho. Ahora.con el conductor de salida. Eso no ocurre aún.así. Quiero sacarle 65y-65 ensaye con un núcleo. Ee42y funcionó bien pero dichos. Voltajes. No pasaron de los 52voltios
28/11/2013 #390


eusebio pacheco saludos, el nucleo de ferrita no es el que te aumenta el voltaje, este aumento va con relacion al numero de espiras del secudario. Tu problema tambien puede estar en el Tl494.
29/11/2013 #391

Avatar de eusebio pacheco

Gracias compañero si estas en lo cierto lo que pasa es que los núcleos que uso mayores a este posteado son para mayor corriente pues el área efectiva es mayor, ahora el ic lo compre en un almacén de confianza por acá estoy en hacer las pruebas con los reciclados de las propias fuentes de pc. use un núcleo ee 42 y le coloque 14 espiras en el secundario pues la relación de voltaje por lo que veo son 6 voltios por espira me gustaría saber a que frecuencia de trabajo esta diseñada la fuente en la parte del oscilador pues creo que se puede hacer un bovina do auxiliar para alimentar asi el ic sola mente y que los devanados del secundario queden libres para la parte de potencia esta semana hago esas pruebas y les comento como me fue tuve el problema del driver pero por los comentarios acá posteados pude solucionar ese detalle espero poder terminarla y asi completar un nuevo proyecto con estas espectaculares fuentes smps gracias a ricardo y todos los demás compañeros que han aportado un granito de arena a este diseño. disculpe el compañero ricardoneli modifique el diseño para que los componentes quedaran mas espaciosos y le coloque doble condensador en la salida de voltaje uno de 1000uf y 2200 para cada rama al igua que la entrada dos por rama de 220 uf se me ha p`recentado ese problema de batidos y altas frecuencias que me bloquean los aparatos que estan pasando la señal de audio, ya sea celular o pc a que se de vera este fenómeno les agradezco sus comentarios
01/12/2013 #392

Avatar de eusebio pacheco

bueno compañeros hoy estuve, haciendo unas pruevas con la fuente inicial mente ya esta trabajando con voltajes simetricos de 60 y -60 los resultados fueron los siguientes:
1* Al inicial con carga de lampara serie 100w el voltaje me bajo de 60 a 38.8 constantes durante casi tres minutos, temperatura delos e13007 frios .jejje diodos del vooltaje secundario ni se inmutan mas frios que un helado

2* al regular el potencio metro, en un 50% el voltaje estando , en 35 .7 y carga de audio permanece constante, cosa que con el pote casi al maximo generando 60.2 hay variaciones de voltaje pero en la calidad del sonido y los graves. no se nota que el voltaje esta variando o perdidas de potencia relacionadas a dicha caída en estos días miro con un osciloscopio las curvas de trbajo de los transistores y el voltaje en la salida. en la entrada del voltaje alo 325 voltios callendo solo 1.25 voltios cuando la placa de sonido genera graves prolonados ala salida variacion en voltajes una hora de funcionamiento a plena carga driver pionner con 4 transistores de salida carga 2 ohm, los transistores de la fuente tibios diodos mur salida frios regulador fuente auxiliar tic 35 grados corriente de carga con los voltajes en variacion 2.97 , 3.2 amperios iguales en ambas ramas hasta allí prueba exitosa

el transformador usado es mayo en tamaño al de las fuentes de pc mañana le saco las medidas y las subo, driver original sin modificar de fuente de pc. devanados primarios 16 espiras medio primario 14 espiras secundario, ambos devanados ala ves todos en el mismo sentido 16 espiras devanado medio primario final, devanado auxiliar ventilación 3 espiras 17 voltios pote al maximo disminuyendo el pote a la mitad 12 voltios. el potencio-metro inicial mente era de 50k regula de la misma forma pero no alcanza los 60 voltios se cambio, a 100k incremento de voltaje en las salidas aux y de potencia,toroide de salida 40 espiras casi no entran jejepuestas en contra fase filtros de salida dos por rama,2200uf y 1000uf e paralelo reciclados fuentes smps lg filtros entrada 470uf*2 en cada rama el ic control, reciclado mejor funcionamiento que los que venden comerciales no generan ruidos en la fuente :aprobación:
un detalle cuando se le conecta un celular ala placa driver la fuente se apodera de su funcionamiento jeje parece embrujado cosa que no ocurre con el pc o un modulo usb que le instale hoy para ensayarla
gracias compañeros esta semana tomo mas datos ylos mantendre al tanto potencia buena para su tamaño peso y eficiencia pronto clase d con dicha fuente a armar, el moustrito jejeje
03/12/2013 #393
Moderador general

Avatar de Fogonazo

Estuve haciendo Limpieza en este tema, lo que falta se fue para aquí:

http://www.forosdeelectronica.com/f2...fuente-108690/

Si alguien juzga pertinente "Rescatar" algo, ! Que avise ¡ en caso contrario en 10 días ! No ta mas ¡
26/12/2013 #394


smps half bridge compacta v3.0
problemas con pin 8 en la tarjeta de control
mi pregunta esta smps funciono o tiene errores
gracias
Imágenes Adjuntas
Tipo de Archivo: jpg FUENTES SMPS.jpg (112,6 KB (Kilobytes), 386 visitas)
26/02/2014 #395


Mucha info de gran valor este post, deberia estar como tutorial.
13/03/2014 #396


consulto arme la fuente anduvo ala primera por un erros se produzco un corte y se me quemo cambie los mj y anduvo pero en vacio, apenas conecto algo obtengo en la salidas 4.1v que podra ser ?ya cambie el trafo .puede ser que el preble mas sea que use un lamparita de 100w en serie como seguridad
28/03/2014 #397


las fuentes conmutadas generan interferencia con un filtro lc y tierra fisica se puede solucinar
tambien un buen aislante entre primario y secundario de del tranformador de potencia podria ser capton o aun mejor cinta de fibra de vidrio
20/05/2014 #398


Hola, disculpen por el off- topic, pero estoy necesitando un sistema amplificador de AC de frecuencias bajas. Al comienzo pensé utilizar este tipo de circuito pero según me he informado solo es pada DC. Alguna sugerencia?
Gracias!
25/02/2015 #399


Tengo la necesidad de hacer una fuente de alimentacion de unos 3 amperios, para unos drivers de motores pap.

Primeramente quise hacer una fuente lineal pero el precio de un trafo no es nada barato.

Encontre una fuente conmutable de 12V 5A, y el precio es mucho menor que un transformador de 3A, el caso es que yo quiero conectarle a la salida de la fuente conmutable de 12V, un LM350 para poder regular la tension a mi agrado.

Esta bien lo que quiero realizar ?
23/04/2015 #400


Quiero aclarar que hice la fuente que se menciona en la primer pagina de este post.. con trafos de TV.. especificamente con los BCK40.. a uno le limé el GAP y al otro lo dejé con el GAP.. resultados... 'tuve que tener la precaucion de poner la misma cantidad de espiras de cada lado del "medio nucleo por el gap" pero da mas corriente 'mayor wattaje en gral' el núcleo con GAP' por qué? no se.. otra diferencia es que cuando uso el trafo con GAP los MOSFET entibian apenitas en reposo, mientras que con el que tiene el GAP limado eso no ocurre.. saludos espero que les sirva!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.