Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/03/2010 #1

Avatar de dragondgold

Fuente SMPS no quiere andar
Hola, resulta que he diseñado mi primera fuente SMPS y como era de espera, no anda. Vi todos los post de fuentes SMPS que hay y fui sacando ideas, lei los libros, hice los cálculos, todo, pero mi fuente no quiere andar. Resulta que cuando la conecto a los 220V (con una serie) la lámpara prende a todo lo que da, entonces la desenchufo rápidamente, testeo los MOSFETS y tienen todos sus pines en corto (los 2 por ser HALF BRIDGE). No se que pueda estar pasando, tal vez la señal que sale sea continua y no alterna y entonces el bobinado del trafo se comporta como cortocircuito o la etapa de control esta mal, la verdad ya no se que pueda ser hace 1 mes que vengo renegando y no se que hacer, agradecería muchisimo la ayuda.

Les dejo algunos datos de la fuente:

Potencia: 500-700W
Frecuencia del controlador: 100KHz
Trafo: EE42 sacado de un TV viejo
Vueltas del primario: 30 espiras
Vueltas del secundario: 6 espiras
Vueltas inductor de salida: 35 espiras por cada rama
Tensión máxima estimada de salida: 45V

Les dejo el esquema echo en Livewire y el PCB. En el PCB no están las resistencias que van junto con los capacitores de entrada y los diodos Zener.

Espero puedan ayudarme. Saludos!!
13/03/2010 #2

Avatar de ricardodeni

Respuesta: Fuente SMPS no quiere andar
hola pone los archivos en PDF o como imagen asi todos los podemos ver ( yo no puedo tampoco) y asi va a ser mas facil ayudarte.

saludos.
13/03/2010 #3

Avatar de dragondgold

Respuesta: Fuente SMPS no quiere andar
Aca les dejo los arhivos como imagen. Si me explican como los hago poner en PDF quedarían en mejor resolución y más facil para verlos.
Archivos Adjuntos
Tipo de Archivo: rar Fuente SMPS.rar (203,5 KB (Kilobytes), 117 visitas)
13/03/2010 #4

Avatar de ricardodeni

Respuesta: Fuente SMPS no quiere andar
no quiere andar y no va a andar , varias correcciones hay que hacer, mañana te las enumero, que es IC1???
14/03/2010 #5

Avatar de dragondgold

Respuesta: Fuente SMPS no quiere andar
Perdón, IC1 es un Tl494. Encerio tiene varios errores? He sacado todo de las fuentes que hay en el foro. Si pudieras decirme los errores sería fantástico así voy aprendiendo porque la verdad que es muy interesante este tema de las fuentes SMPS

Saludos y muchisimas gracias!!!
15/03/2010 #6

Avatar de dragondgold

Respuesta: Fuente SMPS no quiere andar
Ricardo me podrías decir donde esta el error que hace que no funcione la fuente o los errores son generales? Así se por donde revisar bien para sacarla andando.

Muchas gracias y saludos!
15/03/2010 #7
Moderador general

Avatar de Fogonazo

Respuesta: Fuente SMPS no quiere andar
dragondgold dijo: Ver Mensaje
Ricardo me podrías decir donde esta ...
No insistas, cuando "ricardodeni" tenga tiempo y ganas de seguro te contestará.
15/03/2010 #8

Avatar de dragondgold

Respuesta: Fuente SMPS no quiere andar
Ok disculpa Fogonazo tengo que controlar mis ansias
16/03/2010 #9

Avatar de ricardodeni

Respuesta: Fuente SMPS no quiere andar
bueno , perdon por generar ansias, viendo tu fuente sin analisar mucho te digo que estas sacando los 300V desde el punto medio de C4 y C5 , ahi hay 150V, no 300, los 300V los tenes en el positivo de C5.
y el segundo gran error es como estas disparando los mosfet , necesitas un disparador de compuerta que puede ser con un trafito o de estado solido por que Q1 es flotante y para que el mosfet se cierre necesitas 15V entre source-gate, despues habria que seguir revisando...

te felicito por tener la iniciativa de querer hacer tu propio diseño de fuente pero te aconsejo que hasta que sepas bien para que está cada etapa y para que sirven armes alguna de las SMPS que hay en el foro que andan bien y estan probadas, cuando entiendas para que esta cada etapa y por que recien ahi empeza a hacer tu diseño.

saludos.
16/03/2010 #10

Avatar de dragondgold

Respuesta: Fuente SMPS no quiere andar
Muchas gracias ricardo. Ya se cuales son las partes de las SMPS, lo que me parece raro es que me decis que saque la tensión del positivo del rectificador siendo que si te fijas en las fuentes SMPS que hay todas salen de la union de los condensadores y el divisor resistivo para tener 150V. Lo de los MOSFETS lo vi en un tema del foro de como conectar el TL494 a MOSFETS porque quería evitarme el uso de un driver para MOSFET como el IR2110 por el precio y la disponibilidad. No habría otro circuito que me recomiendes de estado sólido para disparar los MOSFETS? Eso serían los errores que debería arreglar? Porque si es así es como sospeche el lio está en la parte de control.

Muchas gracias y saludos!!
16/03/2010 #11
Moderador

Avatar de Tacatomon

Respuesta: Fuente SMPS no quiere andar
Para ver un ejemplo de manejo de mosfets de estado sólido, mira la fuente de 800W que publico el compañero Mnicolau.

Saludos!!!
16/03/2010 #12

Avatar de ricardodeni

Respuesta: Fuente SMPS no quiere andar
hacele caso a tacatomon.

yo me referia a esto, que veo que en la placa esta bien
Imágenes Adjuntas
Tipo de Archivo: jpg conexion.JPG (22,6 KB (Kilobytes), 57 visitas)
16/03/2010 #13

Avatar de dragondgold

Respuesta: Fuente SMPS no quiere andar
Ha tenes razón disculpa me confundí en el esquema. Tacatomon ya vi todas las fuentes de 800W de Mariano y la verdad que son excelentes pero quería evitarme el uso del IR2110 por el precio y la disponibilidad por eso estaba buscando otra alternativa. Pero si no me queda otra tendré que usarlo que opinan?

Saludos y gracias!
17/03/2010 #14
Moderador general

Avatar de Fogonazo

Respuesta: Fuente SMPS no quiere andar
dragondgold dijo: Ver Mensaje
...... pero quería evitarme el uso del IR2110 por el precio y la disponibilidad por eso estaba buscando otra alternativa. Pero si no me queda otra tendré que usarlo que opinan?
IR2110 TRANSISTORES MOSFET DE POTENCIA HIGH VOLTAGE MOS GATE DRIVER $14.47

Opino que por 14,50 $(U$ 3,5) no me haría problema de hacer un transformador driver
17/03/2010 #15

Avatar de dragondgold

Respuesta: Fuente SMPS no quiere andar
Tenes razón fogonazo gracias! Luego les cuento como va quedando mi fuente.
20/03/2010 #16

Avatar de dragondgold

Respuesta: Fuente SMPS no quiere andar
Ricardo, si uso la etapa controladora que presenta aquí Mariano:

SMPS Half-Bridge Compacta + PCB

Con la fuente mía funcionaría? Yo estimo que sí, estaría bajando la frecuencia de oscilación a 100KHz y usaría el mismo protector contra cortos, habría algún inconveniente?

Saludos y muchas gracias!!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.