Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

20/01/2011 #1


Ayuda Fuente Switching de pc se apaga a los pocos segundos de probarla
hola amigos del foro, como estoy cursando electronica digital, estoy en reparacion de todo tipo de fuentes, lineales y switching pero aun me falta saber sobres las fallas que tienen estas aunque se algunas pero, este problema me sucedio hace pocos dias con una fuente de PC, la cual mi hermano me dijo que calentaba muy rapido su compu tu la tocabas y caliente se sentia sera falla de la fuente, ademas tambien esta botaba aire caliente del ventilador q tiene, bueno estaba descartando las fallas comunes, media sus dispositivos estaba OK todo diodos, reguladores, oscilador, comparador, condensadores, etc la mayoria le di visto bueno.

Entonces lo que hago para probar si bota su voltaje, le puenteo un cable al power con tierra (VERDE Y NEGRO) le pruebo me mide todos sus voltajes bien pero ahora que note bien dejaba de girar y botar aire, osea se apago? aun estando conectado a 220v. Por eso es q les comento mi problema no se si alguno de ustedes les paso lo mismo, haber si me ayudan con este caso porfa amigos. se los agradeceria.
20/01/2011 #2

Avatar de zopilote

Lo primero que se descarta en estas fuentes son el fusible y los diodos, en general todas tienen una fuente fija de 12V que mediante un regulador da 5v (cable violeta y verde), si existe esos voltajes y al colocar el verde a GND, este no arranca, pueden ser los capacitores de salida (12v ,5V ), se debe notar que trata de subir algun voltaje y luego se cae a 0V. Si no tienes el 5V fijo comienza por la fuente secundaria que proporciona ese voltaje. Luego revisa los diodos TO-220(saca toda el disipador y chequea afuera).
20/01/2011 #3
Recordado

Avatar de Uro

A mi me ha ocurrido varias veces, por lo regular es un capacitor electrolítico. Revisa los capacitores de la sección de entrada a ver si alguno está como soplado. Generalmente estos se echan a perder por sobrecalentamiento.
21/01/2011 #4


sera por un condensador de entrada es que uno esta como medio hinchado casi no se nota, pero si mide normal, no creo q este alterando el voltaje de salida para que este se apage
25/01/2011 #5


La poca experiencia que tengo en fuentes de Pc me ha pasado lo mismo porque tenia electroliticos hinchados en el secundario de la fuente. Arranca pero luego supongo que entra en proteccion por exceso de consumo o porque no logra mantener los valores de voltaje en la salida.
25/01/2011 #6
Recordado

Avatar de Uro

La varias que he reparado hasta el momento siempre ha sido por condensadores, por sobrecalentamiento, incluso apenas se nota el abombamiento. Si lo encuentras así, lo mejor es cambiarlos. Muchos recomiendan cambiar los componentes aledaños. Eso si no lo se con certeza.

Saludos
25/01/2011 #7

Avatar de junior90

mmm tal vez parezca estúpida esta pregunta pero nunca esta de mas ver los detalles mas obvios! gira el cooler? ese problema siempre es por los capacitores pero algunas tienen unas rtd que mandan a apagar la fuente por sobrecalentamiento, o a veces ni siquiera dejan que se calienten! una vez me toco una así, nunca me gane el dinero mas fácil XD
25/01/2011 #8
Recordado

Avatar de Uro

Efectivamente Junior90, y no hemos preguntado que tipo de fuente es.
25/01/2011 #9

Avatar de junior90

Bueno esperemos la respuesta del amigo itzcena54
25/01/2011 #10
Recordado

Avatar de Uro

Itzcena dice que un condensador de entrada esta como inflado pero que mide normal y yo considero que no es necesario que el capacitor este cortado, basta conque se recaliente demasiado para que el sistema bloquee el paso de la corriente. Además dice que se apaga a los pocos segundos. Me da la impresión que ese es el problema.
25/01/2011 #11

Avatar de Wasmosy

otra pregunta idiota .. no sera chica la fuente para la maquina? a mi me pasaba con las fuentes chinas genéricas que se apagaban a los 1 minuto de estar prendida la maquina ... prueba con una fuente buena ..


saludos
25/01/2011 #12
Recordado

Avatar de Uro

Me parece que es lo mejor. Cuando una fuente no aguanta la carga es mejor reponerla.
26/01/2011 #13


la fuente corria bien no era china, se calentaba mucho si en conclusion estoy por cambiar los condensadores del secundario espero que se resuelva seria el unicocamino :S

gracias
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.