Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/10/2012 #1


Fuente Unitec atx-600w
buenas tengo una fuente marca unitec atx de 600w que cuando mi computador estaba funcionando de repente se apagaba mire y era en la fuente el problema pues en los condensadores grandes uno de ellos aveces bajaba el voltaje de 156v a 50v y por esto tal vez apagaba mi pc.
el capacitor decia qUE era de 330uf a 200wv yo tenia un capacitor normal de 330 a 200v era mas pequeño y no tenia en su nomenclatura la w de 200wv se lo puse y la conecte e inmediatamente me quemo el fusible pense qUE fue por el capacitor luego consegui un capacitor como el de la fuente y caambie el fusible y la conecte y me lo volvio a quemar el fusible tambien le daño un pedazo a un termistor que es el ntc d-9
que sera lo que puede estar ocurriedo? porque me quema de inmediato el fusible sin ni siquiera puentear el verde con una tierra para iniciar el funcionamiento?
agradezco a quien me pueda dar un indicio de cual es el daño.
01/10/2012 #2
Moderador general

Avatar de DOSMETROS

Quitá los transistores de potencia como para empezar a ver si están en corto.

Ponele una lámpara defilamento de 100 Watts en serie con la alimentación.

Saludos !
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.