Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/10/2010 #41


Respuesta: Fuente variable de 0 a 30Vdc estabilizada
una pregunta que tanto cambia si pongo un transformador de 120v a 24v, o no hay alguna forma para que mi fuente funcione a 120 y a 220??
06/10/2010 #42
Moderador

Avatar de elaficionado

Respuesta: Fuente variable de 0 a 30Vdc estabilizada
Hola.

El circuito trabaja con el voltaje del secundario, es decir, es independiente del voltaje del primario del transformador. Éste puede ser de 110 ó 220V, lo importante es el secundario 0-24V ó 24V-0-24V.

Chao.
elaficionado.
20/10/2010 #43


Respuesta: Fuente variable de 0 a 30Vdc estabilizada
bueno tengo otra pregunta.... tengo algunos transformadores de fuentes de pc que se han dañado... pero presumo que los transformadores estan intactos... quisiera usar alguno de ellos para hacer la fuente regulada pues la verdad quisiera ahorrar el mayor dinero posible... como estudiante toca asi..xD... en fin tengo algunos como:
1) YE EI-33C-1 (fuente de 450w)
2) TRT-28003 (fuente de 300w)
Agradezco la ayuda que me puedan prestar.... necesito elaborar la fuente rápido ya que es mi proyecto de semestre, gracias.
20/10/2010 #44
Moderador

Avatar de elaficionado

Respuesta: Fuente variable de 0 a 30Vdc estabilizada
Hola.

Los transformadores de las fuentes de las computadoras, son transformadores de frecuencia muy alta comparado con la frecuencia de línea (50 ó 60Hz), y no se pueden emplear para lo que quieres.
Lo que puedes hacer es arreglar las fuentes que tienes. Las usas como fuentes de voltaje continuo para alimentar el regulador, y tener una fuente variable.

Chao.
elaficionado.
22/10/2010 #45


Respuesta: Fuente variable de 0 a 30Vdc estabilizada
mmmmmm.... muchas gracias... entonces si abra que comprar o hacer el transformador... muchas gracias por la ayuda

oie que pena... tnego que entregar como parte del proyecto la simulacion en proteus... la he hecho varias veces pero siempre me vota errores con los integrados... dime que debo hacer por favor es de suma urgencia... si te pudiera enviar la simulacion yq que la revisaras seria un buen detalle...jejeje

gracias
26/11/2010 #46


un par de dudas
Buenas, estuve mirando varios circuitos de fuentes de alimentacion, y este me parecio el mejorcito, pero antes de armarlo me gustaria si me pueden sacar dE unas dudas. 1ro: tengo un trafo de 12+12 (3 cables) 3a me gustaria saber si me servira (supongo qUE tomando solo los extremos qUE son 24v)... 2do: el tema de la regulacion de corriente no lo tengo muy claro, osea entiendo qUE si le regulo a cierto punto es la corriente qUE entregara, pero si no quiero qUE regule lo dejo al maximo y asi entregara la corriente qUE requiera lo que le conecte???. 3ro: se le puede adosar alguna proteccion contra cortocircuito? y POR ultimo 4to: los qUE ya la hicieron como les esta andando encontraron algo qUE se pueda mejorar en cuanto al circuito???
antes de armarla me gustaria leer sus comentarios en cuanto a mis dudas, Salu2

P.D: sorry no sabia q no se podia abreviar, ya se para la proxima.
22/11/2013 #47


Me gusto el circuito y me decidi a probarlo en proteus ,aunque me bota algunos errores
Aquí esta mi problema al momento de hacer las pruebas en el proteus , y al momento de simularlo . El voltaje no aumenta de 1V . He montado el circuito y aun nada . Espero que me puedan ayudar con esta duda .

Aqui le dejo el archivo en proteus . Si alguien pudiera revisarlo y ayudarme a encontrar el error le agredeciria mucho.
Archivos Adjuntos
Tipo de Archivo: rar fuente 0-30.rar (23,8 KB (Kilobytes), 65 visitas)
22/11/2013 #48

Avatar de SERGIOD

Sadaharu dijo: Ver Mensaje
Me gusto el circuito y me decidi a probarlo en proteus ,aunque me bota algunos errores
Aquí esta mi problema al momento de hacer las pruebas en el proteus , y al momento de simularlo . El voltaje no aumenta de 1V . He montado el circuito y aun nada . Espero que me puedan ayudar con esta duda .

Aqui le dejo el archivo en proteus . Si alguien pudiera revisarlo y ayudarme a encontrar el error le agredeciria mucho.
No pude abrir el archivo
25/11/2013 #49


Sadaharu dijo: Ver Mensaje
Me gusto el circuito y me decidi a probarlo en proteus ,aunque me bota algunos errores
Aquí esta mi problema al momento de hacer las pruebas en el proteus , y al momento de simularlo . El voltaje no aumenta de 1V . He montado el circuito y aun nada . Espero que me puedan ayudar con esta duda .

Aqui le dejo el archivo en proteus . Si alguien pudiera revisarlo y ayudarme a encontrar el error le agredeciria mucho.
Yo no pude verlo con mi programa de proteus,no salen los componentes. Salva el archivo en ISIS y subilo.

---------- Actualizado después de 6 minutos ----------

Sadaharu dijo: Ver Mensaje
Me gusto el circuito y me decidi a probarlo en proteus ,aunque me bota algunos errores
Aquí esta mi problema al momento de hacer las pruebas en el proteus , y al momento de simularlo . El voltaje no aumenta de 1V . He montado el circuito y aun nada . Espero que me puedan ayudar con esta duda .

Aqui le dejo el archivo en proteus . Si alguien pudiera revisarlo y ayudarme a encontrar el error le agredeciria mucho.
Yo no pude verlo con mi programa de proteus,no salen los componentes. Salva el archivo en ISIS y subilo.

---------- Actualizado después de 4 minutos ----------

Aca les dejo una fuente,segun el live funciona dejo el circuito en .JPG y el archivo live. Esta basado en el circuito del post #41 que tan amablemente nos posteo el moderador el aficionado. Tiene unos arreglitos y espero grandemente que me den su opinion sobre el tema;y si se puede mejorar serán bienvenidos las criticas

Imágenes Adjuntas
Tipo de Archivo: jpg FUENTE.jpg (45,7 KB (Kilobytes), 185 visitas)
Archivos Adjuntos
Tipo de Archivo: zip FUENTE.zip (4,7 KB (Kilobytes), 29 visitas)
25/11/2013 #50
Moderador

Avatar de elaficionado

Hola.

En corto circuito el relay va a oscilar (Pon un interruptor de presión normalmente abierto en la salida de la fuente y provoca un corto circuito con él. Mira como se comporta el relay)


Chao.
elaficionado.
25/11/2013 #51


Si en la simulacion oscilo,pero no debiera hacerlo ya que el condensador debieran aplacar la senoidal a la salida del diodo
25/11/2013 #52


SERGIOD dijo: Ver Mensaje
No pude abrir el archivo
Recien pude entrar , disculpa por el enlace , creo que ahora si se puede ver el proteus.

Me explico , el circuito ya lo tengo armado en protoboard , el problema fue que le pasa lo mismo que al proteus , el voltaje no varia .
Archivos Adjuntos
Tipo de Archivo: rar fuente 0-30,3A.rar (24,3 KB (Kilobytes), 33 visitas)
25/11/2013 #53
Moderador

Avatar de elaficionado

Hola.

Oscila porque en corto se activa el relay.
Éste a su vez desconecta el transformador.
Esto hace que el relay se quede sin energía y vuelve al estado de desconexión, conectando el transformador. Con esto la fuente vuelve al corto circuito y se repite el proceso.

Chao.
elaficionado.
26/11/2013 #54


elaficionado dijo: Ver Mensaje
Hola.

Oscila porque en corto se activa el relay.
Éste a su vez desconecta el transformador.
Esto hace que el relay se quede sin energía y vuelve al estado de desconexión, conectando el transformador. Con esto la fuente vuelve al corto circuito y se repite el proceso.

Chao.
elaficionado.
Hola . 2 preguntas.
1 Cual relay . no veo ningun relay.
2En los Opam TL081 el voltaje de alimentacion le esta llegando 45V. Y cuando lo pongo a funcionar este se caliente.
26/11/2013 #55
Moderador general

Avatar de Fogonazo

Sadaharu dijo: Ver Mensaje
Hola . 2 preguntas.
1 Cual relay . no veo ningun relay.
RL1 es un relee
2En los Opam TL081 el voltaje de alimentacion le esta llegando 45V. Y cuando lo pongo a funcionar este se caliente.
Con 45V un TL081 ! Se Muere ¡
26/11/2013 #56


Cual es el RL1? o ea Rv1
26/11/2013 #57
Moderador general

Avatar de Fogonazo

RL1, abajo a la izquierda, casi frente a Q4

26/11/2013 #58


Con respecto al voltaje de 45V que llega a los Opam TL081 . Ese es el voltaje de salida del puente de diodos. La salida del transformador que uso ee 30V.
Que me recomiendan . Cambiar el trasformador por una salida de menor voltaje. O colocar un zener para limitar el voltaje luego de la rectificacion
26/11/2013 #59
Moderador general

Avatar de Fogonazo

El TL081 admite (Máximo) 36V, si le aplicaste 45 "Lo Fritaste"

Publica un esquema de tu transformador a ver si se puede conectar distinto para conseguir una menor tensión.

Zener
26/11/2013 #60


Fogonazo, porque no vale un zener para bajar la tensión, en este mismo foro he leido que es lo mejor que puedes hacer para mantener fija una tensión. donde está el problema?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.