Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?
31/10/2008 #1


Fuente variable con proteccion contra cortos,
Hola, que tal? arme la fuente variable que adjunto en la imagen. Para esta use un transformador de 220vca a 12vca eficaces. el problema que tengo es que cuando conecto la fuente se me polariza el transistor bc549 que solo deberia activarse en caso de cortocircuito. En base emisor medi y tengo 500mv(con esta tension entra en conduccion el transistor) , como esta el transistor en conduccion se activa el buzzer y el led. Alguin sabe porque puede ser que el transistor entre en conduccion siendo que no tendria que hacerlo a no ser que haya un cortocircuito? como puedo evitarlo? Tambien probe añadir a la base del transistor el segundo circuito con el preset de 100 ohm, pero tampoco pude evitar q se polarize el transistor.
Gracias!
31/10/2008 #2
Excluido


Primero que todo, el LM317 es un regulador varible de voltaje, con limitador de corriente de 1.5 Amp, dos protecciones: una de corto-circuito y otra de sobre-temperatura.

Asi que: No lleve leña al monte.
31/10/2008 #3
Moderador general

Avatar de Fogonazo

Verifica que R4 sea de 1 Ohm unos 5W
Quita la resistencia de 68 Ohms

¿ Ajustaste el potenciómetro de 100 Ohms ?

man05drake dijo:
Primero que todo, el LM317 es un regulador varible de voltaje, con limitador de corriente de 1.5 Amp, dos protecciones: una de corto-circuito y otra de sobre-temperatura.

Asi que: No lleve leña al monte.
La protección es para limitar la corriente de salida antes de llegar al 1,5A del LM317, proteje al circuito conectado a la fuente, no al LM317
31/10/2008 #4

Avatar de pepechip

Cambia el transistor o en todo caso cambia tu polimetro, ya que un transistor de silicio no empieza a conducir hasta que la tension base-emisor supere los 0,6V.
31/10/2008 #5


la resistencia es de 1 ohm 3W, pq como el lm317 limita la corriente a 1.5A me daba que la potencia es de 2.25W entonces pensaba que con eso iba a andar bien... hace falta que a cambie? Ya probe sacando la R de 68 pero sigue pasando lo mismo... caen 500mv en los 2k de la base del bjt y lo enciende, en la de 1ohm caen nada mas 1mv...
31/10/2008 #6


pepechip pq transistor lo puedo reeemplazar al bc549?
31/10/2008 #7

Avatar de zaiz

No necesitas reemplazar el transistor, pues sí empieza a conducir en 0.5 v

Ahora, quita las resistencias de 2 k, de 68 y el pot de 100

Sólo deja 2 resistencias de 1 ohm en paralelo (con que sean de 1 watt o 1/2 watt es suficiente), con esto harás que te permita conducir hasta 1 A.

(Si quieres que permita hasta 1.5 A, pones 3 resistencias de 1 ohm en paralelo)

Yo lo probaría así:

(Si lo haces, por favor nos avisas qué resultado obtienes.)
Imágenes Adjuntas
Tipo de Archivo: jpg prot_corto1_155.jpg (5,1 KB (Kilobytes), 352 visitas)
31/10/2008 #8


Muchas gracias por responder, mañana pruebo y les cuento como me fue.
15/11/2011 #9


estoy haciendo la misma fuente que marcos y tengo el mismo problema me gustari saber si le encontraron solucion
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.