Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/08/2009 #1


Fuente de voltaje regulada a 0-20v y 0-2A
Estoy armando una fuente de voltaje de 0 a 19 volts y 0 a 2 A.

En realidad ya la arme, y conseguí también que me diera los 0 a 20 volts, ahora el problema que tengo es que al probar la carga (uso una resistencia de 10 ohms a 40 watt) en la salida me baja todo el voltaje casi a cero volts y por lo tanto no puedo obtener los 0 a 2A.

En el circuito que uso para la fuente tengo dos transformadores uno para la fuente de 1.2v a 19v y otro para quitar los 1.2v para que empiece en cero volts.

Y necesito ayuda para conservar los 19 volts al probar la carga.

Saludos.

Nota: adjunto el circuito del diseño de la fuente en un archivo como imagen. con base al diseño que tengo me gustaría que me puedan ayudar.
15/08/2009 #2


Hola
Si Tu Fuente Está Armada Tal y Como Aparece En El Dibujo Que Adjuntaste, Hay 2 Cosas Que Deben Ser Mejoradas:

1- Los Diodos Que Utilizas Son Para 1 Amp. (Aún En Puente Rectificador).

2- Por Donde Crees Que Circula La Corriente Además De Por La R De 10 Ohms Que Conectas Para Probar Tu FUente ?
Vamos a Considerar Por Un Momento Que La Corriente Circula De Vreg(+). (U1), Luego Por La R10 Ohms, Luego Entra Por R4 y LLega Al Otro Polo De La Fuente(-). Sí Es Así, o No ?
Entonces Tienes R4 y R 10 Ohms En Serie Conectadas a Tu Fuente Con Lo Que a Max. Voltaje En La Salida Solo Circularán 20V/(R4+R 10) = 20V/230 = 86.95 Miliampers.

Ahora: a Esa Corriente En R 10 Ohms Tendras Una Caida De Voltaje De (R x I) = 10 x 0.08695 = 869.565 Millivolts y En R4 Habra 220 x 0.08695 = 19.130 Volts.

Conecta La Resistencia De Prueba (10 Ohms) y Verifica Las Caidas De Tensión En Las Terminales De Ambas Resistencias. Verás Que La Fuente No Da Más De 90 Milliampers.

Aparentemente El Circuito T2, D2, C1, R5, R4. Descuenta o Resta o Disminuye 1.2 V Solo Cuando La Fuente Está Sin Carga.

Saludos
a Tus Ordenes
15/08/2009 #3
Moderador

Avatar de Nilfred

Usa un LM337 en la rama negativa para darle una referencia negativa de -1,25v al LM338.
Para la carga no se usa esta referencia negativa, se conecta a la masa.
15/08/2009 #4


hola:

MrCarlos muchas gracias si es lo que pasa cheque las terminales, conectada la carga y todo el voltaje se va a donde quito los 1.2V. para arreglar eso tendria que ¿cambiar la resistencia de carga o R4?
15/08/2009 #5
Moderador

Avatar de elaficionado

Hola.

Verifica si haz conectado los terminales (pins) de regulador de manera correcta.

Te sugiero los cambios señalados en rojo a tu circuito.

Cambia también los diodos del puente rectificador, por son de 1A, usa el 1N5404 que es de 3A ó diodos de 2A.

Suerte.
Chao.
elaficionado.
Imágenes Adjuntas
Tipo de Archivo: gif 0_20volts1_445.gif (30,8 KB (Kilobytes), 202 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.