Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?
17/09/2012 #261


principiantetardio dijo: Ver Mensaje
Hola mmojc , ese circuito anda muy bien con esta fuente pero sin el rele, yo le puse un triac y lo tengo en varios jardines sin problemas, asi te evitas el consumo alto del rele y la fuente es mas chica.

Suerte
lo tendrias por ahi? al circuito? ya que no use nunca el triac?, vos lo utilizas a 220 directo? gracias!!!
17/09/2012 #262


mmojc dijo: Ver Mensaje
lo tendrias por ahi? al circuito? ya que no use nunca el triac?, vos lo utilizas a 220 directo? gracias!!!
Bueno, te mando un archivo donde tenes todos los datos .

Suerte
17/09/2012 #263


me vas a matar pero no entiendo... el circuito 2 no lo termino de entender es otro circuito nada q ver con el 555 o se complementan los 2? disculpame y garcias!
17/09/2012 #264


mmojc dijo: Ver Mensaje
me vas a matar pero no entiendo... el circuito 2 no lo termino de entender es otro circuito nada q ver con el 555 o se complementan los 2? disculpame y garcias!
JA JA si a mi me matasen cada vez que no entiendo no zafaria ni siendo el Ave Fenix.

Tenes primero el circuito basico de salida a MOC y Triac que podes activar con una entrada de 5V de donde sea, esto te reemplaza al rele .
Despues tenes un circuito con el 555 y salida a rele donde podes reemplazar el rele por el circuto anterior y deberias agregar la fuente sin trafo (que no te puse porque ya la tenes vos) calculada para 100mA .
Hasta aqui son tres circuitos que tenes que ensamblar entre si.

Despues tenes otro circuito completo que tiene la fuente, el comando pero con un operacional (el 741) para la LDR y la salida por Triac ya todo acopladito y probado con sus valores definitivos , donde lo unico que te puede variar seria en funcion de las tolerancias de los componentes que uses aunque es bastante estable. Este es el que tengo armado y lo puse en un frasco de vidrio para que no me lo ataque la humedad ambiente la salida de cables la hice con un prensacables que compre en la casa de electricidad y selle todo con siliconas.

Espero haber sido mas claro, sino segui preguntandome que no molesta.
17/09/2012 #265


principiantetardio dijo: Ver Mensaje
JA JA si a mi me matasen cada vez que no entiendo no zafaria ni siendo el Ave Fenix.

Tenes primero el circuito basico de salida a MOC y Triac que podes activar con una entrada de 5V de donde sea, esto te reemplaza al rele .
Despues tenes un circuito con el 555 y salida a rele donde podes reemplazar el rele por el circuto anterior y deberias agregar la fuente sin trafo (que no te puse porque ya la tenes vos) calculada para 100mA .
Hasta aqui son tres circuitos que tenes que ensamblar entre si.

Despues tenes otro circuito completo que tiene la fuente, el comando pero con un operacional (el 741) para la LDR y la salida por Triac ya todo acopladito y probado con sus valores definitivos , donde lo unico que te puede variar seria en funcion de las tolerancias de los componentes que uses aunque es bastante estable. Este es el que tengo armado y lo puse en un frasco de vidrio para que no me lo ataque la humedad ambiente la salida de cables la hice con un prensacables que compre en la casa de electricidad y selle todo con siliconas.

Espero haber sido mas claro, sino segui preguntandome que no molesta.
Ahora si, me parece bueno, lo que si las entradas y salidas del circuito ultimo como serian? fase neutro es lo mismo? si varian habria problema?

Otra, el moc se puede usar con 12 volts? porque el circuito que tengo es a 12 volts de salida? o estoy equivacado? el ne555 largan 5volts simpre la pata on-off.-

Supongo que el diodo que va en paralelo con el relee utilizando el moc no haria falta...
17/09/2012 #266


mmojc dijo: Ver Mensaje
Ahora si, me parece bueno, lo que si las entradas y salidas del circuito ultimo como serian? fase neutro es lo mismo? si varian habria problema?


Yo use como comun el neutro


Otra, el moc se puede usar con 12 volts? porque el circuito que tengo es a 12 volts de salida? o estoy equivacado? el ne555 largan 5volts simpre la pata on-off.-

Sipi , solo recalcula la resistencia asociada con el led para no pasarte de corriente



Supongo que el diodo que va en paralelo con el relee utilizando el moc no haria falta...
Nopo, el diodo se pone en cualquier bobina para contrarestar la fcem que se genera al quitar la alimentacion, y aqui no tenes bobina
17/09/2012 #267


Gracias, amigo probaremos y te cuento... Abrazo
19/09/2012 #268


amigos, les envio el circuito para ver que estoy haciendo mal, ya que el mismo anda bien con el relee pero con el reemplazo que me plantearon no corta, no quiero armarlo para no romper nada pero veo que no corta cuando corta el relee, asi que no se si es un problema de simulacion o un problema de circuito muchas gracias y espero una mano!
Archivos Adjuntos
Tipo de Archivo: rar prueba 1.rar (2,6 KB (Kilobytes), 28 visitas)
19/09/2012 #269

Avatar de Gudino Roberto duberlin

Amigo, serias tan amable de subir el circuito en formato imagen, lamentablemente no tengo tu version de LIVE-Wire, Gracias.-

---------- Actualizado después de 7 minutos ----------

Fogonazo dijo: Ver Mensaje
Haciendo bien el cálculo debería funcionar, pero, al tener un relee involucrado el cálculo se complica, ya que debes calcular a máximo consumo (Relee activado) y a mínimo (Sin relee).

Si no lo haces así, puede ocurrir que se queme el zener de la fuente al NO tener consumo.
Amigo, Fogonazo, bueno el inconveniente que mencionas puede solucionarse facilmente.
Pues bien, debe añadirse sino se dispone, otro transistor que trabaje en modo inverso al que acciona el rele, de esta manera, al mismo, le damos la tarea de accionar una resistencia que posea el mismo valor ohmico que el devanado del rele, asi el consumo sera constante.
19/09/2012 #270


ok voy a pasarlo cuando llegue a casa gracias amigo
19/09/2012 #271


Subo el circuito, esta buena la idea del transitor, pero mas estable y durable la opcion del triac con el moc igualmente estaria bueno saber como realizar el otro circuito, se podria poner un transitor igual con una resistencia? pero cambiando la conexion voy a probar tambien.
Archivos Adjuntos
Tipo de Archivo: pdf prueba sensor.pdf (26,2 KB (Kilobytes), 32 visitas)
19/09/2012 #272
Excluido


si , venditos triac, son eternos..........no como un rele .

aunque .........por que sera que cambie mil veces automaticos de luces con triacs, sin embargo los de reles duran un monton
quizas sea que NO PIENSAN demasiado ??
20/09/2012 #273


Gudino Roberto duberlin dijo: Ver Mensaje
Amigo, serias tan amable de subir el circuito en formato imagen, lamentablemente no tengo tu version de LIVE-Wire, Gracias.-

---------- Actualizado después de 7 minutos ----------



Amigo, Fogonazo, bueno el inconveniente que mencionas puede solucionarse facilmente.
Pues bien, debe añadirse sino se dispone, otro transistor que trabaje en modo inverso al que acciona el rele, de esta manera, al mismo, le damos la tarea de accionar una resistencia que posea el mismo valor ohmico que el devanado del rele, asi el consumo sera constante.
Probe varias formas para conectarlo como dices ya que como dicen es mas resistente con relee, por lo tanto tratare de utilizar la misma, no se como enchufarlo para que cuando no reciba voltaje de la pata 7 active la resistencia lo que logre hacer es que cuando reciba active el otro transitor pero no lo contrario alguien me da una mano?
20/09/2012 #274
Excluido


Gudino Roberto duberlin dijo: Ver Mensaje

Amigo, Fogonazo, bueno el inconveniente que mencionas puede solucionarse facilmente.
Pues bien, debe añadirse sino se dispone, otro transistor que trabaje en modo inverso al que acciona el rele, de esta manera, al mismo, le damos la tarea de accionar una resistencia que posea el mismo valor ohmico que el devanado del rele, asi el consumo sera constante.
o si usan el 555 el cual entrega buena corriente tanto en 1 como en 0.
ya no necesitas ese otro transistor .

si el 555 puede manejar directo un rele (usualmente 30 mA para 12v rele ) para que el T. ese ??

fijate que bien se aprovecha el 555 en esa aplicacion de fuente con C.
1 -- podrian no usar el dz con este esquema , yo por seguridad si lo uso pero de poca potencia , solo para las posibles transiciones .
2 -- en las transiciones uno puede dudar acerca de que pasa, pero en el peor de los casos con este esquema si tengo una carga siempre que sera al serie de el rele + la resistencia .
3 -- pueden tener un problemita inherente al 555 y sus salidas , pero vamos , no voy a andar anticipado lluvia si aun ni se nublo
Imágenes Adjuntas
Tipo de Archivo: jpg zzz0022.JPG (5,6 KB (Kilobytes), 14 visitas)
20/09/2012 #275


fernandob dijo: Ver Mensaje
o si usan el 555 el cual entrega buena corriente tanto en 1 como en 0.
ya no necesitas ese otro transistor .

si el 555 puede manejar directo un rele (usualmente 30 mA para 12v rele ) para que el T. ese ??
El problema no es el transitor si no la diferencia de consumo estando funcionando el relee y no estando funcionando por lo que comentan, quizas se perdio un poco el hilo pero la pregunta inicial era por la fuente sin transformador.

---------- Actualizado después de 5 minutos ----------

Ahi solucione el tema del transitor, utilice un pnp directamente obteniendo el 0 de la pata 7 para activar la resistencia, cuando esta en estado alto activa el npn y cuando no toma el 0 y activa el pnp esta bien eso? ahora solo queda calcular la resistencia al consumo que tenga el relee para que tenga siempre el mismo consumo. Gracias a todos!

---------- Actualizado después de 23 minutos ----------

fernandob dijo: Ver Mensaje
o si usan el 555 el cual entrega buena corriente tanto en 1 como en 0.
ya no necesitas ese otro transistor .

si el 555 puede manejar directo un rele (usualmente 30 mA para 12v rele ) para que el T. ese ??

fijate que bien se aprovecha el 555 en esa aplicacion de fuente con C.
1 -- podrian no usar el dz con este esquema , yo por seguridad si lo uso pero de poca potencia , solo para las posibles transiciones .
2 -- en las transiciones uno puede dudar acerca de que pasa, pero en el peor de los casos con este esquema si tengo una carga siempre que sera al serie de el rele + la resistencia .
3 -- pueden tener un problemita inherente al 555 y sus salidas , pero vamos , no voy a andar anticipado lluvia si aun ni se nublo
Maestro Fernandob ahi te paso el archivo de como me quedo con el transitor, me de una resistencia de 30 ohms para consumir lo que consume el relee y asi lograr que siempre este parejo el consumo, disculpa el circuito pero de tantas idas y vueltas me quedo desprolijo mañana lo arreglo.
Fijate que te parece asi lo puedo montar y probar! gracias de nuevo!
estoy aprendiendo bastante aunque soy bastante duro.. jeje

---------- Actualizado después de 6 minutos ----------

puede ser esto? no se porq me agrupa todo.
Archivos Adjuntos
Tipo de Archivo: pdf Prueba sensor 2.pdf (25,4 KB (Kilobytes), 20 visitas)
20/09/2012 #276


Esta bien lo que estoy haciendo? o voy a reventar todo? jeje podre hacerle la fuente sin tranfo a este circuito?
20/09/2012 #277

Avatar de Gudino Roberto duberlin

Amigo mmjoc, bueno el diseño NO es correcto, en cuanto al agregado del transistor PNP, pues esta mal polarizado, siendo que el emisor se encuentra a GND, y la salida del 555 jamas podra darte valores negativos, como para que el transistor conduzca.
Lo que debes hacer es:
Quita el transistor PNP y sus componentes asociados.
Luego conecta un transistor NPN, cuya base sea polarizada a traves de una resistencia (la misma debe tener un valor de aprox. 4k7) hacia el colector del transistor que gobierna el rele. A este nuevo transistor le conectas la resistencia de carga, cuyo valor debe ser igual que la resistencia del devanado del rele.
Pregunto, la resistencia del devanado del rele posee 30ohms.?
20/09/2012 #278

Avatar de DANDY

esta mal
akyles dijo: Ver Mensaje
Yo encontre este que trabaja a 110VAC y esta mas sencillo de construir:
http://www.josepino.com/circuits/ind...wer_supply.jpc

Akylesmx
Se debe aclarar que el primer circuito tiene un error de conexión, el diodo no debe ir ahi, no lo construyan
20/09/2012 #279


Gudino Roberto duberlin dijo: Ver Mensaje
Amigo mmjoc, bueno el diseño NO es correcto, en cuanto al agregado del transistor PNP, pues esta mal polarizado, siendo que el emisor se encuentra a GND, y la salida del 555 jamas podra darte valores negativos, como para que el transistor conduzca.
Lo que debes hacer es:
Quita el transistor PNP y sus componentes asociados.
Luego conecta un transistor NPN, cuya base sea polarizada a traves de una resistencia (la misma debe tener un valor de aprox. 4k7) hacia el colector del transistor que gobierna el rele. A este nuevo transistor le conectas la resistencia de carga, cuyo valor debe ser igual que la resistencia del devanado del rele.
Pregunto, la resistencia del devanado del rele posee 30ohms.?
SI anda, anoche hasta tarde y no logre nada! en dos minutos lo hice! con tu ayuda.
Si segun los calculos me da eso, aclaro que las mediciones las hice sobre livewire y me da un amperaje de 0.4 a con el relee activado, (para mi esta mal), y haciendo 12/.4 = me da 30 vamos bien o para atras!?

---------- Actualizado después de 36 minutos ----------

Ahi recalcule la resistencia y me da 100 ohm los cuales mediendo con el livewire da casi el mismo consumo activando o no activado el relee 130 ma con la resistencia y 125 ma activando el relee creo que esta bastante equilibrado para realizar el uso de la fuente sin transfo, Lo que si esta resistencia deberia ser de 1/2 wats no? o de 1w para el calentamiento
Archivos Adjuntos
Tipo de Archivo: pdf prueba crepuscular.pdf (25,3 KB (Kilobytes), 29 visitas)
20/09/2012 #280

Avatar de Gudino Roberto duberlin

Amigo, tu tienes que medir con la ayuda de un ohmetro, la resistencia fisica del devanado del rele, en base a ello sabras la resistencia de carga equivalente que necesitaras.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.