Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?
24/09/2012 #321


fernandob dijo: Ver Mensaje
y si, ese .......es solo para la prueba, es grandote.......solo para probar como se va la tension sin una carga.
para que te saques la duda

---------- Actualizado después de 5 minutos ----------



si, ........
la cosa es asi:
hay muchos circuitos que dejan todo librado al Dz y listo, y funciona ok.
el Dz bien calculado y san se acabo .

pero no es lo mismo que caliente una resistencia , la cual se banca pancha cualquier pico (al dar tension) o por lo que sea , que un semiconductor.
los semicondctores son lo que son.........un poquito mariquitas.

ponele una fuente a capacitor de 12v y 60 mA >>>> 0,7w
un Dz esta justo, calienta todo el dia.
pero esta justo.

tenes el pico al dar tension pero uno dice : me la banco.

entonces , cuando tenes que hacer un circuito "si podes" y queres un buen y lindo circuito que dure años , pues lo diseñas bien de bien y te olvidas.

aca hay algo que destacar, : hablamos de componentes para un diseño que cuestan 0,1 U$
o 0,05 U$ entonces , por un componente no nos ponemos a andar justos.

fijate una csoa, hay un circuito , comercial es de automatico de luces de escaleras que utiliza este sistema de control, fijate que interesante :

al dar alimentacion el T. no conduce y como la vcc es tal que tenes en el rele lso 12v y en la R . unos 8v , pues que el rele conduce .
cuando queres que el rele se apague recien ahi el circuito electronico dispara al rele y lo pone en corto circuito , o sea que el rele se queda sin tension y se apaga.
a el transistor no le ocurre nada por que esta la R. que limita la corriente , en realidad la corriente siempre es la misma, ya que este tipo de fuente es asi .
lo que si ocurre es que la Vcc cae y mucho .
pero eso esta contemplado en el diseño .

con este esquema tenes SIEMPRE cargada a la fuente , siempre .
aca el Dz es inutil.

tambien tenes por todos lados circuitos de fotocelulas , muy economicas y estas si trabajan con dz , sin drama .

son opciones


++++++++++++++++++++++++++++++++++++++++++

a mi el 555 no me gusta, pero ya me acostumbre a el, no hay muchos "pequeños" (2*4 patas) entonces la cosa es sacarle el jugo , y una de las otras pocas ventajas que tiene es que su salida es capaz de manejar un rele directamente , con eso uno se ahorra el transistor , la resistencia, y no me refiero a "ahorro " en $$ , pero si en trabajo de el impreso, de soldar , de montar, de mas errores.
ENTONCES , por que no miraste lo que te puse mas atras en vez de seguir usando transistores ???
ese 555 es capaz de entregar corriente tanto con su salida en alto como en bajo .
Fernando, hice los deberes, a medias pero los hice, ya que hoy es feriado no puedo comprar el c1, para 200 volts minimo, asi que deberia esperar hasta mañana.

Hice dos cosas arme la fuente en el simulador, probe varias resistencias entendi su funcionamiento (creo) je, se con el C1 limito el voltaje y tambien le doy los ma a la fuente siempre debe estar consumiendo la fuente, otra cosa que vi es que el filtro sea el C2 actua para evitar las ocsilacones ya que al ponerle una carga con un led veo que parpadea mucho si le pongo uno por ejempro de 3300 uf no pasa eso. Ahora bien, arme la fuente todo muy lindo y veremos mañana si anda, lo que si, ya que calcule la resistencia que va y cuanto me entrega, veo que con un capacitor de 1uf me esta entregando 70ma si no calcule mal, ya que le pongo una resistencia de 180 ohms me entrega 12,20 volts por lo que creo que el zener va a calentar bastante si tiene esa carga, que hago porque medi el circuito en la mesa y me da un consumo de 20 ma lo ajusto mas al c1? le pongo por decirte .66uf (no se que viene comercialmente) y ese me esta entregando una intensidad de .40 ma (con una r1 de 180ohms) ahi estaria calentando no mucho el zener y estariamos cubierto en cuanto al consumo del circuito. desde ese punto retiro la resistencia que le puse para las pruebas y dejo solamente el zener? que limite a 12 volts? porsupuesto que con el circuito ya conectado y su respectivos consumos.

o debo dejarle ademas del zener la resistencia? eso es lo que no me queda claro. no estaria sacandole ma a la fuente si dejo todo conectado?

Ah, y por ultimo, voy a realizar como dices el circuito con el 555ne le voy a quitar el transitor. que que lo quiero hacer lo mas simpre y funcional posible, pero con el relee ya que este me permite activar una carga grande y no tiene punto de relacion con el circuito. eso esta bueno.

bueno luego de este extenso post espero tus respuestas cuando puedas! abrazo.

UNA cosita mas ese capacitor que subi en las fotos que dice 105k 250v podria utilizarlo como c1? o no es para otro fin? (estoy viendo que tiene 1uf, podria servirme?)...
24/09/2012 #322
Excluido


hola, si no me equivoco 105 es 10 y 5 ceros o sea 1 millon de pF o sea 1 uF .
o sea que te sirve como C1 .

ahora bien, esta fuente ers muy particular y si, si usas un C1 "de mas" tendras que cargar la fuente para mantener la tension, o sea calor al cuete.
por eso debes calcular el valor justo.

C1 comerciales o sea capacitores no polarizados de 250v ca o mas lo que viene es:
0,33
0,47
0,68 (cuesta conseguirlos)
1 uF
y mas grandes

te conviene el justo , me parece que con 0,47 uF te va ok .
y si entrega 30mA >>>> 30 *12 = 0,36w asi que un dz de 1w es barato y comun y te va tranquilo.

lo de C2 me parece una bestialidad 3000 uF , yo suelo usar 220uF o 470 como bestia para eso .

por las fotos que pusiste tenias todo en esa fuente :
c1 de por lo menos 250v si en tu pais tienen 220vca
C2 ahi en la foto pusiste ese grandote de 200v y 330 uF el electrolitico negro que va sobrado, es solo para probar una vez .
25/09/2012 #323


Ok, Fernandob una vez que fije los componentes, tengo que dejar el zener y la resistencia siempre no? eso es lo que te preguntaba tambien ya que veo que la resistencia funciona como proteccion al zener y al circuito. supongo que si pero pregunto. De ahi alimento el circuito tal cual? gracias!
25/09/2012 #324
Excluido


hace las pruebas, no se de que resistencia me hablas, pero ya te lo puse:

si pones una resistencia inutil "sacas mA " inutilmente .

RELEE las respuestas anteriores y ponete a probar.

---------- Actualizado después de 6 minutos ----------

Nuyel dijo: Ver Mensaje
Si, de hecho, recordando mi circuito usé un zener de 9.1V 1W y el capacitor de 2.2µF 250V con una resistencia serie de 470Ω (creo) para limitarle la corriente pico de cuando se conecta a la red, como solo daba 50mA, el zener apenas disipaba como 400mW cuando el relevador estaba apagado, si vas a tener la fuente con baja carga y la diseñas para alimentar varios mA conviene darle el espacio al zener y no quedar muy exacto con los cálculos o se puede sobre calentar y si el zener se quema todo lo demás también
sabes que una vez en un negocio tenian unos reles de bobina de 36v o algo asi, bastante bastarditos, nadie los queria y los tenian en re-oferta..........
me lleve un monton .
justitos para este tipo de fuentes.
bobina de mucha tension = bobina que consume mucha menso corriente .
y fijate como sera que los uso con un C1 = 0,22 uF
si 0,22 uF me alcanza
eso si, el C2 es de 50v y como el circuito es de transistores tipo bc 337 me tuve que buscar unos T de mas tension .
pero todo ok .
25/09/2012 #325


La resistencia que te digo es la r2, si la tengo que dejar en el circuito definitivo o solo es para los calculos ya que en la fig2 que me pones vos la dejas, soupungo que es a modo de calcular la corriente que entrega y ver si el zener se va a bancar esos MA pero una vez calibrado el circuito supongo que se saca y se deja solo el zener y el circuito que esta calculado para que cuando el rele este activo y no lo este consuma parejo. es asi? te envio la imagen
Imágenes Adjuntas
Tipo de Archivo: jpg zzz0027.JPG (16,0 KB (Kilobytes), 27 visitas)
25/09/2012 #326
Excluido


la R2 que yo puse es la carga, tu circuito crepuscular.
si no haces la spruebas no vas a terminar mas.

mira, presta atencion :

si vos haces un circuito con fuente a C1 y tu circuito es un grupo de leds o un rele siempre activo >>>> la fuente estara siempre cargada.
la carga es la R2 .
y como siempre esta , pues la fuente esta siempre cargda.

AHORA BIEN SI :
haces un circuito con transistores o integrados y este circuito a veces conecta al carga y otras veces NO conecta al carga, pues que el circuito todo a veces consumira 30 o 40 mA y otra s veces consumira solo 3 o 4 mA .

y que ocurre si eso pasa ????????

para eso son las pruebas que te mande a hacer y responden tu pregunta.
VOS tenes que responder eso , entenderlo.
dejate de pedir que te traigan la comida a la boca.

te puse paso a paso las pruebas que tenes que hacer y vos miras que pasa y te das cuenta.
25/09/2012 #327


Si, es lo que entendí, pero hay un par de gráficos que me confundieron, es lo que suponía entonces. bueno veremos como me va, voy a modificar el circuito para no usar los transistores como me sugerís y voy a ver que pasa...

abrazo! y no te enojes! que me confundi nada mas, por varias preguntas y no hacer bien los deberes... ja despeus te comento como me fue!
25/09/2012 #328


Ahi lo arme como comentas Fernandob, sin banco todo por aca ya que aca no tengo el circuito, veo que funciona al revés el circuito cuando la fotocelula esta en oscuro desactiva el relee y cuando tiene luz lo activa, es lo mismo para el relee que este mas activo que desactivado? la carga va a ser la misma porque esta balanceado con la resistencia que todo el tiempo esta cargada la fuente, (aca en el livewire da mas porque estan mal los ma que consume el relee), esta bien como lo conecto? lo hice como me lo marcaste vos en el circuito. abrazo
Archivos Adjuntos
Tipo de Archivo: pdf Livewire - Professional Edition - prueba 2.pdf (26,3 KB (Kilobytes), 33 visitas)
25/09/2012 #329
Excluido


y si hace al revez podes hacer :

1 -- usa lso contactos de el rele que te convengan

2--- inverti , pone el pote donde esta al fotocelula y la foto donde esta el pote .

NOTA: pusiste 2 zener de 9v en serie, te da una vcc = 18v .......para que ??
25/09/2012 #330


fernandob dijo: Ver Mensaje
y si hace al revez podes hacer :

1 -- usa lso contactos de el rele que te convengan

2--- inverti , pone el pote donde esta al fotocelula y la foto donde esta el pote .

NOTA: pusiste 2 zener de 9v en serie, te da una vcc = 18v .......para que ??
No, esta mal pero es porq estoy probando, nada mas, me quedo asi lo puse al ultimo el rele no hay drama que funciona al revez? solo para saber... nada mas.
25/09/2012 #331
Excluido


podes tranquliamente encontrar una aplicacion donde hay luz 23 horas al dia.
o hay oscuridad 23 horras al dia, para una barrera de luz.
o anda a saber que .

si, en general uno diseña calculando que el rele este activo el menor tiempo posible.
PERO ........mira, lo que es diseño es muy incha huevos, yo soy muy vueltero,.
fijate que hasta podes tener en cuenta como inica al dar alimentacion , por que te puede ser importante.
o ,en este caso , queres que , por dar un ejemplo:
el estado de rele desactivado sera con o sin luz PERO TAMBIEN SERA ESE ESTADO CUANDO NO HAYA ENERGIA electrica.
y quizas a vos eso te afecte, entonces prefieras que el rele este activo la mayor parte de el tiempo , por que ese estado te dice ademas que hay energia.

en el caso de la fotocelula no importa.
pero en otros si.
25/09/2012 #332


Bueno frenandon te comento. Arme el circuito como quedamos Saque el transitor y anda bien. Lo que si en lo real el circuito se comporta al revés del livewire anda como esta sin dar vuelta la foto célula pero una cosa rara las pruebas las hice con un transformador y había a darla vuelta luego con la fuente capacitor no. Es raro... Porque será?.
Otra cosa la fuente le puse el c1 de ,47 uf y me entregaba una corriente de 26ma. Por lo menos mueve bien el circuito ya que midiendo consume 19ma le puse una resistencia de 390 ohms que es lo q me da el calculo aprox. Puede ser la resistencia la que hace q funcione diferente? Ya que la quite cuando estaba con transformo y andaba exactamente al revés muy extraño. Abrazo...
25/09/2012 #333
Excluido


hola, no te comprendo de el todo .
no pones el esquema ni mediciones hechas...............

o que si te digo es que tuvieste suerte que probaste con trafo y DZ alto.
si hubieses probado con trafo y DZ mas chico lo quemabas.

por eso te digo por vez numero mil que dediques unos dias a probar , soldador, mesa , papel y lapiz.
parece que esta epoca de internet (disculpa) vuelve un poco inutiles a la gente .

un trafo es un trafo : te da una salida de tension definida , suponete que el trafo luego de rectificar y filtrar te da 17 v y vos le pones un Dz de 12v >>>> quemas el dz .
por que el DZ va a ser casi un corto para el trafo.
hasta que obligue a la salida de el trafo (17vcc) a bajar a 12v , pues que solo sacandole o cargandolo con mas de un amper o mas, (segun el trafo) , y eso es una bestia.

la fuente a C1 es muy especial, muy diferente que la de trafo .
y eso lo tenes que comprobar vos en las pruebas y pruebas....

yo en mi epoca, o hoy incluso .......
no aparecia aca de nuevo hasta dentro de varios dias y con tablas de mediciones, ideas y conclusiones.

y livewire..............dejalo, agarra el soldador .
y pone dibujos con paint (jpeg) y tablas con las mediciones y conclusiones .

pucha !!!!!
25/09/2012 #334

Avatar de Gudino Roberto duberlin

Amigo, que funcion cumple R2 en tu circuito?, la misma tiende a mantener energizado el rele cuando NO deberia. La resistencia de carga?, la cual mantenia una carga constante en tu fuente?, veo que vas "involucionando".
25/09/2012 #335


fernandob dijo: Ver Mensaje
hola, no te comprendo de el todo .
no pones el esquema ni mediciones hechas...............

o que si te digo es que tuvieste suerte que probaste con trafo y DZ alto.
si hubieses probado con trafo y DZ mas chico lo quemabas.

por eso te digo por vez numero mil que dediques unos dias a probar , soldador, mesa , papel y lapiz.
parece que esta epoca de internet (disculpa) vuelve un poco inutiles a la gente .

un trafo es un trafo : te da una salida de tension definida , suponete que el trafo luego de rectificar y filtrar te da 17 v y vos le pones un Dz de 12v >>>> quemas el dz .
por que el DZ va a ser casi un corto para el trafo.
hasta que obligue a la salida de el trafo (17vcc) a bajar a 12v , pues que solo sacandole o cargandolo con mas de un amper o mas, (segun el trafo) , y eso es una bestia.

la fuente a C1 es muy especial, muy diferente que la de trafo .
y eso lo tenes que comprobar vos en las pruebas y pruebas....

yo en mi epoca, o hoy incluso .......
no aparecia aca de nuevo hasta dentro de varios dias y con tablas de mediciones, ideas y conclusiones.

y livewire..............dejalo, agarra el soldador .
y pone dibujos con paint (jpeg) y tablas con las mediciones y conclusiones .

pucha !!!!!
no me entendiste perdón. Aparte del circuito de la fuente lo probé con una fuente rectificada. De 12 volts sin zener ni nada solo el circuito y nada mas.
Si hice preubas y mediciones, no soy tan inútil je. No me animaba a probar con la fuente capacitaba luego que vi como funcionaba si puse la fuente capacitaba sin la r2 y ya con los cálculos hechos, perdón pero quizás no me exprese bien... Ahora entendiste lo que quise decir?robe digamos las dos cosas separados y después uní reemplaze la r2 por el circuito que seria la carga definitiva y saque el transitor y puse la r calculada según el consumo del relee cuando no estaba activado. Abrazo.

Gudino Roberto duberlin dijo: Ver Mensaje
Amigo, que funcion cumple R2 en tu circuito?, la misma tiende a mantener energizado el rele cuando NO deberia. La resistencia de carga?, la cual mantenia una carga constante en tu fuente?, veo que vas "involucionando".
Cual r2? La que esta en mi circuito en PDF?
Es para mantener el circuito cargado. Cuando no hay consumo del relee así no tiene variación en ma y evito que se me vaya el voltaje al jocara, aparte brindo una protección extra al zener
25/09/2012 #336
Excluido


sabes que estamos hablando de cosas distintas ........
recien me doy cuenta, yo cuando digo C1 y c2 hablo de MI CIRCUITO , NO DE EL TUYO .
Imágenes Adjuntas
Tipo de Archivo: jpg zzz0030.JPG (43,1 KB (Kilobytes), 38 visitas)
25/09/2012 #337

Avatar de DANDY

Mmojc si deseas un circuito con carga balanceada usa la siguiente salida, r2 y r3 deben tener el mismo valor para mantener la salida balanceada utiliza cualquiera de los dos y reemplazalo por un relay..eso depende e como quieres que funcione
Imágenes Adjuntas
Tipo de Archivo: jpeg circuito corregido.jpeg (172,5 KB (Kilobytes), 31 visitas)
25/09/2012 #338

Avatar de Gudino Roberto duberlin

DANDY dijo: Ver Mensaje
Mmojc si deseas un circuito con carga balanceada usa la siguiente salida, r2 y r3 deben tener el mismo valor para mantener la salida balanceada utiliza cualquiera de los dos y reemplazalo por un relay..eso depende e como quieres que funcione
Correcto Amigo!!!, en un principio le indicamos al compañero, esa solucion sencilla. Pero, Q2 debe tener una resistencia polarizadora en base, sino la resistencia de carga de Q1, siempre quedara activa.
25/09/2012 #339


DANDY dijo: Ver Mensaje
Mmojc si deseas un circuito con carga balanceada usa la siguiente salida, r2 y r3 deben tener el mismo valor para mantener la salida balanceada utiliza cualquiera de los dos y reemplazalo por un relay..eso depende e como quieres que funcione
La idea era evitar el uso de mas transitores. Porq veo que el 555 puede manejar por si solo el relee. Así como esta funciona bárbaro no tuve problemas,

Fernandob, puede ser que funcionen iguales mañana te cometo, voy a montarlo en una placa ya que en el proto funciona muy bien, parece que vamos bien, perdona si no me exprese bien recién.
25/09/2012 #340

Avatar de Gudino Roberto duberlin

mmojc dijo: Ver Mensaje
no me entendiste perdón. Aparte del circuito de la fuente lo probé con una fuente rectificada. De 12 volts sin zener ni nada solo el circuito y nada mas.
Si hice preubas y mediciones, no soy tan inútil je. No me animaba a probar con la fuente capacitaba luego que vi como funcionaba si puse la fuente capacitaba sin la r2 y ya con los cálculos hechos, perdón pero quizás no me exprese bien... Ahora entendiste lo que quise decir?robe digamos las dos cosas separados y después uní reemplaze la r2 por el circuito que seria la carga definitiva y saque el transitor y puse la r calculada según el consumo del relee cuando no estaba activado. Abrazo.



Cual r2? La que esta en mi circuito en PDF?
Es para mantener el circuito cargado. Cuando no hay consumo del relee así no tiene variación en ma y evito que se me vaya el voltaje al jocara, aparte brindo una protección extra al zener
Pues Amigo, dejame decirte que es para nada, la mejor opcion. Una alternativa es utilizar un rele con otro contacto auxiliar, INDEPENDIENTE, el cual debe ser N.C, y a este lo utilizas con la resistencia de carga para compensar.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.