Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

22/06/2012 #1


¿Se ha quemado por alto voltaje?
Hola, soy nuevo y me registro a ver si me podéis dar algún consejo.

Compré un dispositivo USB para el ordenador, que necesitaba corriente electrica pero no traía el adaptador de corriente.

Conectado al USB, se encendia un LED, pero no tenía suficiente energia. Según sus instrucciones, necesita una fuente de 5V / 2A, asi que usé un adaptador universal, de esos ajustables.

Pero como no se le podían ajustar 5V exactos, le coloqué 4.5V, y parece ser que se ha quemado, porque el LED se apago y olía ligeramente a quemado.

He desmontando el aparato y por dentro no tiene nada aparentemente quemado o dañado.

¿Por qué se ha quemado con 4.5 V si eran menos de los que necesita realmente para funcionar?

¿Puede existir algún tipo de solución? Me fastida bastante porque me ha costado bastante caro...

Muchas gracias!
22/06/2012 #2

Avatar de DJ DRACO

deberias haber ido a donde lo compraste...o preguntar bien antes de conectarle cualquier fuente de alimentación..

Por lo general no debería quemarse si le conectas menos tensión, incluso a menor tensión circula menor corriente y menos que menos se puede quemar.

Pero a veces esos transformadore suniversales en vacío tienen tensiones ssuperiores a las que marcan.


O a lo mejor se quemó por tener conectadas ambas fuentes de alimentación...

No se quemó el puerto USB?
22/06/2012 #3


Hola, gracias por tu mensaje.

¿te refieres a si se quemó el USB del aparato (es un capturador digital de video profesional), o el puerto USB del ordenador? Pues el del ordenador funciona perfectamente, y del aparato no sé que es lo que se habrá quemado exactamente...

Eso si el adaptador lo he usado varias veces con un router a 12V sin problemas

---------- Actualizado después de 9 minutos ----------

Eso si, una cosa que no he tenido en cuenta, es que el amperaje que da el adaptador es de 1800 mA , en lugar de los 2A necesarios
22/06/2012 #4

Avatar de DJ DRACO

no importa, en todo caso se recalentará un poco el transformador para llegar a cubrir la demanda extra de corriente en caso de que el aparato consuma sí o sí 2 amperes...lo cual dudo un poco...


Habría que revisar bien el aparato que se "quemó" para ver que pasó realmente.
22/06/2012 #5

Avatar de chclau

Quiza lo pusiste con la polaridad invertida
22/06/2012 #6


chclau dijo: Ver Mensaje
Quiza lo pusiste con la polaridad invertida
No creo, el adaptador universal es de corriente alterna (AC/DC).

¡¡Es que no se me ocurre que hacer con él!! Lo tengo desmontado pero la circuiteria aparentemente no parece quemada ni nada.

No sé que tipo de pruebas hacerle.... y si con suerte solo ha muerto el transformador o algun condensador, se habrá salvado la parte importante (procesador etc)
22/06/2012 #7

Avatar de chclau

Con la polaridad me refiero a la salida de continua, la continua tiene positivo y negativo, si se lo metiste al reves a tu aparato y el aparato no esta protegido contra eso, puede explicar el problema.

Trata de ir a donde lo compraste y que vean que paso.
22/06/2012 #8


ah vale, ya se a que te refieres, pero no, lo descarto ya q ademas es una clavija especifica, muy similar a la de los cargadores de telefono móvil.

mañana subire una foto del circuito a ver si me podeis orientar un poco... simplemente al menos averiguar si realmente se quemó
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.