Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/11/2007 #1


como hago un corto en esta fuente?
eso seria.... quiero hacer un corto para probar el led rojo...
pero no supe como

gracias!
29/11/2007 #2

Avatar de Nimer

Tocando el negativo con el positivo...?
29/11/2007 #3
Moderador general

Avatar de Fogonazo

Fijate donde esta el signo (+) y el signo (-) unes estos 2 y tienes un bonito cortocircuito.
No lo dejes en esta condicion mas de un par de segundos porque puedes quemar algo.
Al liberar esta conexión el led debe apagarce.

Aunque paresca una barbaridad lo de unir cortocircuitando la salida, esta fuente posee proteccion contra cortos con indicacion de sobreconsumo (Led rojo) que se activa a 1,4 A de consumo (Aproximadamente)
29/11/2007 #4


eso mismo!, quiero el corto nomas que para ver si funciona el led rojo D

gracias!
29/11/2007 #5


Fogonazo dijo:
Fijate donde esta el signo (+) y el signo (-) unes estos 2 y tienes un bonito cortocircuito.
No lo dejes en esta condicion mas de un par de segundos porque puedes quemar algo.
Al liberar esta conexión el led debe apagarce.

Aunque paresca una barbaridad lo de unir cortocircuitando la salida, esta fuente posee proteccion contra cortos con indicacion de sobreconsumo (Led rojo) que se activa a 1,4 A de consumo (Aproximadamente)

momento... acabo de probar lo que dices... y vuelan los rectificadores ¬¬

el led rojo jamas se prendio... que estoy haciendo mal?
29/11/2007 #6
Moderador

Avatar de elaficionado

Hola.

Los diodos son de 1A, para que prenda el led, por el circuito tiene que pasar como mínimo 1.2A, los diodos se malogaron por exceso de corriente.

Usa diodos de mayor corriente, o cambia la resientecia de protección por una de 0.68 ohm,
Así cuando pase 1A, esta resistencia tendrá un voltaje de 0.68V activado el transistor que controla el led.

Suerte.

Chao.

elaficionado.
29/11/2007 #7

Avatar de zaiz

Hola, ya probé tu circuito y funciona bien.
Desde luego, considerando que utilizarás diodos que aguanten la corriente como dice elaficionado.
Te recomiendo que revises las uniones donde va el LED rojo, tanto las resistencias como el transistor y el LED.
También puede ser que uno de los componentes de esa parte esté abierto, es decir, en mal estado, porque si no se activa el LED, algo no está conduciendo.
Primero revisa sin hacer corto, si la fuente varía su voltaje al mover el potenciómetro. Si varía, la parte de salida está bien y entonces sólo te tienes que enfocar en el circuito de regulación, donde va el LED y el transistor BC548, que las uniones estén bien y repito, que los componentes estén en buen estado.

Puedes hacer una prueba: si la fuente varía el voltaje de salida, pero no enciende el LED rojo, prueba de esta forma:
Desconecta la punta inferior de la R de 1.8k y mándala hasta arriba, al voltaje de alimentación. Así tiene que encender el LED, si no enciende, hay que revisar uniones y componentes. Y si enciende, entonces revisa los valores de las resistencias de 1.8 k y la de 0.5.

Podrías probar también sustituyendo, sobre todo el LED y el transistor.

Una vez encontrado el problema, vuelves a conectar en su lugar la resistencia de 1.8k.

Saludos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.