Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/04/2012 #1


Inversor 12 Vcc a 220Vca con trafo de Ferrita 200W
Estimados estoy empezando este proyecto de inversor.

Tengo algunas dudas como la proteccion en la salida y otras.

La consulta que quiero realizar es la siguiente: quiero llevarlo a 1000w, para eso estaria cambiando las dimensiones del trafo de ferrita.
Ahora necesito cambiar los irf 740 a la salida y los rfp50n en la etapa de entrada de potencia.
Mi idea es poner donde estan los rfp50n los 2sk386 que ya los tengo y por los irf740 usar bup3130 asi se puede bancar mas potencia.

Se aceptan correciones y opiniones.
03/05/2012 #2
Moderador general

Avatar de DOSMETROS

Podés poner 5 juegos de transistores con 5 juegos de transformadores de 200 Watts más cinco juegos de rectificadores , todo excitado con la misma frecuencia , o sea desde el 3525 mejoras el driver para manejar todos los transistores.

Saludos !
04/05/2012 #3


era obvio
Primero gracias por responder.

Era obvio que alguno como dos metros o fogonazo me ivan a orientar, sigo sus respuestas desde hace tiempo en otros temas.
Si esa seria una buena idea, tengo que ver como uno las fuentes es decir a la salida de los diodos rapidos.................
decime en lugar de los irf 740 que van a la etapa de 315 podria poner unos igbt........... se vancan mas corriente, aunque no estoy seguro de la velocidad de los mismos para producir la onda senoidal.
06/05/2012 #4
Moderador general

Avatar de DOSMETROS

Gracias

Las salidas las ponés en paralelo directamente.

Fijate por aquí :



Que se debe tener en cuenta al reemplazar un mosfet

Y por aquí :

http://www.forosdeelectronica.com/se...ly%26t%3D74485

Saludos !
07/05/2012 #5


inversor con trafo de ferrita
Ok. gracias nuevamente.........
ire subiendo los avances. La idea de poner varios trafos en paralelo me gusta ... tengo varios 2sk386 a ver si los reparto a la entrada de cada trafo con el mismo disparo, ya que soportan poca corriente y yo a la entrada tengo 10 baterias en paralelo de 7Ah.

Estaba pensando en la etapa despues del trafo en los disparos de +315 donde estan los irf, cambiarlos por 1 igbt, ya que soporta hasta 50 A 1200V, es de menos frecuencia de conmutacion pero creo en esa etapa no se precisa tanto para generar la onda senoidal.Y el disparo con el hcnw3120 o silmilar , seria util en mi caso ya que los tengo de reciclados que desarme y estan en buenas condiciones.

Adjunto el datassheet.
Archivos Adjuntos
Tipo de Archivo: pdf datasheet7mbr505....pdf (575,7 KB (Kilobytes), 108 visitas)
Tipo de Archivo: pdf Hcnw31200649.pdf (351,4 KB (Kilobytes), 114 visitas)
07/06/2012 #6


cambiar a sg3524
Ja , bienvenido a la tierra de la nada, donde no hay ningun componente si queres importatelo.
Estimados tengo que modificar este circuito voy a usar sg 3524 que consegui de una ups difunta.
estoy chequeando y en el pin 1 del sg3524 tengo de retorno 110vcc cuando arranca y el trafo hace un zumbido( eso debe ser la oscilacion),no entiendo los 110vcc , deberia tener 7 vcc en el pin1 ???
Y cual es la mejor manera de bobinar el trafo , yo estoy probando bobinando de la siguiente manera........ los 2 primarios juntos de 4 turnos, aislacion y luego los dos secuandarios junto de 90 turnos cuidando siempre que no se cruza ....... a la salida me entrega 290 Vcc .
alguna recomendacion sobre esto.
02/09/2014 #8

Avatar de SSTC

Probattery FI-600/12-CPB
Hola a todos los foreros estoy tratando de reparar un converte 12V 220Vac 600W lo estuve chequeando y lo único que encuentro conveniente es la etapa donde están los TL494CN los que hallan podido acarrear ese problema.

Alguien que tenga alguna experiencia con estos converte para que me tire una idea. El Ex-dueño dice que fue porque los sobre cargo, pero no le veo recalentado a los transformadores.





La historia es que lo adquiri de un auto que vendieron yo me quede con la potencia y con este converte
Imágenes Adjuntas
Tipo de Archivo: jpg CONVERTE 220.jpg (123,9 KB (Kilobytes), 356 visitas)
Tipo de Archivo: jpg CONVERTE 220 OUT ZOOM.jpg (114,6 KB (Kilobytes), 347 visitas)
02/09/2014 #9
Moderador general

Avatar de DOSMETROS

Revisaste los transistores y díodos rectificadores Gato ?
02/09/2014 #10

Avatar de torres.electronico

DOSMETROS dijo: Ver Mensaje
Revisaste los transistores y díodos rectificadores Gato ?
tenes que levantarlos para medir ...
che. tiene dos TL494? por lo general son casi todos iguales, solo varian en unas pequeas cositas... acá te dejo un esquematico que de seguro la etapa de potencia es igual y te va ayudar a entenderlo mas rapido...
Imágenes Adjuntas
Tipo de Archivo: jpg tl494_inverter600w.jpg (58,6 KB (Kilobytes), 179 visitas)
02/09/2014 #11
Moderador general

Avatar de DOSMETROS

Elemental Wattson

El primer 494 eleva la tensión (en alta frecuencia) y el segundo maneja el puente para hacer la alterna cuadradita de 50 o 60 Hz
02/09/2014 #12

Avatar de SSTC

DOSMETROS dijo: Ver Mensaje
Revisaste los transistores y díodos rectificadores Gato ?
Si medí y están correcto el buffer queda pitando y el led rojo parpadea como que no esta bien la tensión de salida, el inverte eleva la tensión, pero los mosfet encargado de generar la onda no lo hace hasta ahora interpreto eso. Mañana paso mas datos

saludos.

torres.electronico dijo: Ver Mensaje
tenes que levantarlos para medir ...
che. tiene dos TL494? por lo general son casi todos iguales, solo varian en unas pequeas cositas... acá te dejo un esquematico que de seguro la etapa de potencia es igual y te va ayudar a entenderlo mas rapido...
bueno dosme ya te comento porque 2 TL494CN mas un LM324 y si se parece mas o menos
02/09/2014 #13

Avatar de zopilote

Lo mejor es que midas los mosfet de salida de 220V/110V, luego mides el voltaje en el condensador de alto voltaje de esa rama, si existe ese voltaje, comienza midiendo los mosfet que sacaste (generalmente se queman dos), si los mosfet estan bien el problema podria estar en la resistencia de habilitamiento del TL494(esta resistencia divide el voltaje de 280Vdc a 5V), si esta ok esta resistencia , y no hay voltaje en los pad de los gates, el integrado en si esta malogrado. Pero antes tienes que medir los voltajes en el pin 3 y pin 14.
11/03/2016 #14

Avatar de SSTC

Me olvide de comentar que el Converter 12 a 220Vac / 50Hz tenia quemado el segundo TL494 prendía el led de protección y no generaba la señal de salida por eso los mosfet no hacia circular los 220 (en verdad eran 240), los mismos estaban presente el la primera etapa.

Saludos.

posdata: Parece ser que este integrado tiene serio problemas en la etapa de los comparadores se queman de nada esa etapa !! Me colgue y me olvide de subir la información, pero para el que se cruce con el mismo problema primero cambie los TL494 sobre todo el de la etapa final.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.