Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/05/2011 #21

Avatar de DANDY

para los pic no basta un filtro comercial,hay que hacer buen plano de masa, visita mi post plc con pic donde pongo videos http://www.forosdeelectronica.com/f2...ial-pic-44674/
07/06/2011 #22


gracias amigo DANDY pero mi problema es mayor de lo que pense mira te comento que hice un inyector de aceite con un motor paso a paso y una electro valvula con lcd; resulta que lo probe y se colgo el pic no funcionaba nada le coloque una fuente de pc tampoco la maquina funciona con variadores, fluorecentes, motores, relays, y la alimentacion es de la propia maquina: pero cuando lo aleje y probe con alimentacion estabilizada de computo trabajo sin problemas entonces tampoco es problema de fuente ¿que hago?
gracias por tus comentarios seguire averiguando
saludos darobabi
01/10/2012 #23


Hola que tal mi problema es el siguiente: Estoy trabajando en un proyecto de monitoreo y adquisición de datos. La variable que estoy monitoreando es la temperatura, y la senso con dos termopares tipo J con un longitud cada uno de 3 metros, el procesamiento de los datos lo hago con un microcontrolador PIC18F4550 y estoy usando los compensadores de unión fría AD594 (estos me dan a la salida 10mV/ºC). El asunto es que estoy trabajando en un ambiente en donde hay motores, los motores son de DC y mueven dos cilindros que sirven para contener una masa de aproximadamente 2kg, estos cilindros son calentados por una flama y alcanzan temperaturas de hasta 300ºC. El problema está que cuando yo enciendo todo el equipo (incluyendo los motores para mover los cilindros), el LCD indiciador dispara las lecturas, aún cuando no se le haya inyectado calor a los cilindros, supungo yo que eso es ruido pero no se como resolver el problema pues pienso que eso sucede porque el micro es sensible a ese ambiente. De antemano muchas gracias
10/09/2014 #24


usar atmegas no es la solucion
dariobabi dijo: Ver Mensaje
DANDY
probe el filtro comercial pero con los pic no funcionan en la industria seguire investigando. me recomendaron usar los atmega. saludos dariobabi
Te comento DANDY que realice un proyecto que manejaba temperatura y tiempo con un arduino y a la vez un contactor este lo maneje con rele a y se me olvidaba un zumbador también se activaba mediante un rele
Dicho proyecto nunca funciono estando dentro de panel de control el display se me volvía loco
Pero fuera de este si funcionaba

Te lo comento por que los arduinos están hechos con atmegas
Creo que lo mejor es utilizar optoacopladores y capasitores de tantalio (0.1uF) entre los pines de alimentación (VCC y GND) del microcontrolador (lo mas cerca posible) y de todos los demás circuitos integrados del circuito (si los tiene).

tambien recomienda mandar a tierra los pines sin utilisar o declararlos como salidas y ponerlos en estado bajo.
No e tenido el tiempo de hacer más pruebas pero las que realice ni una dio resultados
Lo que hice fue recurrir a los instrumentos que ya vendían por que el tiempo de entregar del panel ya lo tenia encima
Imágenes Adjuntas
Tipo de Archivo: jpg IMG-20140725-00266.jpg (63,1 KB (Kilobytes), 37 visitas)
Tipo de Archivo: jpg IMG-20140709-00238.jpg (55,6 KB (Kilobytes), 31 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.