Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

03/06/2012 #1


Se me cae el voltaje a cero.
Saludos a todos, miren me hallo en un problema que ya me está sacando de quisios, ahorita tengo un circuito con un micro el 16f877a el cual tiene que controlar a un servo a través de pulsadores, la cuestión es que al rato de calibrar la fuente lo he hecho desde 5v hasta 15v y obviamente la salida de la fuente me da eso pero al rato de hacer la conexión al circuito se me cae el voltaje a cero o máximo 1 voltio pensé que era el 7805 y lo cambié a otro, seguía igual luego le regulé 4.98v (por si las moscas) y le mandé directo osea sin el regulador pero seguía así ; por último le conecté una batería de 9 voltios que en realidad me marca 7.3 voltios que igual considero suficiente y también se cae el voltaje bueno la verdad ya no sé ni que hacer la cosa es que no es la primera vez

-Por favor alguien sabe lo que es o podría ser?
03/06/2012 #2

Avatar de el-rey-julien

la bateria si marca 7,3 volt es porque esta gastada
cuanto consume el servo? quizás tu fuente no tenga la corriente suficiente
04/06/2012 #3

Avatar de Scooter

Si la batería de 9V marca 7 en vacío ya la puedes tirar con tranquilidad.
04/06/2012 #4


Bueno la batería es una recargable igual la he hecho cargar y me pasa lo mismo.
04/06/2012 #5

Avatar de Scooter

Si te pasa lo mismo necesitas una batería que entregue mas corriente
04/06/2012 #6


Bueno ahorita no estoy en casa y no recuerdo que servo era por lo tanto no puedo ver la corriente que consume pero es el mas económico que encontré xD es un anaranjado si eso ayuda sino para en la noche subir el modelo.
04/06/2012 #7

Avatar de Gudino Roberto duberlin

Amigo JairoDaniel, dices que conectaste el circuito directamente sin el regulador, en ese caso que tension recibia el PIC?. Que driver usas para controlar tu servo, o los mismos estan incorporados en el mismo?.
04/06/2012 #8
Visitante


Scooter no le recomiende que la " tire con tranquilidad " , aunque ya no dé muestras de vida la susodicha va a contaminar por muchos años más.
Saludos!!!
04/06/2012 #9

Avatar de Scooter

Al principio no dijo que fuese recargable.
04/06/2012 #10

Avatar de Daniel.more

yo soy totalmente anti reciclaje...(lo digo por lo de la pila)...y no me entendera casi nadie,solo los que sepan a fondo lo que esconden las plantas de reciclado...para eliminar dudas, he sido mas de 10 años jefe de servicio tecnico de una de las plantas de reciclado mayores de españa,tan grande que teniamos que importar de otros paises para completar la produccion mensual de reciclado unos 30.000kgrs dia....saludos.
04/06/2012 #11
Visitante


Entonces que recomienda Daniel.more que las tiren alegremente en las playas de Alicante, me parece que el mar Mediterraneo ya está bastante contaminado.
04/06/2012 #12
Moderador

Avatar de hazard_1998

hace una cosa, colocá una resistencia de 1 ohm en serie con toda la alimentacion, y medi cuanta tension cae en ella, con esto podremos saber cuanto consume tu circuito, y así orientarte mejor...

pregunta, el regulador 7805, antes de que caiga a cero la tension de salida, calienta bastante?
07/06/2012 #13


hazard_1998 dijo: Ver Mensaje
hace una cosa, colocá una resistencia de 1 ohm en serie con toda la alimentacion, y medi cuanta tension cae en ella, con esto podremos saber cuanto consume tu circuito, y así orientarte mejor...

pregunta, el regulador 7805, antes de que caiga a cero la tension de salida, calienta bastante?
Bueno mil disculpas por no contestar rápido, voy a realizar esa conexión mañana o el sábado porque no tengo resistencias de tan bajo valor, en cuanto a los del 7805 no se me calienta de hecho ningún elemento se calienta.

---------- Actualizado después de 4 minutos ----------

Gudino Roberto duberlin dijo: Ver Mensaje
Amigo JairoDaniel, dices que conectaste el circuito directamente sin el regulador, en ese caso que tension recibia el PIC?. Que driver usas para controlar tu servo, o los mismos estan incorporados en el mismo?.
Sin regulador le di 4.98 voltios ya que tengo una fuente variable y en cuanto a lo del driver si te refieres a controlarlo desde la pc pues no lo controlo desde ahí sino con pulsadores programados en el mismo micro, otra cosa que olvidé poner en la descripción es que no es la primera vez que me sucede y la verdad sacando unas estadísticas me pasa solo cuando uso microcontroladores ya que cuando trabajo con integrados, compuertas o el 555 no se cae el voltaje.

---------- Actualizado después de 3 minutos ----------

Daniel.more dijo: Ver Mensaje
yo soy totalmente anti reciclaje...(lo digo por lo de la pila)...y no me entendera casi nadie,solo los que sepan a fondo lo que esconden las plantas de reciclado...para eliminar dudas, he sido mas de 10 años jefe de servicio tecnico de una de las plantas de reciclado mayores de españa,tan grande que teniamos que importar de otros paises para completar la produccion mensual de reciclado unos 30.000kgrs dia....saludos.
Osea que mismo porque yo no las voto las se tener ahí hasta que alguien llega a mi casa y pensando que sirven se van llevando de una en una pero ahora iba a optar para mandarles a la empresa eléctrica que me parece que las entierran en concreto o algo así, la verdad de lo que es reciclaje de pilas no estoy muy enterado aunque debería.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.