Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/07/2009 #1


Como medir un pulso de alta tension (35 KV) de encendido de lampara
En un igniter de una fuente para el encendido de una lámpara de Xe 450w necesito medir el pulso de salida de alta tension (30 a 40 KV).
El problema es que si pongo la sonda de alta (Fluke hasta 40 KV) el multimetro se bloquea.
Algunas lámparas nuevas no consiguen encenderse y no tengo la certeza de que llegue el pulso con la suficiente amplitud.
Agradezco vuestra ayuda.
29/07/2009 #2

Avatar de Christian B

Buenos días PACO, probá con el disparo en vacío (con los contactos sin conectar a la lámpara y al aire libre) y la distancia de la chispa debe ser de aprox. 1mm=1KV ( ésto depende de la humedad y de la forma desde dónde se inicia el arco) pero deberías ver desaparecer el arco aprox. a los 3 ó 3,5 cm.
Otra forma para utilizar el téster( y si tiene hasta 40KV) es conectar 10 resistencias de 10 Mohm en serie, y medir la caida de tensión sobre la primera. De ésta manera vas a ver la medición diez veces menor (aprox. ya que depende también de la resistencia interna del Fluke) seguro se está tildando porque el pico máx debe superar los 40KV.


Saludos y comentame
29/07/2009 #3


Gracias Christian.
He seguido tu consejo y precisamente estaba pensando en algo así ya que la constante dieléctrica del aire es aprox. 1 pero no estaba seguro de la equivalencia mm - KV.

El caso es que el arco entre los cables es visible y contínuo sólo hasta unos 10 mm.
Voy a tratar de utilizar el procedimiento de las resistencias en serie pues no consigo sacar una conclusión.

Gracias y saludos,
29/07/2009 #4

Avatar de Christian B

Ok, hacé la prueba. Tené en cuenta que quizás con ese nivel de tensión, los 100Mohms de la serie igualmente puedan hacer caer la tensión del disparo. El puente va a consumir 350uA.

Suerte PACO
30/07/2009 #5


Christian,
he utilizado la red de resistencias pero cualquier multímeto digital se bloquea. No tengo uno analógico, así que he utilizado un osciloscopio de 1 Mohm + sonda atenuadora x10
midiendo en la ultima resistencia de 10Mohm (resistencia equiv. alrededor de 5 Mohm) he conseguido con mucha dificultad ver picos de al menos 400v de cdt en ella (por lo que deduzco que la corriente era de 80 uA. Pero esto me lleva a una HT total de 10KV si no estoy equivocado.
Si sustituyo esta última resistencia por 100 Mohm (poniendo 10 en serie de 10M) para aumentar la R equivalente con el osciloscopio entonces no veo nada.
Sospecho que el pico es bastante inferior a 35 KV y la corriente se hace nula con esa red. Además longitud de toda la red de resistencias llega a casi 60 cm
¿ se te ocurre algo ?

Gracias
30/07/2009 #6

Avatar de Christian B

Por lo general, para elevar tanto la tensión ( seguro tiene un trfo chico) se pierde corriente de salida, y es muy difícil medir con instrumentos convencionales ( éstos tienen resistencias internas muy bajas para medir éstas tensiones)
Como el disparo ( en funcionamiento normal) lo realiza seguro dentro del vacío de la lámpara, es muy difícil de verificar.
Según la primera medición y verificándolo con la segunda, debés tener Aprox 10KV ( que no me parece poco para disparar una lámpara xenón.
Yo había hecho una que disparaba con 4000V ( de hecho lo probé conectando el magiclik de la cocina, que la chispa no supera los 3 mm)
No tendrás otro problema?
30/07/2009 #7


creo que tienes razón y debe haber otro problema. Si los pulsos son de alta frecuencia, con 10kv, la energía debería ser muy grande.

Te adjunto varias imágenes y el esquema del igniter. La fuente de alimentación va separada. No tengo esquema. Según el fabricante es del tipo switching mode a 25 Khz.
ALOJAMIENTO LAMPARA
SPARK GAP Y CABLE POSITIVO
IGNITER COMPLETO
IGNITER ESQUEMA
, FLYBACK, SG y CONDENSADOR

Considerando que las capacidades parásitas de los cables, y del circuíto de la lámpara, pudieran estar atenuando el pulso, he enrollado el cable positivo a la salida del igniter haciendo una inductancia para facilitar el paso de los pulsos.
Sin embargo, con una lámpara nueva no consigo encenderla.

ah, Lo del magiclik me parece genial. ¿ Cómo hacías para disparar la lámpara con él ?
30/07/2009 #8

Avatar de Christian B

La lámpara era una elicoidal grande tipo flash.
Ahora que veo las fotos, el transformador es uno tipo flyback y sí debería tener mayor tensión de 10KV y mayor corriente algunos uA.
Con el esquema que adjuntaste alcanza bastante.
El flyback carga los dos capacitores rojos ( que creo que están en serie) a través de la Resistencia celeste.
Cuando la tensión en los capacitores alcanza para ionizar el gas dentro del bulbo que se ve en la última foto, salta un arco que descarga a los capacitores soblre la bobina de menos vueltas ( por lo que se ve son sólo 4 vueltas)
Por relación de transformadorrmación si aplicás aprox 5000V soble esa bobina ( esa tensión está dada por la separación de los contactos en punta dentro del bulbo, en el secundario deberías tener ( si el secundario tiene 30 vueltas como creo que se vé) deberías tener por relación de transformadorrmación aprox 37 KV.
¿La chispa dentro del bulbo es continua y bastante gruesa?
30/07/2009 #9


Según está en las imágenes, el arco salta de forma casi contínua (algunas levísimas interrup.) mientras se mantiene pulsado un botón de "ignite" en la fuente. El grosor puede ser casi 1 mm
Las interrupciones se van haciendo cada vez mayores a medida que se separan los electrodos del spark gap.
antes envíe el esquema del fabricante. He confeccionado otro basándome en el circuíto de las imágenes y en otra unidad que funciona perfectamente.

Te daré una pista a ver si tú puedes tirar del hilo mejor que yo: este fabricante normalmente, hace estos "ignitores" con polaridad negativa. Pero debido al alojamiento y cómo va montada la lámpara que yo utilizo, les cambia la polaridad. Por ejemplo, en el esquema que envié anteriormente para mí no está completamente claro que la polaridad sea positiva.

Yo no entiendo muy bien la función de los dos condensadores rojos frente al condensador naranja, (1000 pF). Yo creo que es éste último es el que se descarga a través del spark gap. Se carga mediante la resistencia celeste de 10K que viene de la salida de alta tensión del flyback.
Los cond.rojos que sí van en serie, parece como si establecieran una separación para que la alta tensión vaya flotante respecto de la alimentación de la lámpara. La toma de tierra es la unión de ambos.
La lámpara tiene 100 Volts. aplicados antes de pulsar un botón de "ignite" . Cuando se pulsa, creo que se debe proporcionar (no lo he comprobado) un tren de pulsos de alta frecuencia en la entrada del primario del flyback para desencadenar el proceso de descarga. Ahora bien, la distancia entre los electrodos del spark gap parece crítica.
30/07/2009 #10

Avatar de Christian B

Por cómo se ve, y por los dos diodos de la entrada, el lato positivo de la lámpara es correcto; ahora......puede ser que el pulso de alta tensión que se acopla en serie con la alimentación principal tenga la polaridad invertida ya que las descargas se realizan sólo en un sentido.
Y los dos capacitores rojos tenés razón, desacoplan la alimentación de continua y dejan la parte del flyback como flotante.
Si la chispa es buena, y la lámpara funciona en otro equipo, probá invertir la bobina de 4 vueltas o el diodo que la rectifica y probá si cambia algo.
03/08/2009 #11


Saludos ChristianB.
No puedo invertir el cableado de la bobina porque esta protegido con la silicona y es un equipo que no es mío, me pidieron que les ayudara a resolver el problema.
He medido la señal de RF en el cátodo del doble diodo de la fuente de alimentación.
Estas son las señales con igniter en reposo y activado.



En ambos ánodos del doble diodo de la fuente se aplica una señal cuadrada de 30 Khz de 120 volts de amplitud y polaridad negativa (-50 volts a -170 volts)
La chispa de la descarga del condensador llega hasta la lámpara, ya que he acercado un cable desde el terminal negativo hasta el positivo. Sin embargo, la chispa es de 10mm pero no más.
En cuanto a los condensadores. Los de 1 uF, parecen estar bien, el capacímetro lee su valor correctamente.
También he hecho la prueba de separar los electrodos del spark gap hasta que no salte chispa y he medido la HT en el condensador de 1000pF. Se llega a cargar hasta alrededor de +7100 volts.
Como bien decías tú como el cable positivo está arrollado en aproximadamente 25 vueltas, y sobre él, arrollado a su vez va el cable de disparo (con unas 4,5 vueltas), por relación de transformadorrmación se deben aplicar más de 40KV a la lámpara.
Sin embargo ésta no se enciende.
04/08/2009 #12

Avatar de Christian B

No se me ocurre nada. Si la lámpara funciona en otro artefacto, puede que tenga alguna fuga interna la bobina de 25 vueltas.
Otra cosa, no parece ser de 10K la resistencia de la foto, parece de 100k .
25/02/2016 #13


Hola chicos como estan? . Soy nuevo en el foro . Quería agradecerles por la data te este tema porque me sirvió un monton para entender como funciona el arranque de una lámpara de xenon. Tengo conocimientos básicos de electrónica y hace tiempo me dedico al rentals de buscacielos . Tengo bastante experiencia en el uso de lámparas hmi y recién hace un tiempito que adquirí equipos con xenon 4500w. uno de los equipos hacía varios disparos antes de encender la lampara , a diferencia del otro que encendía instantaneamente. Leyendo su tema me anim,e a abrir la parte de ignición y descubrí el tornillo que regula la distancia de la chispa , la regulé y quedaron exactos los dos equipos. Esto no hubiera sido posible sin su discusion así que les estoy más que agradecido. Muy util el foro.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.