Haz una pregunta
  Foros de Electrónica » Diseño analógico » Fuentes de Alimentación
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/08/2011 #261


DOSMETROS dijo: Ver Mensaje
Algo estarás conectando mal , porque hay un par de pibes aqui en el foro que lo tienen funcionando , aqui comentarios de AgustinW ---> #1346 , #1320

La historia es así , desde los dos extremos del transformador desde donde la fuente rectifica y saca los +12 y los -12 V , volvés a repetir eso por debajo de la placa con 4 díodos rápidos y dos capacitores de 2200 uF por 40 volts.

Con eso se obtiene +24 y -24 sin regular.

Si estás haciendo una rama sola conectás solo 2 díodos , los díodos los conectas al positivo del electrolítico y el negativo del electrolítico a la masa de la fuente , y listo tus + 24 V
Efectivamente DOSMETROS eran los diodos por eso no arrancaba se los cambié por otros que tenia por ahí y ya arranca perfectamente dando 31,1 volts en el ramal que le saqué, yo solo le sacaré corriente positiva por que es lo que me interesa, la fuente dice que da 20 amps en los +12 pero vamos que no me lo creo ni de coña es de 350w, ahora me queda el tema de sacar la patilla 1 del TL y soldarle un cablecito para hacer lo del divisor resistivo con el potenciometro para variar a mi gusto la tensión de salida y ponerle carga a ver que tal responde.Os sigo contando amigos y muchas gracias DOSMETROS por tu forma desinteresada de ayudar a los demás y compartir tus grandes conocimientos con todos.
Un saludo amigos.
04/08/2011 #262


Hola
Desearia hacerles una pregunta.
Es posible conectar una motherboard con conector para fuente de 24 pines, a una fuente de solo 20 pines( en el conector principal, aparte de los 4 que vienen fuera de este). Yo tengo una fuente de estas caracteristicas, la conecto a un board MSI p8pm- vm y todo va bien, arranca, da video y normal....hasta que conecto un disco duro SATA, aqui arranca, pero no da video , y comienza a pitar de forma intermitente.
Favor , pueden decirme aque se debe esto?
Gracias
Charlie
04/08/2011 #263
Moderador general

Avatar de DOSMETROS

La podés usar sin regulación , me suena medio alto los 31 V (cambiale la batería al tester o verificalo midiendo los 12 V ) , en general usandolo en un amplificador te va a bajar

Medí la pata 1 que seguramente trabaja a 2,5 V y hacete el divisor de tensión correspondiente.

Hay una plaquita diseño de Bushell que está muy piola

Saludos !
04/08/2011 #264


DOSMETROS dijo: Ver Mensaje
La podés usar sin regulación , me suena medio alto los 31 V (cambiale la batería al tester o verificalo midiendo los 12 V ) , en general usandolo en un amplificador te va a bajar

Medí la pata 1 que seguramente trabaja a 2,5 V y hacete el divisor de tensión correspondiente.

Hay una plaquita diseño de Bushell que está muy piola

Saludos !
El tester debe estar bien pues los 12 y los 5 los mide correctamente en la misma escala, a mi tambien se me hace mucho pero bueno, recuerda que yo la quiero usar como fuente de laboratorio no la voy a usar con un ampli por eso el tema de dejarle un potenciometro fijo para poder regularla una vez la meta en alguna cajita con un medidor de voltios y amperios si puedo si no solo de voltios, la patilla 1 le llegan 4,94 volts ¿te parece mucho? nose pero el tester me marca bien cuando mido los 12 y 5 volts de la fuente en sus respectivas salidas no creo que este mal.Otra cosa ¿a las ATX hay que ponerle carga en los 5 volts para que entregue todos los amperios?

Saludos.
04/08/2011 #265
Moderador general

Avatar de DOSMETROS

p8t4 dijo: Ver Mensaje
la patilla 1 le llegan 4,94 volts ¿te parece mucho?
--------------------------------------------------------
Otra cosa ¿a las ATX hay que ponerle carga en los 5 volts para que entregue todos los amperios?

Saludos.
No , algunas trabajasn a 2,5 V.

Las mas nuevas no necesitan carga adicional , probá !

Saludos !
18/08/2011 #266


más de 13,8 en fuente ATX ?
Buenas tardes colegas, estoy armando un cargador para una bateria de auto y tenia en mente emplear una fuente de pc para ello modificandole algunas chucherias de rutina, diodos, bobinado y el circuito.. en si.. lo basico para subirle la tension hasta 13,8, pero necesito ir mas haya! a 14.3 es donde la bateria esta full full asi que con 15 o 16v estoy chocho, porque el circuito del cargador lo hago afuera.

El problema que tengo es que cuando con el potenciometro (y en vacio) le subo la tension, por alla por los 14,2 se corta la fuente.....
Hace dias que estoy con la fuente levantando cuanto componente no sea necesario, toda la parte de -12,3v3 y 5 ya la saque pero sigo teniendo ese problema

tal vez tenga que encararlo por los comparadores pin 1 (es donde tengo el pote) el pin2 aun no lo toque y despues me quedan los del segundo comparador 15 y 16 no??? o directamente las caracteristicas del chopper no lo permiten? imagino que si pero.. uds me diran.

Muchas gracias!!

p.d:Aclaro que solo necesito unos 5A nada mas pero si un poco mas de tension

---------------------------------
bueno listo!!
Modificar fuente de PC lastima que lo encontre despues!
el pin 2 a masa por medio de una R de 1k (por si las dudas)
mande el pin 4 a masa
y el pin uno lo tengo con un pote de 100k (es lo que tengo a mano) cursor a pin 1, iz a +12 y der a GND.


la voy a seguir laburando.. pero desde ya les comento que anda una maravilla! le mande 3 lamparitas de 20w /12v en paralelo (60w) y la fuente ni se mosquea! .1v cae! la voy a seguir laburando igual!.

Muchas gracias
19/08/2011 #267


Hola que tal, modifique una fuente ATX de 350W para obtener los +-44V, el transformador tiene 2 alambres en paralelo por cada bobina. Sin regulación y sin carga da +-60V, en cuanto al encendido suave le puse un capacitor de 10uF como lo indica DOSMETROS, pero aun sin éste ya puestos los capacitores de filtro enciende, tampoco tuve necesidad de poner las resistencias en serie para hacerla encender. La cargue con una bombilla de 40w de 127V y la caída en cada rama fue de 5V aproximadamente.
Ahora viene mi problema jeje, que es en cuanto a la regulación.
En el TL494, a la pata 1 le llegan 5 resistencias, el diagrama que pongo en la imagen es exactamente igual en esa parte a mi fuente pero excepto por una resistencia, en el diagrama no existe R58A y en mi fuente sí.
Tiene 2 resistencias en paralelo que van de los 5V a la pata 1 del circuito integrado, una es de R58= 9.1KΩ y la otra es de R58A=330KΩ (La que no tiene el diagrama); también tiene una resistencia que va de los 12V a la pata 1 del IC y es R57=39KΩ, la penúltima resistencia a la pata 1 es R60=4.7kΩ y va a tierra, y la 5ta resistencia es R60A=120kΩ y del otro extremo también va a tierra.
Lo que pienso es que R58 y R58A junto con R60 y R60A hacen un divisor para regular los 5V, en la pata 1 tengo 2.5V. También R57 con R60 y R60A hace otro divisor para regular los 12V.
Lo que hice fue desconectar de los 5Volts R58 y R58A (sin desconectarlas de la pata 1) y allí conectarle un zener de 36Volt en serie con un diodo en directa y a la rama positiva para así obtener unos 42V.
Puentee el cable verde con tierra y prende pero un segundo después se apaga (salta una o varias protecciones).
Por lo que cargue los 5Volts con una resistencia de 100Ω para ver si prendía pero nada.
Probé con los 12V y los 3.3V poniéndoles la misma carga y nada que prendía.
Cargue los +-44V con la bombilla de 40w, probé y prendió y me regulo a 43Volts y todo bien, ¿entonces no puedo tener la fuente sin carga?
Después le puse un amplificador de 200W rms y lo hizo funcionar perfecto, pero el voltaje de los 12V baja a 9V y el de los 5V a 4V, si le pongo alguna carga a estos dos últimos inmediatamente se apaga la fuente esto es sin estar sonando el amplificador y sonando también ¿por qué será? (De todos modos no me importan mucho estos voltajes jejej).
Otra cosa es que si le subo a un nivel medio alto al volumen también se protege la fuente por lo que le quiero quitar las protecciones y también ver si así me deja regular sin carga.
Pienso hacer lo que realizó masterk que menciona en el mensaje #110 en la página 6 que es desconectar desde la 1 a la 4 las patas del ic y hacer el circuito que propone.
También vi que BUSHELL hizo una plaquita para el IC TL494 que burla a las protecciones pero no se qué modificaciones tendría que hacer para utilizarla y regular los +-44V ya que el la hizo para obtener 13.8V.
¿Qué opinión, regaño o sugerencia me tienen?
PD: Saludos, y gracias a DOSMETROS por compartir esta información y espero no aburrirlos con mi mensaje tan largo.

-----------------------------------------------

Acabo de encontrar ésta información, en el mensaje #6 de zopilote en este post Fuente Conmutada de -45 0 +45 a partir de 127v de 4A, pone una página donde modifican una fuente de PC y utilizan un optoacoplador para la regulación.

PD:Saludos!!!
Imágenes Adjuntas
Tipo de Archivo: jpg Sin título.jpg (102,9 KB (Kilobytes), 234 visitas)
20/08/2011 #268

Avatar de elbausa

ola a todos tengo una inquietud a ver si me dan una opinión de lo que tengo pensado hacer
pues tengo una fuente atx funcionando normal no le he hecho modificaciones y calcule un transformador de núcleo de ferrita el cual lo probé alimentándolo desde donde se alimenta el de la fuente y trabaja segun lo que calcule y quiero saber si esto puede afectar en algo o que podría pasar.
20/08/2011 #269
Moderador general

Avatar de DOSMETROS

Creo que no , yo de hecho he probado transformadores en fuentes andando , lo mismo que tu has hecho , o sea conectar dos transformadores en paralelo y no he tenido problemas . . .
20/08/2011 #270

Avatar de elbausa

DOSMETROS dijo: Ver Mensaje
Creo que no , yo de hecho he probado transformadores en fuentes andando , lo mismo que tu has hecho , o sea conectar dos transformadores en paralelo y no he tenido problemas . . .
y que tal te ha funcionado pues que prove un trafo que calcule y no me da la potencia que quiero
21/08/2011 #271
Moderador general

Avatar de DOSMETROS

Yo usé transformadores de fuentes conmutadas , primario de 44 espiras.

Funciona sin regulación.

Y no puede dar más potencia que la de la fuente , cargá la fuente original de 5 V con una lámpara.

Saludos !
21/08/2011 #272


Hola de nuevo, les cuento que ya pude regular al voltaje deseado, no entendía en un 70% como funcionaba el TL494 jaja pero me encontré en este mismo foro en este post http://www.forosdeelectronica.com/f2...494-pwm-44193/ el mensaje numero 3 de luisgrillo donde pone un pdf muy bueno y ahora lo entiendo pienso yo en un 60% jaja.
Tuve que quitar todos los elementos de la pata 1 a la 4 del TL494 y hacer mi modificación.
El método que elegí para la regulación es con un optoacoplador (PS2501 lo quite de otra fuente de un aparato), puedo regular desde +-35V hasta +-60V, ahorita lo tengo en +-42V para alimentar el amplificador clase D No ucd de ejtagle.
Pd: Otra vez, gracias a DOSMETROS por proporcionarnos ésta información.
22/08/2011 #273


hola, estuve leyendo lo que fueron dejando en este tema, y es el más aclaratorio de dudas sobre modificar fuentes de pc. Por lo tanto me gustaría plantearles mi problemita. tengo una notebook que necesita 19 V 4.75 A (90 w). Esta como mínimo 10 hs prendida ( le saco la batería) pero ya estoy cansado de que se queme la fuente original (golpes entonces salta el fusible, etc, cabe aclarar qeu tengo 3 hijos + señora). Me podrian explicar como modificar una fuente de pc atx para que me de esta tension y potencia ?. Necesito hacer esto pues la fuente de pc duraría mucho mas y no se calentaría cuando estoy cargando la batería, y como solución a tener el cargador original para cuando necesito llevar la notebook a algún lugar funcionando. Desde ya muchas gracias
22/08/2011 #274
Moderador general

Avatar de DOSMETROS

JUANPAVQ dijo: Ver Mensaje
Hola de nuevo, les cuento que ya pude regular al voltaje deseado, no entendía en un 70% como funcionaba el TL494 jaja pero me encontré en este mismo foro en este post http://www.forosdeelectronica.com/f2...494-pwm-44193/ el mensaje numero 3 de luisgrillo donde pone un pdf muy bueno y ahora lo entiendo pienso yo en un 60% jaja.
Tuve que quitar todos los elementos de la pata 1 a la 4 del TL494 y hacer mi modificación.
El método que elegí para la regulación es con un optoacoplador (PS2501 lo quite de otra fuente de un aparato), puedo regular desde +-35V hasta +-60V, ahorita lo tengo en +-42V para alimentar el amplificador clase D No ucd de ejtagle.
Pd: Otra vez, gracias a DOSMETROS por proporcionarnos ésta información.

Fué un placer compartrlo con ustedes


walter1959 dijo: Ver Mensaje
hola, estuve leyendo lo que fueron dejando en este tema, y es el más aclaratorio de dudas sobre modificar fuentes de pc. Por lo tanto me gustaría plantearles mi problemita. tengo una notebook que necesita 19 V 4.75 A (90 w). Esta como mínimo 10 hs prendida ( le saco la batería) pero ya estoy cansado de que se queme la fuente original (golpes entonces salta el fusible, etc, cabe aclarar qeu tengo 3 hijos + señora). Me podrian explicar como modificar una fuente de pc atx para que me de esta tension y potencia ?. Necesito hacer esto pues la fuente de pc duraría mucho mas y no se calentaría cuando estoy cargando la batería, y como solución a tener el cargador original para cuando necesito llevar la notebook a algún lugar funcionando. Desde ya muchas gracias

Le tendris que levantar la masa a la salida del transformador de pulsos y rectificar y filtrar de los dos extremos que generan los + y - 12 V.

Poner ahora ese negativo a masa y un divisor de tensión desde el nuevo positivo hacia la pata 1 del TL494.

Eso de cambiar la masa está en un post de reforma para equipo de transmisión de 13,8 V y hay dos plaquitas de reforma que diseñó Bushell que están muy prácticas.

Saludos !
24/08/2011 #275


gracias por contestar mi pregunta de manera tan rapida que deje en la discusion
voy a tratar de hacer lo que me indico, pero como vi que modificaban las cosas con la rama de 5 v para poder sacar los 5 amp que necesito. Otra de las cosas que siempre informaban eran que el de -12v tenia 0.5 amp.Si es posible me podria detallar cuales serian las soluciones para hacerlo con el de 5 v ( o en que temas podria llegar a estar). Desde ya muchas gracias y espero
28/08/2011 #276

Avatar de DATAGENIUS

Ventiladores de fuente ATX
Hola camaradas (me siento ruso ) noto que se manejan muy bien con las fuentes atx, quiero plantearles una duda para que me orienten por favor.

Los ventiladores que vienen en cada fuente, hasta donde yo sé, son de 12v... y estos 12v son los mismos que se distribuyen hacia los periféricos (HDD, CDROM, etc) por los cables amarillo-negro, ¿estoy en lo correcto?

Lo que ocurre es que estoy revisando una atx que de vez en cuando su ventilador no gira, sin embargo la PC enciende, el CDROM arranca pero el HDD ha tenido problemas y suena como cuando se queda pegado.

La fuente tiene 3 meses de comprada, está con su sello de garantía y por lo que vi a través de la rejilla los cables del ventilador llegan a la PCB con un conector con una cera derretida para evitar que se salga o se mueva...

No siempre se queda detenido el ventilador al arrancar la PC, pero cuando lo hace temo que falle el suministro de los 12v al HDD. Usé mi tester y medí los 12 cuando no arranca el ventilador y si están... pero qué casualidad que cuando no arranca ese ventilador el HDD presenta problemas hasta el punto que la BIOS no lo detecte...

Puedo optar por cambiarla... pero es una fuente de las caras... dicen que son las del tipo "potencia real". En este sitio están sus datos y características.

Gracias por la ayuda

31/08/2011 #277


pandacba dijo: Ver Mensaje
Felicitaiones, no te quedaste esperando, buscaste y lo encontraste, muchos deberian seguir tu ejemplo, y no quejarse amargamente,

Cuenta como te ha ido, y si te parece bien postea los cambios que hiciste para que le sirvan al resto de la comunidad de foristas
Un cordial saludo
Muchas gracias PandaCBA, si aun no subi nada es porque la termine reventando... comence a levantar componentes de la etapa de 5v y ahora la tension se clavo en 22V .. eso si... la pones en corto y no salta! le sigue dando!! pero no puedo bajar la tension..

termine colocando el pin 1 y 16 a masa, y la regulacion la hago con un pote en config divisor resistivo y del cursor voy a la 2 y 15 que son los amplificadores de error... pero ni se mosquea...
voy a seguir quemando... probando digo y cuando le case la vuelta subo data.

Saludos!!
nota: para que no se corte.. pin 4 a masa
01/09/2011 #278
Moderador general

Avatar de DOSMETROS

Si pusiste la 1 y 16 a masa y le estás poniendo tensión a la 2 y la 15 , como la 1 y 16 nunca van a lograr alcanzar la referencia de la 2 y 15 , entonces trabaja al máximo sin regular , que es esa tensión de 22 volts.

Leete mejor el datashit del 494 porque estás entrando al revés en los comparadores.
01/09/2011 #279


DOSMETROS dijo: Ver Mensaje
Si pusiste la 1 y 16 a masa y le estás poniendo tensión a la 2 y la 15 , como la 1 y 16 nunca van a lograr alcanzar la referencia de la 2 y 15 , entonces trabaja al máximo sin regular , que es esa tensión de 22 volts.

Leete mejor el datashit del 494 porque estás entrando al revés en los comparadores.

Como estas Dosmetros. si ya se que estoy al revez.. yo siempre hago todo asi! jajaj. pero esta configuracion la saque del datasheet mismo. Como mucho de ingles no se, tan solo lo basico. veo los esquemas y me mando.

Aca esta el datasheet de texas instruments http://pdf1.alldatasheet.com/datashe.../TI/TL494.html
A ellos le funciono parece!

A la noche cuando llego al qth me lo cambio como decis que de hecho, se que tenes razon pero no recuerdo haber probado esa configuracion asi con los ampli en paralelo. Despes te comento.

Saludos
01/09/2011 #280
Moderador general

Avatar de DOSMETROS

Na na na , eso que está en ese datashit , es un circuito de prueba MÍNIMO , no es un regulador funcional.

Pasate por aquí , o googleá "diseño con 494"

Necesito un tutorial o un diseño de como usar el TL494 para PWM
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Fuentes de Alimentación

Circuitos de alimentación, reguladores de voltaje, UPS, cargadores de batería, celdas solares, acumuladores, baterias, pilas...

Cerrar
Foros de Electrónica » Diseño analógico » Fuentes de Alimentación

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.